Need extra help installing your Ooma Hub or Telo system? Let us know.
#104713 by sheilati
Sat Dec 29, 2012 12:05 pm
It was working fine today when I left, but when I came home I noticed all the lights were off. The only two lights showing now is the garbage can and the A symbol. I tried repowering the unit a few times, but still no more lights. Although before only the email symbol was lit up.

I thought maybe it was the wireless so I plugged it directly to the model. Still no luck. Other devices, including those directly plugged and wireless are working.

Any thoughts?
#104716 by thunderbird
Sat Dec 29, 2012 12:45 pm
sheilati wrote:It was working fine today when I left, but when I came home I noticed all the lights were off. The only two lights showing now is the garbage can and the A symbol. I tried repowering the unit a few times, but still no more lights. Although before only the email symbol was lit up.

I thought maybe it was the wireless so I plugged it directly to the model. Still no luck. Other devices, including those directly plugged and wireless are working.

Any thoughts?

Do you hear the Ooma Dial tone?

If you are using an Ooma Telo, have you tried pressing the "lights" symbol in the upper right row of of symbols?

If that didn't work, try disconnecting all Network cables, Phone cables, and USB devices. Remove power, then restore power and see if the Ooma Telo Ooma symbol, or Ooma Hub Tab is flashing Red.

If it is flahing Red, try plugging a network cable coming from the Modem, to the Internet port of the Ooma Telo, or the Network port of the Ooma Hub. Remove power from the Modem and Ooma device. Repower the Modem. Repower the Ooma device after the Modem stops booting.
#104718 by sheilati
Sat Dec 29, 2012 12:57 pm
The light button worked to light up the box! (ACK! I am guessing my cats must have walked across it?) I did not know about the lights function until now. I only have Ooma for a few months.

Thank you very much! I feel so darn silly now. Lol.

I hope none of my friends hear about this. Hahahahhah.

Who is online

Users browsing this forum: Google [Bot] and 12 guests