Wireless Adapter Help Please

Need extra help installing your Ooma Hub or Telo system? Let us know.
freezedried74
Posts: 13
Joined: Tue Nov 20, 2012 1:58 pm

Re: Wireless Adapter Help Please

Post by freezedried74 » Tue Dec 04, 2012 4:11 pm

murphy wrote:
freezedried74 wrote:No luck so far. I rebooted my router and the Telo with no change. I am trying to access setup.ooma.com to setup my wireless adapter again but the page is down. Can anyone else access setup.ooma.com. I am getting an Oops! Google Chrome could not find setup.ooma.com error. Same issue in internet explorer. I am having no other issues with my internet. All other pages load fine.
setup.ooma.com is inside of your Ooma box. What you are seeing is usually caused by using OpenDNS for your DNS server.
Connect to

http://172.27.35.1
My ethernet cord was not fully seated that is why I couldn't access setup. I changed my channel to 1 in my router settings. The Telo is currently connected wirelessly. Hopefully no more problems.

Thank you

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Wireless Adapter Help Please

Post by lbmofo » Tue Dec 04, 2012 7:26 pm

If you find your router dropping wifi connection of Ooma, consider restoring router settings to factory default.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

freezedried74
Posts: 13
Joined: Tue Nov 20, 2012 1:58 pm

Re: Wireless Adapter Help Please

Post by freezedried74 » Tue Dec 04, 2012 7:30 pm

My telo unit has hooked up wirelessly for a few hours now. It loses connectivity sporadically and the ooma symbol starts flashing red. When this happens I have no phone service. The unit ultimately connects itself again and everything then works. I haven't watched the ooma unit the entire time but I ave seen it flashing red 4 separate times in the last few hours. During this time I have been using my wireless Internet continuously with no interruptions. Any suggestions?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Wireless Adapter Help Please

Post by lbmofo » Tue Dec 04, 2012 9:04 pm

Upgrade router firmware, restore router to factory default and start over on router setup.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

freezedried74
Posts: 13
Joined: Tue Nov 20, 2012 1:58 pm

Re: Wireless Adapter Help Please

Post by freezedried74 » Wed Dec 05, 2012 8:23 am

Hardwiring the telo unit where i wanted it was easier and less aggravating than addressing the wireless issue.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Wireless Adapter Help Please

Post by lbmofo » Wed Dec 05, 2012 9:48 am

If you want your Telo away from the router somewhere and your wifi adapter connection is not reliable and don't want to mess with router settings/new router, consider a powerline ethernet adapter. Here is a pretty good deal until tomorrow:

ZyXEL PLA401v3KIT HomePlug AV Powerline Wall-plug Adapter (Starter Kit - 2 units) Up to 200Mbps Item# N82E16833181122

http://www.newegg.com/

EMCJJGN43 promotion code ends 12/6/12

With promotion code pricing $37.99 (free shipping)
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

TheOldGrouch
Posts: 191
Joined: Thu Jul 04, 2013 3:43 pm

Re: Wireless Adapter Help Please

Post by TheOldGrouch » Fri Dec 06, 2013 2:32 pm

Only problem with a powerline adapter is that it cannot be powered through a ups, so if the power goes out, so does your Ooma.
I don't mind getting old, but my body is taking it badly

Post Reply