Need extra help installing your Ooma Hub or Telo system? Let us know.
#103060 by karnold002
Sat Nov 10, 2012 12:52 pm
Hello - I've looked in the forum and on the big honkin article posted on to do this. I haven't seen anything like this one.

Refer to the pic below. This 54 year-old house looks like someone either had some spare parts or wanted to have a call center. My telephone box has about 3 dozen connectors. We have one line now and it works on Good (single line); AT&T is turned off.

It only appears 3 pairs are connected. In the "T" row there are 3 green wires punched down. In the "R" row there are 3 corresponding red wires.

In the very top row there are 3 screw-type wire connectors - from left to right are: red w/blue stripes AND red w/blue stripes.greyhish wire, and orange. Any ideas on how to proceed?

Yes, it's doorbell wire and yes it's old. If your plan "A" is to rip/replace please give me plan "B". A replacement or upgrade is not an option.

Thank you!!

Image
#103061 by southsound
Sat Nov 10, 2012 2:05 pm
What you have is a 66 style punch-down block. Each of the wires in any row are connected to each other. I'm curious as to where the white/blue pair on the right hand side goes - it is probalbly the line feeding the other phones. If it is, just pull the white/blue wires off of the right side of the block and put some tape to keep them from touching anything else. Let us know if that takes care of it.
#103065 by karnold002
Sat Nov 10, 2012 6:52 pm
Good call - I didn't notice those at first. The two blue/white wires connect to the right-most punch down in each red/green pair row. I'll disconnect tomorrow and try. Thank you!
#103078 by southsound
Sun Nov 11, 2012 11:03 pm
Glad to help! Welcome to Ooma and to the forums! :P

Who is online

Users browsing this forum: No registered users and 7 guests