Need extra help installing your Ooma Hub or Telo system? Let us know.
#102609 by mbohn
Wed Oct 31, 2012 2:15 pm
I'm trying to connect my Telo to my network following instructions given in :

http://ooma1.custhelp.com/app/connect_internet

That procedure requires ".. an open Ethernet port on your router." My router is an Apple Airport Express that only has one Ethernet port and that port needs to connect to my cable modem.

Are there any alternative methods for installing the Telo?

Thanks.
#102612 by lbmofo
Wed Oct 31, 2012 2:22 pm
Turn off everything. Connect Ooma's "To Internet" to Modem. Connect Airport Express to Ooma's "Home Network" port. Turn on the Modem, wait til it gets online, then Ooma, wait until all lights turn blue, then turn on Airport Express. Everything should work.

When you have time, go do this optimal setup: viewtopic.php?t=9536#p66155
#102821 by mbohn
Sat Nov 03, 2012 4:10 pm
"Turn off everything. Connect Ooma's "To Internet" to Modem. Connect Airport Express to Ooma's "Home Network" port. Turn on the Modem, wait til it gets online, then Ooma, wait until all lights turn blue, then turn on Airport Express. Everything should work."

That allowed Ooma to connect and deliver a dial tone. It also allowed me to go to http://setup.ooma.com/wireless_setting.lp and scan for wireless networks, select mine, enter the password. After a short time the Wireless Settings Screen says "No active wireless networks" and network name is "none."

If I follow the connection instructions on https://www.ooma.com/app/support/ooma-te ... dapter-faq (Plug the Adapter into the USB port on the back of your Telo. Using an Ethernet cable, connect the HOME NETWORK port on the back of your Telo to a computer) nothing works.
#102822 by lbmofo
Sat Nov 03, 2012 4:54 pm
With Ooma connected to your modem and your Airport Express connected to Ooma, do you have access to the internet from your computer via wifi? If so, you don't need to have Telo connect wirelessly using Telo wireless adapter. If you still want to do it, just scan again until you find your wifi network, set it up and disconnect your Telo from modem and connect your Airport Express to modem. Telo turned on with wifi adapter should connect wirelessly now.
#102823 by thunderbird
Sat Nov 03, 2012 5:04 pm
mbohn wrote:"Turn off everything. Connect Ooma's "To Internet" to Modem. Connect Airport Express to Ooma's "Home Network" port. Turn on the Modem, wait til it gets online, then Ooma, wait until all lights turn blue, then turn on Airport Express. Everything should work."

That allowed Ooma to connect and deliver a dial tone. It also allowed me to go to http://setup.ooma.com/wireless_setting.lp and scan for wireless networks, select mine, enter the password. After a short time the Wireless Settings Screen says "No active wireless networks" and network name is "none."

If I follow the connection instructions on https://www.ooma.com/app/support/ooma-te ... dapter-faq (Plug the Adapter into the USB port on the back of your Telo. Using an Ethernet cable, connect the HOME NETWORK port on the back of your Telo to a computer) nothing works.

First make sure the Apple Airport Express Wi-Fi network is setup and has a password. Next access the Apple Airport Express and temporarily set the Wi-Fi security level to off.
Then go into Ooma Setup>Wireless page and place an check mark in the box in front of Network Name (if there is any networks found), the click on the Delete button, (you cannot reuse the previously scanned and entered Wi-Fi network information).
Then click on Scan for Networks. Place a check mark in the box in front of the Network Name that you plan on using (your Apple Airport Express Wi-Fi network). Click on Next. Enter the Apple Airport Express Wi-Fi password.
Make sure you have the Wi-Fi Internet connection.

If you get this far and the Ooma works okay, go back into the Apple Airport Express and set the Wi-Fi network security level to WPA2PSK/AES (or near this level).
Then go into Ooma Setup>Wireless page and place an check mark in the box in front of Network Name, then click on the Delete button, (you cannot reuse the previously scanned and entered Wi-Fi network information).
Then click on Scan for Networks. Place a check mark in the box in front of the Network Name that you plan on using (your Apple Airport Express Wi-Fi network). Click on Next. Enter the Apple Airport Express Wi-Fi password.
Make sure you have the Wi-Fi Internet. (An Ooma Telo reboot may be required after the network cable is disconnected from the Ooma Telo Internet port).

You can connect a Switch to the Ooma Telo Home port, and connect serveral devices to the Internet through the Ooma Telo Home port function.
Last edited by thunderbird on Sat Nov 03, 2012 5:24 pm, edited 2 times in total.
#102839 by mbohn
Sun Nov 04, 2012 5:20 am
lbmofo wrote:With Ooma connected to your modem and your Airport Express connected to Ooma, do you have access to the internet from your computer via wifi? If so, you don't need to have Telo connect wirelessly using Telo wireless adapter. If you still want to do it, just scan again until you find your wifi network, set it up and disconnect your Telo from modem and connect your Airport Express to modem. Telo turned on with wifi adapter should connect wirelessly now.


That now works. I tried that at least twice before with no luck but third time's charm, I suppose. It is also possible that earlier I became impatient waiting for the orange Ooma logo to turn blue, it does take a long time.

Thanks much for your help.

Who is online

Users browsing this forum: No registered users and 9 guests