Need extra help installing your Ooma Hub or Telo system? Let us know.
#101834 by dbailey18
Sat Oct 20, 2012 6:43 am
Which lights or are all lights supposed to remain lit on the unit after a finished installation ? MY bottom row (Fast Forward and soforth are still on ) ? Mark As SOLVED !
Last edited by dbailey18 on Sat Oct 20, 2012 8:53 am, edited 1 time in total.
#101835 by murphy
Sat Oct 20, 2012 6:47 am
dbailey18 wrote:Which lights or are all lights supposed to remain lit on the unit after a finished installation ? MY bottom row (Fast Forward and soforth are still on ) ?

When the Telo is online all 12 lights should be blue unless the top center button has been pushed to the point where all of the lights turn off.
#101839 by thunderbird
Sat Oct 20, 2012 7:52 am
dbailey18 wrote:Which lights or are all lights supposed to remain lit on the unit after a finished installation ? MY bottom row (Fast Forward and soforth are still on ) ?

If these lights are strobing to the right, these lights are nicknamed the "runway lights". It means that the Ooma Telo is still booting up.

If the Ooma Telo boot is stuck in this booting sequence, remove power from the Ooma Telo and then repower the Ooma Telo.
#101857 by WayneDsr
Sat Oct 20, 2012 10:49 am
dbailey18 wrote:OK ! GREAT ! Will not bother any one else with dumb ?'s .

There are never dumb questions, but I've been known to give dumb answers occasionally. :)

Wayne

Who is online

Users browsing this forum: No registered users and 8 guests