Unable to send faxes

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
bob_442
Posts: 8
Joined: Mon Dec 19, 2011 12:47 pm

Unable to send faxes

Post by bob_442 » Sun Sep 16, 2012 9:34 pm

I've deployed a new Ooma telo device, from which I would like to be able to send faxes. I've set such a
system up before at a different location, and everything seemed to work OK. But now, not. Whenever I
try to send a fax, the calling fax machine's ringer rings, and then it answers the phone. Meanwhile, the
sending fax modem, via microsoft fax (Windows XP) reports "dialing". After a little over a minute, it
finally reports "an error occurred while sending the fax". I've tried adding *99 to the beginning of the
number, and I have tried sending to two different, known to be working, fax machines. No joy.

I've also tried playing with the modem properties...reducing the maximum speed. Again, no joy.

When I get the ooma device to test the network speed, it reports a little better than a megabit.
When I test it myself, I get north of 10 mbps download, and a 1.42 mbps upload. The ping time
is 31 ms.

Does anyone have any suggestions for things to try?

Bob

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Unable to send faxes

Post by murphy » Mon Sep 17, 2012 2:09 am

In addition to setting to low speed turn off error correction.
Also try *98 and *96.

A pause should be inserted after the *99 and before the first digit of the phone number if the number is being automatically dialed.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

bob_442
Posts: 8
Joined: Mon Dec 19, 2011 12:47 pm

Re: Unable to send faxes

Post by bob_442 » Mon Sep 17, 2012 12:47 pm

Thanks for the suggestions. It's not clear how to disable error correction -- I don't see any such option in
the modem properties in the device manager -- just the one limiting the maximum port speed. I did try
adding the additional * codes, and the pause:

*99,*98,*96,

The behavior persists.

Are there any recommendations as to which (types of) modems tend to work better with Ooma? Anything else
to try? Is it worth trying the three *-codes in different combinations (as opposed to all three of them)? What do
they do?

Bob

Post Reply