Need extra help installing your Ooma Hub or Telo system? Let us know.
#99816 by Rsalica
Mon Sep 03, 2012 1:53 pm
I have had Ooma for over a month and everything was fine. I ended up having to change my wireless router and now when we are on a call it will either cut in and out or just disconnect the call. Don't know why it does it? Anyone have any ideas?
#99818 by thunderbird
Mon Sep 03, 2012 2:03 pm
Rsalica wrote:I have had Ooma for over a month and everything was fine. I ended up having to change my wireless router and now when we are on a call it will either cut in and out or just disconnect the call. Don't know why it does it? Anyone have any ideas?

Try this:

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Next if that doesn't help:
Try dialing *98 or *96 before the number being called. Example: *98-1-xxx-xxx-xxxx .
#99845 by tcheware
Tue Sep 04, 2012 11:48 am
Well, that certainly isn't working for me - my telo was already set to use the built in address; also, tech support suggested I initiate EVERY call with *98 until they fix the system wide problem that they are working on. However, *98 did not do a thing for me. Same problem: audio drops after about two minutes.
#99897 by thunderbird
Wed Sep 05, 2012 10:08 am
tcheware wrote:Well, that certainly isn't working for me - my telo was already set to use the built in address; also, tech support suggested I initiate EVERY call with *98 until they fix the system wide problem that they are working on. However, *98 did not do a thing for me. Same problem: audio drops after about two minutes.

Connect you Ooma Telo as follows: Modem-Router-Ooma. Reserve an IP address with a permanent lease, in your router, for the Ooma Telo. In the Router, set Quality of Service, for the Ooma Telo, to the highest level or highest priority.

In Ooma Setup, set the Upstream and Downstream Quality of Service settings to Zero.
#99911 by popwireless
Wed Sep 05, 2012 1:23 pm
The same thing is happening here, but in my case the line being called rings once, no voice is heard then an Ooma dial tone is heard. A hard boot by powering off seemed to fix that but the persons I call are still hearing an echo of themselves talking.

Who is online

Users browsing this forum: No registered users and 9 guests