Need extra help installing your Ooma Hub or Telo system? Let us know.
#99044 by focuspuller
Sun Aug 12, 2012 3:33 pm
I have two lines on my hub / scout setup.

The hub has 845-xxx-xxxx and the scout has 484-xxx-xxxx.

When I call an 845 number with seven digits it will not go through, no problem on the 484 line when calling 484 numbers.

I found out the the 845 on seven digit dialing is calling a 484 area code number when I put in seven digits.

How can I get the 845 line to be able to use 7 digit dialing when calling the 845 area code?

(email to support answered was for me to dial 1+AC+#. That's eleven and not what I asked.)
#99046 by lbmofo
Sun Aug 12, 2012 3:51 pm
Check out your my ooma Phone Numbers Preferences to see if both numbers are in your account as "shared."

https://my.ooma.com/phone_numbers

If they both show up as "shared," the primary number is the area code you'd be dialing when dialing 7 digits.

If you assign the 484 number to a personal device, then using personal device phone, you can dial 7 digits reaching area code 484 numbers and shared number phones reaching 845 numbers.
#99050 by focuspuller
Sun Aug 12, 2012 6:31 pm
lbmofo wrote:If you assign the 484 number to a personal device, then using personal device phone, you can dial 7 digits reaching area code 484 numbers and shared number phones reaching 845 numbers.


Thanks for the reply...

The 845 is on the hub and the 484 is on the scout.

My 484 is listed as shared. The 845 number is on a personal device. Each number rings it's own line.
#99051 by lbmofo
Sun Aug 12, 2012 8:40 pm
focuspuller wrote:The 845 is on the hub and the 484 is on the scout.
My 484 is listed as shared. The 845 number is on a personal device. Each number rings it's own line.

If I am understanding you correctly, your Hub is a personal device with 845 number assigned and your Scout is shared with 484 number assigned.

In this case, phones connected to the Hub "phone" port should dial 7 digits reaching numbers in 845 area code and phones connected to your Scout(s) should dial 7 digits reaching 484 area code. Is this not the case?
#99052 by focuspuller
Mon Aug 13, 2012 2:25 am
lbmofo wrote:
focuspuller wrote:The 845 is on the hub and the 484 is on the scout.
My 484 is listed as shared. The 845 number is on a personal device. Each number rings it's own line.

If I am understanding you correctly, your Hub is a personal device with 845 number assigned and your Scout is shared with 484 number assigned.

In this case, phones connected to the Hub "phone" port should dial 7 digits reaching numbers in 845 area code and phones connected to your Scout(s) should dial 7 digits reaching 484 area code. Is this not the case?


The hookup is correct, but I can't dial 7 digits from the 845 number.
#99054 by lbmofo
Mon Aug 13, 2012 7:13 am
focuspuller wrote:
lbmofo wrote:
focuspuller wrote:The 845 is on the hub and the 484 is on the scout.
My 484 is listed as shared. The 845 number is on a personal device. Each number rings it's own line.

If I am understanding you correctly, your Hub is a personal device with 845 number assigned and your Scout is shared with 484 number assigned.

In this case, phones connected to the Hub "phone" port should dial 7 digits reaching numbers in 845 area code and phones connected to your Scout(s) should dial 7 digits reaching 484 area code. Is this not the case?


The hookup is correct, but I can't dial 7 digits from the 845 number.

This is using the phone connected to Hub's phone port?
#99055 by focuspuller
Mon Aug 13, 2012 7:16 am
lbmofo wrote:This is using the phone connected to Hub's phone port?


Yes...The 845 phone is on the HUB phone port....the Scout (484) in connected to the wall port.
#99057 by focuspuller
Mon Aug 13, 2012 7:33 am
lbmofo wrote:That's strange. Verified callerid (on your cell maybe) of 845 area code when you call yourself from Hub's phone?


Called my cell ( number is in contacts so it showed up). Came up with 845.

Then called my fax line, a 484 number. Caller ID showed correct 845 number with name.

I just go off the phone with OOMA support...said he saw the problem and fixed it. Said to reboot HUB. Did that and still have the problem.

Thanks for your help in this....I'm going to forward this to Dennis.
#99075 by jhphone
Mon Aug 13, 2012 4:26 pm
focuspuller wrote:I have two lines on my hub / scout setup.

The hub has 845-xxx-xxxx and the scout has 484-xxx-xxxx.

When I call an 845 number with seven digits it will not go through, no problem on the 484 line when calling 484 numbers.
...


If you want to dial a 7 digit number (IOW, in your area code), simply add # after the last (7th) digit.


Using your example, dial

XXX-XXXX#

Who is online

Users browsing this forum: No registered users and 9 guests