Purple light - OOMA box requesting handset registration

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
mistyfog
Posts: 1
Joined: Sat Jul 28, 2012 11:20 am

Purple light - OOMA box requesting handset registration

Post by mistyfog » Sat Jul 28, 2012 11:28 am

Hi,

I might have missed this somewhere -...

We just installed the OOMA off our cable modem to test the system. We attached an old touchtone phone and registered the OOMA box online. All was well for the first week - the phone works fine for receiving/calling. Voicemail seems ok, though we have not recorded a message yet.

Today, the OOMA box flower is solid purple and it repeats a message about registering the handset (not an OOMA handset), and provides a PIN.

Is there some other setup I need to do?

Thanks,
misty

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Purple light - OOMA box requesting handset registration

Post by lbmofo » Sat Jul 28, 2012 11:38 am

You might have pressed and held on to the antenna button. Try tapping on it to take it out of the handset registration mode.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Purple light - OOMA box requesting handset registration

Post by thunderbird » Sat Jul 28, 2012 11:49 am

mistyfog wrote:Hi,

I might have missed this somewhere -...

We just installed the OOMA off our cable modem to test the system. We attached an old touchtone phone and registered the OOMA box online. All was well for the first week - the phone works fine for receiving/calling. Voicemail seems ok, though we have not recorded a message yet.

Today, the OOMA box flower is solid purple and it repeats a message about registering the handset (not an OOMA handset), and provides a PIN.

Is there some other setup I need to do?

Thanks,
misty
Remove power from the Ooma Telo. Wait five minutes. Restore power to the Ooma Telo.

Bitgod
Posts: 2
Joined: Mon Jun 25, 2012 11:13 pm

Re: Purple light - OOMA box requesting handset registration

Post by Bitgod » Tue Aug 14, 2012 9:02 pm

Odd, came here searching on the same issue. I was just sitting there watching the ballgame and playing my Vita (yes, I multi-task), and the ooma started beeping at me and giving me a pin #, nothing had touched the unit. The antenna light was blinking, so I tried tapping it, but that didn't do anything. At the moment, the center light is still purple, but the antenna light isn't blinking and it hasn't talked to me in a few minutes. I'll let it sit, but if it starts up again, I'll unplug it for few minutes.

Post Reply