Need extra help installing your Ooma Hub or Telo system? Let us know.
#97272 by Hilan
Fri Jun 29, 2012 9:37 pm
After following the instruction and plug in the Ooma telo, all I can see are the numbers 1 and 2 turn on blue for over 2 hours and nothing work.
My internet is working.
#97274 by lbmofo
Sat Jun 30, 2012 1:52 am
Turn everything off (unplug power) if modem has battery, remove. Then power up modem, wait until online, then Ooma. If Ooma is connected router, turn on router before Ooma.
#97278 by Hilan
Sat Jun 30, 2012 6:34 am
I have done that few times with no Ooma connection.
Does the internet port on the Ooma light up when one connect to the router?
Mine does not.
#97280 by thunderbird
Sat Jun 30, 2012 6:49 am
Hilan wrote:I have done that few times with no Ooma connection.
Does the internet port on the Ooma light up when one connect to the router?
Mine does not.

Remove power from the Ooma Telo. Temporarily remove all network, USB, and phone cable connections from the Ooma Telo. Repower the Ooma Telo. The Ooma Telo should boot to the Red flashing Ooma symbol. If it doesn't boot to the Red flashing Ooma symbol, then the Ooma Telo is defective.

If the Ooma Telo boots to the Red Flashing Ooma symbol, remove power from the Modem and Ooma Telo. Connect a network cable from the Modem to the Internet port of the Ooma Telo. Connect a phone. Repower the Modem. When the Modem is done booting, repower the Ooma Telo. The first time the Ooma Telo "sees" the Internet, it will update its firmware, which may take up to an hour. Then listen to the phone to see if you can hear the Ooma dial tone.

If your Ooma Telo is defective, if it is within the one year warranty period, contact Ooma Customer Service for an exchange, or take it back to the store where you bought it for an exchange.

Ooma sends a replacement Ooma Telo out shipping prepaid. The replacement Ooma Telo is ready to go, you just plug it in. A shipping label is sent with the replacement Ooma Telo to ship the defective Ooma Telo back.

If you take it back to store where you bought it and get a replacement, don't Activate the replacement Ooma Telo on line, but call Ooma Customer Service to have your Ooma Profile transferred from the defective Ooma Telo to the replacement Ooma Telo.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#97292 by lbmofo
Sat Jun 30, 2012 1:35 pm
Hilan wrote:I have done that few times with no Ooma connection.
Does the internet port on the Ooma light up when one connect to the router?
Mine does not.

It should show some activity lights. Try a different ethernet cable or different router port.
#97297 by Hilan
Sat Jun 30, 2012 3:08 pm
I exchanged for a new one and everything work fine now.
Thank you

Who is online

Users browsing this forum: No registered users and 10 guests