Need extra help installing your Ooma Hub or Telo system? Let us know.
#97052 by rocksockdoc
Wed Jun 20, 2012 1:13 pm
My first post - so please be gentle with me ...

I'm trying to set up my brand new Ooma, and, three or four hours into that setup process, the third tier ooma customer support (866-493-6662) had me set up port forwarding because 'some' incoming calls never make it through (but others do).

Here's the overall setup (==> indicates wired connections while --> indicates wireless connections):
WISP AP --> Rooftop antenna & radio ==> Linksys WRT54G router --> Ooma Telo ==> Desktop telephone
Note: There is no modem.

After logging into the router, support had me go to the following tab:
Linksys WRT54G->Applications & Gaming->Port Range Forward

And, then Ooma support had me enter the following:
Application Start to End Protocol IP Address Enable
ooma 53 53 Both 192.168.1.104 [x]
ooma 110 110 TCP 192.168.1.104 [x]
ooma 123 123 UDP 192.168.1.104 [x]
ooma 443 443 TCP 192.168.1.104 [x]
ooma 514 514 UDP 192.168.1.104 [x]
ooma 1194 1194 UDP 192.168.1.104 [x]
ooma 3386 3386 UDP 192.168.1.104 [x]
ooma 3480 3480 UDP 192.168.1.104 [x]
ooma 10000 20000 UDP 192.168.1.104 [x]

My questions:

Q1: What did I just do (why did I do it)?
Q2: Is my router now less secure than it was before?
Q3: What happens when I reboot my router; won't it reassign a 'new' IP address to the Ooma?


Note: The router is set for DHCP to serve IP addresses starting at 100; and the Ooma is set to a static IP address of 104.
Image
Image
Last edited by rocksockdoc on Wed Jun 20, 2012 5:39 pm, edited 2 times in total.
#97054 by lbmofo
Wed Jun 20, 2012 1:33 pm
I think Ooma support was trying to see if your router is doing something weird to plug up communications between your Ooma device and Ooma central. Once you DHCP reserve, that will remain for your Ooma device.

More info on those ports: https://www.ooma.com/app/support/advance ... vice-ports
Most routers, there is no need for any special setup for port forwarding.
#97062 by rocksockdoc
Wed Jun 20, 2012 4:21 pm
lbmofo wrote:I think Ooma support was trying to see if your router is doing something weird to plug up communications between your Ooma device and Ooma central.


What befuddles me is the fact I'm using the most common router on the planet in a typical configuration - and it still won't work (the ooma logo is blinking red).

So Ooma support should know already whether the Linksys WRT54G is blocking those ports or not in the typical configuration. I told them I had WPA2/PSK and that I had left the router at all the other defaults. Why the support folks assumed I needed to forward ports is beyond me. However, what scared me is that both the first tier and second tier seemed to never have heard of the Linksys WRT54G home broadband router. I can understand that if it was a new router - but - it's the most common router in the world. So I think they were just shooting in the dark with the port forwarding suggestions.

lbmofo wrote:More info on those ports: https://www.ooma.com/app/support/advance ... vice-ports
Most routers, there is no need for any special setup for port forwarding.


Thanks for the advice. I know you don't have to help me. Unfortunately, I've been to that page and all it does is list the ports. It 'does' give troubleshooting hints - but - I can't imagine those troubleshooting hints working for anyone. I opened a separate thread on that because they say to go to http://setup.ooma.com which I can't imagine working without a line in the /etc/hosts file equating 172.27.35.1 to setup.ooma.com.
- Why 172.27.35.1 works but not setup.ooma.com?
#97063 by Hollywood
Wed Jun 20, 2012 4:53 pm
assuming you have an internet modem and a router to provide extra and/or wireless connections, have you tried to connect Ooma directly to the modem (without router)? if not, try that, reboot modem, THEN power on Ooma.

IF that works, yes you have a router configuration issue, but if not, it could be a bad Ooma or router, or your ISP may be blocking certain ports.
#97066 by lbmofo
Wed Jun 20, 2012 6:08 pm
If haven't yet, you can plug your Ooma into a different LAN port of your router and try.

I've recently changed my config to Ooma after the router. I have 2 Oomas connected to the router. I've found my Hub offline 2 times in the past couple of days (stays off too) while Telo would be running fine. Last time, I've corrected the situation by rebooting the router. Today, I switched the ports and Telo goes offline while Hub comes on. Something is up with one of my router's physical port or something. Router power cycle fixes it.
#97068 by rocksockdoc
Wed Jun 20, 2012 8:28 pm
Hollywood wrote:have you tried to connect Ooma directly to the modem (without router)? if not, try that, reboot modem, THEN power on Ooma


I should have mentioned there is no modem because where I live, there is no cable, no dsl, lousy cellular signal, and satellite is too slow.

Luckily wireless ISP line of sight works fine, so here is my desired setup:
WISP AP --> My rooftop antenna & radio ==> My Linksys WRT54G router --> Ooma Telo ==> Desktop telephone
Note: Wired connections are designated by "==>" while wireless links are designated by "-->".

At the moment, I have this setup working fine with the port forwarding and static IP address:
WISP AP --> My rooftop antenna & radio ==> My Linksys WRT54G router ==> Ooma Telo ==> Desktop telephone

The only difference between the desired setup and the existing (working) setup is that the Ooma is currently wired to the router (whereas I desire the Ooma Telo wireless adapter to be doing all the work!).

I'll do some tests and then disconnect to see if it still works wirelessly & report back. Thanks for all your advice.
#97071 by rocksockdoc
Wed Jun 20, 2012 10:47 pm
Update: After six hours of tests, the Ooma Telo is finally working now on the wireless adapter!

What I did was three things (I'm not sure which were what made it all work):
1. I switched the Ooma Telo from static IP back to dynamic IP (where it now gets its IP address from the router)
2. I unchecked the 'enable' box for the router port forwarding (thereby disabling the port forwarding support had me set up)
3. I enabled the built-in MAC address (though I would think this an unlikely culprit)

Then, I booted the Ooma wired to the router - and it all worked fine.
Lastly, even with a >32-character WPS2/PSK passphrase, I was able to remove the wire connecting the router and the Ooma Telo - and finally, the Ooma Telo, after six long hours of trying ... seemed to work just fine.

Thanks for all your help. Note that I'm now set up the way you'd 'think' it would be set up and not the way the support folks set me up. They were only trying - but - they did not seem to understand the situation at all. Sigh.
#97077 by thunderbird
Thu Jun 21, 2012 5:26 am
rocksockdoc wrote:Update: After six hours of tests, the Ooma Telo is finally working now on the wireless adapter!

What I did was three things (I'm not sure which were what made it all work):
1. I switched the Ooma Telo from static IP back to dynamic IP (where it now gets its IP address from the router)

In Ooma Setup, if a static IP address was added as the Connection Type, this was probably the problem.
#97078 by rocksockdoc
Thu Jun 21, 2012 5:43 am
I think you're right that the static IP address might have been the problem.

BTW, I could tell the 2nd-tier support person was just guessing when she didn't even know that picking a low number would work once, but if my router subsequently assigned that same low number to another device when the Ooma wasn't using it, then there would be an immediate problem. Same thing with the port forwarding - I could tell they were just shooting in the dark. I'm not blaming them - they were helping me, essentially, for free - and, they didn't have the luxury of the Ooma in front of them ... but they still were just shooting in the dark (which is a bit disconcerting since I had to undo everything they had me do).

The true measure of support is diagnostic help - and - well - unfortunately - it seems there isn't a whole lot of diagnostic aid for the Ooma setup that can help us pinpoint the problem. For example, the Ooma is still working this morning but the other voice intermittently drops out for a second or two so I lose a couple of words. Now I have to debug that.

The 3rd tier of support was much more knowledgeable - but - they essentially said that I should return the unit (which was wrong) ... but I don't fault them because it was 5 minutes to 7pm and they just wanted to go home so at that point they'd say anything to get off the line! :)
Last edited by rocksockdoc on Thu Jun 21, 2012 2:17 pm, edited 1 time in total.
#97080 by thunderbird
Thu Jun 21, 2012 6:16 am
rocksockdoc:
For the voice dropping out problem, access Ooma Setup and on the Advanced page, set both the Quality of Service Upstream and Downstream Internet Speeds to Zero, then test.

To access Ooma Setup, you need to connect a network cable from the Ooma Telo Home port to the wired LAN port of a Computer. Temporarily turn off Wi-Fi in the computer, if Wi-Fi is turned on in the Computer. Reboot the Computer. Tpye http://172.27.35.1 in the computer browser window. The Ooma Setup pages should open.

In your Router, to may want to reserve the Wi-Fi dongle IP address with a permanent lease. You can find the current IP address that is asigned to the (Wireless) Wi-Fi dongle in the Ooma Setup>Status>Ports page. Then after port forwarding 172.27.35.1:80 or checking the Wireless box (sometimes checking the box don't always work) located just above Port Forwarding and saving, you can access Ooma Setup without the Ooma Telo Home port to computer network cable, by typing the IP address in your computer browser window, that you reserved in your Router for the Ooma Telo. Example: http://192.186.0.xxx

Who is online

Users browsing this forum: No registered users and 11 guests