Need extra help installing your Ooma Hub or Telo system? Let us know.
#96460 by lbmofo
Tue May 29, 2012 11:16 am
chriscu,

Do you have your Ooma's "To Internet" port connected to the modem or the router?

If modem, then your setup is Ooma before the router.
If router, then your setup is Ooma after the router.

I'd recommend doing one of the following setups first. And then setup your wireless dongle.

Optimal Setups:

If after Router - viewtopic.php?t=12403

If before Router - viewtopic.php?t=9536#p66155

If before the router, you should be able to get to your Ooma device setup page via http://setup.ooma.com

If after the router, you need to connect an ethernet cable between "Home Network" port and your computer (with wifi turned off) and then connect to http://setup.ooma.com In the "If after Router" link above, you'd find "port forwarding" instructions so you don't have to do physical connection in the future to access Ooma device setup page.
Last edited by lbmofo on Tue May 29, 2012 11:21 am, edited 1 time in total.
#96461 by chriscu
Tue May 29, 2012 11:20 am
thunderbird wrote:
chriscu wrote:I turned off my wi-fi, restarted, turned off my anti-virus, still no luck. I type in the 172.27.35.1 and all I get is that it's not found and gives me search results. This thing is going to get about ten more minutes of my time and it's going back to Costco!

Are you adding the http:// along with the 172.27.35.1 in the computer browser window? Example http://172.27.35.1

For Microsoft operating system computer:
Temporarily connect a computer's wired LAN port, to the Home port of the Ooma device using a network cable. If the computer is using Wi-Fi, temporarily turn off Wi-Fi in the computer. Reboot the computer.
Go to the computer Start menu, click on Run. Type cmd in the blank following the word Open: and click on Ok. A dos window opens. to the right of C:\ and what ever else you see, enter the word ipconfig
The defualt gateway should say 172.27.35.1

If not you may have a static IP address setup in your computer which won't allow it to accept the IP address from the Ooma Telo home port. If so the computer network Local Area Connection setting should be set to Automatic. If you don't know how to do this, I can provide more instructions.

Thank you Thunderbird, did all this as I noted below, I have a 192#. Don't know if that's static, really don't know anything about it, as you can probably tell. I also appreciate that you are not condescending like some of the other posters. I've done everything as directed from activating to all of the steps in the start up guides, just can't get there.
#96464 by chriscu
Tue May 29, 2012 1:08 pm
I have looked at all of those pages. I turn my wifi off etc, however I do have to turn it back on to try to get to setup.ooma.com which I can't get to, also can't get to the 172 thing...still! I put it on automatic etc. It is currently plugged into my router and works just fine.
#96465 by chriscu
Tue May 29, 2012 1:09 pm
I have looked at all of those pages. I turn my wifi off etc, however I do have to turn it back on to try to get to setup.ooma.com which I can't get to, also can't get to the 172 thing...still! I put it on automatic etc. It is currently plugged into my router and works just fine.
#96466 by thunderbird
Tue May 29, 2012 1:14 pm
chriscu wrote:Thank you Thunderbird, did all this as I noted below, I have a 192#. Don't know if that's static, really don't know anything about it, as you can probably tell. I also appreciate that you are not condescending like some of the other posters. I've done everything as directed from activating to all of the steps in the start up guides, just can't get there.


Microsoft IP Automatic address (written for Microsoft XP, other Microsoft operating systems are simular).
In the computer that is connected from its wired LAN port to the Ooma device’s Home port using a network cable, click on Start. Next click Settings, then Control Panel, then Network connections. Next right click on the Local Area Connection Icon, and then left click on Properties located at the bottom of the list. In the window that opens, under the General tab, in the box that is located under “This connection uses the following items:”, scroll down to Internet Protocol (TCP/IP). Highlight this line by clicking on it once. Be careful not to remove the Check mark located in the box at the left side. Next go down to Properties button below, and click on it. In the window that opens, in the General tab, make sure the radio button in front of “Obtain and IP address Automatically” is selected. Make sure that the radio button in front of “Obtain DNS server address automatically” is selected. Click on OK below. Click on Ok for the Local Area Connection window. Close the Network Connection window. Reboot the computer. Type http://172.27.35.1 in the computer browser window. The Ooma Setup pages should open.
#96467 by lbmofo
Tue May 29, 2012 1:17 pm
thunderbird wrote:
chriscu wrote:Thank you Thunderbird, did all this as I noted below, I have a 192#. Don't know if that's static, really don't know anything about it, as you can probably tell. I also appreciate that you are not condescending like some of the other posters. I've done everything as directed from activating to all of the steps in the start up guides, just can't get there.


Microsoft IP Automatic address (written for Microsoft XP, other Microsoft operating systems are simular).
In the computer that is connected from its wired LAN port to the Ooma device’s Home port using a network cable, click on Start. Next click Settings, then Control Panel, then Network connections. Next right click on the Local Area Connection Icon, and then left click on Properties located at the bottom of the list. In the window that opens, under the General tab, in the box that is located under “This connection uses the following items:”, scroll down to Internet Protocol (TCP/IP). Highlight this line by clicking on it once. Be careful not to remove the Check mark located in the box at the left side. Next go down to Properties button below, and click on it. In the window that opens, in the General tab, make sure the radio button in front of “Obtain and IP address Automatically” is selected. Make sure that the radio button in front of “Obtain DNS server address automatically” is selected. Click on OK below. Click on Ok for the Local Area Connection window. Close the Network Connection window. Reboot the computer. Type http://172.27.35.1 in the computer browser window. The Ooma Setup pages should open.

This is while your computer connected to Ooma's "Home Network" port via an ethernet cable and wifi on the computer turned off (so you are using computer's ethernet port for network access and not wifi).
#96468 by thunderbird
Tue May 29, 2012 1:29 pm
lbmofo:
This is an attempt to access Ooma Setup so that chriscu can setup his Wireless, port forwarding, etc.
As I understand it, chriscu has never been able to get into Ooma Setup.
#96473 by chriscu
Tue May 29, 2012 3:55 pm
lbmofo wrote:
thunderbird wrote:
chriscu wrote:Thank you Thunderbird, did all this as I noted below, I have a 192#. Don't know if that's static, really don't know anything about it, as you can probably tell. I also appreciate that you are not condescending like some of the other posters. I've done everything as directed from activating to all of the steps in the start up guides, just can't get there.


Microsoft IP Automatic address (written for Microsoft XP, other Microsoft operating systems are simular).
In the computer that is connected from its wired LAN port to the Ooma device’s Home port using a network cable, click on Start. Next click Settings, then Control Panel, then Network connections. Next right click on the Local Area Connection Icon, and then left click on Properties located at the bottom of the list. In the window that opens, under the General tab, in the box that is located under “This connection uses the following items:”, scroll down to Internet Protocol (TCP/IP). Highlight this line by clicking on it once. Be careful not to remove the Check mark located in the box at the left side. Next go down to Properties button below, and click on it. In the window that opens, in the General tab, make sure the radio button in front of “Obtain and IP address Automatically” is selected. Make sure that the radio button in front of “Obtain DNS server address automatically” is selected. Click on OK below. Click on Ok for the Local Area Connection window. Close the Network Connection window. Reboot the computer. Type http://172.27.35.1 in the computer browser window. The Ooma Setup pages should open.

This is while your computer connected to Ooma's "Home Network" port via an ethernet cable and wifi on the computer turned off (so you are using computer's ethernet port for network access and not wifi).

So does the ooma become the router in some way? I am using a laptop and I only use it wirelessly. I guess I can plug it in, but I think the only way to do that would mess up the rest of the networked stuff around here?

Who is online

Users browsing this forum: No registered users and 11 guests