Need extra help installing your Ooma Hub or Telo system? Let us know.
#96419 by dennist
Sun May 27, 2012 5:35 pm
thunderbird wrote:dennist:
Setup your Modem as shown at this site: http://forums.att.com/t5/DSL-Routers-Ho ... -p/2027807 . Then select PPPoE, enter the name and password in the WAN settings of your Belkin F5D8235-4 N+ Wireless Router, that you posted earlier in this thread.

Before going to this procedure, I would like to know more about why this procedure is necessary. If I do something wrong, I will not be able to get internet untill the long weekend is over.

When the ATT technician installed the Westell modem, he asked me if the old modem was bridged. I could not answer him the question. He then rebooted the router and everything worked fine. He told me the old modem was not bridged.

My question is why the ooma can connect the modem and router without any problem while modem is not able to connect direct to router. It makes no sense to me totally. What’s the “bridge” thing discussed on ATT’s forum?

I am not a computer expert. I can follow simple but not complicated instruction. The “bridge” terminology really scares me.
#96420 by thunderbird
Sun May 27, 2012 5:56 pm
dennist:
In simple terms, in this case, it move the PPPoE login from the Modem to the Router. You shouldn't have a PPPoE login setup each for the Modem, Router and the computer. You should have only one PPPoE login in only one device, in your Home's Internet setup. Your Ooma device's Internet Connection was probably set to (factory Defualt) which is Automatic. So in most cases it will connect automatically, no matter which type of Internet service it is connected to.

An alternate method is to change the WAN settings in your router to DHCP. This should allow your router to connect directly to the Modem.

But if you are worried about that, first connect a computer's wired LAN port to the Modem using a network cable. If the computer is using Wi-Fi, temporarily turn off Wi-Fi in the computer. Reboot the computer. If you can access an Internet site like Google, with the Modem-Computer connection, then the DHCP WAN setting in the Router should work. After making the changes in the Router, reboot the Modem, then the Router.
#96421 by dennist
Sun May 27, 2012 6:18 pm
thunderbird wrote:dennist:
In simple terms, in this case, it move the PPPoE login from the Modem to the Router. You shouldn't have a PPPoE login setup each for the Modem, Router and the computer. You should have only one PPPoE login in only one device, in your Home's Internet setup. Your Ooma device's Internet Connection was probably set to (factory Defualt) which is Automatic. So in most cases it will connect automatically, no matter which type of Internet service it is connected to.

An alternate method is to change the WAN settings in your router to DHCP. This should allow your router to connect directly to the Modem.

But if you are worried about that, first connect a computer's wired LAN port to the Modem using a network cable. If the computer is using Wi-Fi, temporarily turn off Wi-Fi in the computer. Reboot the computer. If you can access an Internet site like Google, with the Modem-Computer connection, then the DHCP WAN setting in the Router should work. After making the changes in the Router, reboot the Modem, then the Router.

Does the screen shot prove that the PPP log-in is in modem? I remember ATT technician used his notebook to enter my User ID and password when he installed the modem. The technician probably was not aware of that ooma was sitting before router. He thought my router was configured DHCP.

Now I understand the situation…99%. My son went to graduation party. I will have him do the DHCP test tomorrow.
Attachments
ppp Location1_edited-1.jpg
ppp Location1_edited-1.jpg (81.63 KiB) Viewed 2319 times
#96438 by dennist
Mon May 28, 2012 2:32 pm
thunderbird wrote:
dennist wrote:Does the screen shot prove that the PPP log-in is in modem?

It sure looks like it to be true.

Good news! Changing the router from PPPoE to DHCP does solve the problem.

I can connect the modem directly to router. I also put the ooma back to make sure that ooma can be operated under this setup. It works too. Now I can show ATT that if the ooma is the source for voice line noise problem.

I really appreciate your efforts in helping me. Thunderbird and Murphy, thanks again.

Who is online

Users browsing this forum: No registered users and 9 guests