Need extra help installing your Ooma Hub or Telo system? Let us know.
#93427 by dpierce
Mon Feb 27, 2012 4:23 pm
You know what? Back when I originally bought my Ooma system I had hoped to use it while traveling. But I soon found that it was not so easily done since most every hotel exclusively use wireless only.

When Ooma released a Wi-Fi add-on, I was stoked and was excited to give it a try once more. But there was still a problem. Every hotel required guests to open a browser after connecting, to then press buttons agreeing to "terms of use" before gaining access to the internet. Some places even required 2-3 clicks before I got access. Candlewood Suites required me to redo this every day. Ooma's flashing red light would alert me of this so I wasn't too worried about that though.

I wish the Telo's setup page included Google Chrome or the like, so I could do all this easily. I tried to connect time and time again over the course of my stays to connect in ways suggested in the Ooma forum, to no avail. Not only was that a pain in the rear-end, my Ooma USB Wi-Fi dongle broke at the plastic hinge since the dang thing so flimsy. Now it hangs there as floppy as a newborn babies head. I suspect it will be headed to the waste basket soon if I don't watch it close.

So far the handsets, Wi-Fi attachment, and unfortunate taxes Ooma's been forced to charge have been the only disappointments I've experienced. I hope software updates fix the problems with using my Telo in wireless only hotels. I would be a happy guy.

for those who would suggest cloning my laptops MAC address after connecting it to the internet...yeah, that didn't work for me. And yes, I used the wireless adapters MAC and not the LAN's MAC. I shouldn't have to mess with that crap anyways. Things should work as easily as possible that even my Apple using mother could do it. I'm just say'in.

I guess this it more a wish list/enhancement request than a setup post. Sorry if it's in the wrong place. Forum administrators can move it if they need I guess.

Thank you.
#93446 by thunderbird
Tue Feb 28, 2012 2:02 pm
dpierce:
If your Ooma Wi-Fi dongle is damaged and it's withing one year, it may be in warranty. Contact Ooma Customer support and see if you can get them to send you a replacement?

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

I have had the same problems while traveling as you when traveling. While Ooma may be working on a solution for using their Ooma Wireless Wi-Fi dongle at hotels that require questions to be answered, before Internet access can be obtained, try the following, if you travel with a computer.

Detailed Instructions for How to connect and Ooma Telo to a Wi-Fi or Wireless Network Through a Computer.
Required Equipment: Wi-Fi or Wireless capable Computer, an Ooma Telo, a network cable, and a Phone.

Establish a Wi-Fi or Wireless connection in the computer with the Hotel, Restaurant, or to any Wi-Fi or Wireless signal. You must have access to the Name and Password of the Wi-Fi network or have Wireless access in your computer.

The following procedure is for Windows XP. Other Windows operating system setups are similar.
Remove power from the Ooma Telo. Connect a network cable from the computer’s wired LAN port, to the Ooma Telo Internet port. Repower the Ooma Telo and let it reboot to the Red flashing Ooma symbol.

The next steps are accomplished in the computer.
Right click on the My Network Places icon or shortcut. (Network Connections may be also found in the Control Panel folder). The Network Connections window opens. In the Network connections window that opened, go to the upper menu, click on View and select “Tiles”. Next make sure that only “Local Area Connection” and the Wireless Connection icon (The Wi-Fi or Wireless connection that was previously just established) shows Enabled. Disable any other Network Connections icons that may be found, if any, in the Network Connections window by right clicking on the icon, and left clicking on Disable.
Go back to the Wireless Connection icon (The Wi-Fi or Wireless connection that was established previously) and right click on that icon. In the window that opens, left click on properties. The Wireless Network Connection Properties window opens. At the top of the Wireless Network Connection Properties window, click on the Advanced tab. Under Internet Connection Sharing, put a check mark in the box in front of: Allow other network users to connect through this computer’s Internet connection. Click on Okay. Wait for a short period of time while the computer configures itself.
The Ooma Telo symbol should turn blue. But if it doesn’t turn blue within a short period of time, remove power from the Ooma Telo. Then repower the Ooma Telo.

Reset if Required:
If the Ooma Telo symbol still doesn’t turn blue within a short period of time, right click on the Wireless Connection icon (The Wi-Fi or Wireless connection that was established previously). In the window that opens, left click on properties. The Wireless Network Connection Properties window opens. At the top of the Wireless Network Connection Properties window, click on the Advanced tab. Under Internet Connection Sharing, remove the check mark in the box in front of: “Allow other network users to connect through this computer’s Internet connection”. Click on Okay. Wait a short period of time for the computer to configure itself.
When the computer is done configuring itself, go back and under Internet Connection Sharing, put a check mark in the box in front of: “Allow other network users to connect through this computer’s Internet connection”. Click on Okay. The Ooma symbol should turn blue. But if it doesn’t turn blue within a short period of time, remove power from the Ooma Telo. Then repower the Ooma Telo. The Ooma Telo symbol should turn blue.

From my experience, I’ve never had to repeat the connection process more than twice, and it usually works the first time without rebooting the Ooma Telo.

Information:
During the procedure above Windows will change the setting from Automatic in the computer’s Local Area Connection, and automatically add a Static IP address, usually 192.186.0.1. Later if you want to use the computer with a network cable connected from the computer’s wired LAN port to your modem, router or etc. to access the Internet, you have to change the computer’s Local Area Connection setting back to the Automatic setting.
This is done by right clicking on My Network Places, and left clicking on properties. Next right click on the Local Area Connection icon, and left clicking on Properties. In the window that opens, under “This connection uses the following items:” scroll down to “Internet Protocol (TCP/IP)”. With the mouse highlight, but don’t uncheck, the “Internet Protocol (TCP/IP)” line. Then click on the Properties button below. Click on “Obtain an IP address automatically”. Click OK below. Click on Ok in the next window.
Last edited by thunderbird on Tue Feb 28, 2012 4:09 pm, edited 1 time in total.
#93451 by dpierce
Tue Feb 28, 2012 3:49 pm
Hey Thunderbird, thanks for the suggestions. It's nice to hear I'm not the only one with this problem also. I think this would work great when I was in the room, but I take my laptop with me whenever I leave the room and besides, leaving my laptop on all the time so the Ooma can have internet access is not something I really think I want to do. I sure hope Ooma can fix the problem and that the fix is easy, or I'll be in for a long, long wait. I'm sure they have a few dozen other issues they would probably deem more important. WiFi is great if you need to place it in a better place in your home without a network cable close by, but taking it with you is nearly useless in the real world. I don't know how much money I'm actually saving since I end up paying $50-$75 a night more for hotels with LAN connections in-room than the less expensive Wi-Fi only hotels. Thanks again for the advice and I'll call Ooma soon about the broken WiFi dongle since it's only been a few months.

Who is online

Users browsing this forum: No registered users and 12 guests