Ooma Port Forwarding in Front of Router...

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
SoundForSound
Posts: 1
Joined: Fri Apr 17, 2009 10:09 am

Ooma Port Forwarding in Front of Router...

Post by SoundForSound » Fri Apr 17, 2009 10:17 am

I have to Linksys Cameras behind my IP on ports 8080 and 9090. I setup ooma the recommended way of putting ooma->router->cameras + computer. Putting ooma in behind the router is not ideal space \ layout wise for me regardless.

Before from my router (192.168.1.1) I'd forward ports 8080 and 9090 to there internal IPs (192.168.1.1xx).

However now that ooma is in front of the router, I am no longer able to connect to the cameras by using the my external (internet) IP address - i.e. http://1xx.2x.3x.54:8080/ and http://1xx.2x.3x.54:9090/.

How can I setup ooma to forward ports 8080 and 9090 to my router - which would then forward to my cameras?

Thanks!

lohertz
Posts: 372
Joined: Fri Mar 06, 2009 8:42 pm
Location: Far West Burbs, Chicago

Re: Ooma Port Forwarding in Front of Router...

Post by lohertz » Fri Apr 17, 2009 12:02 pm

with the router behind the ooma you essentially create 2 networks.

To make them work as on you would have to set the linksys setup information to match that of the ooma.

i.e. the gateway and turn the dhcp off in the router. The router and all the lan devices behind it should get a new ip address assigned from the ooma and not the router. Once you have that, you can port forward to the ip of your camera

Post Reply