Need extra help installing your Ooma Hub or Telo system? Let us know.
#91497 by steveh
Fri Jan 06, 2012 7:31 am
I'm a new Ooma customer. I've been with two other VOIP services, so I've been around this before. I always configure the VOIP box behind my router so it doesn't interfere with things. This requires forwarding a bunch of UDP and TCP ports. Not a problem... except...

I got my Telo, forwarded the necessary ports, effectively removed my previous carrier's VOIP box, and tested. It worked fine. While waiting for my phone number to port, I reinstalled the previous VOIP box. Yesterday the port was supposed to happen, so I removed the other carrier's box and reinstalled the Telo, forwarded the list of ports, but it wasn't working. Worked fine in front of the router, but would not work behind the router. I eventually got it to work by putting it in the router's DMZ.

So, someone in the know: Is the list of ports in the forums correct? The list I saw was:

UDP 53, 123, 514, 1194, 3386, 3480, 10000-20000
TCP 53,443
#91500 by thunderbird
Fri Jan 06, 2012 8:35 am
steveh wrote:I'm a new Ooma customer. I've been with two other VOIP services, so I've been around this before. I always configure the VOIP box behind my router so it doesn't interfere with things. This requires forwarding a bunch of UDP and TCP ports. Not a problem... except...

I got my Telo, forwarded the necessary ports, effectively removed my previous carrier's VOIP box, and tested. It worked fine. While waiting for my phone number to port, I reinstalled the previous VOIP box. Yesterday the port was supposed to happen, so I removed the other carrier's box and reinstalled the Telo, forwarded the list of ports, but it wasn't working. Worked fine in front of the router, but would not work behind the router. I eventually got it to work by putting it in the router's DMZ.

So, someone in the know: Is the list of ports in the forums correct? The list I saw was:

UDP 53, 123, 514, 1194, 3386, 3480, 10000-20000 TCP 53,443

Ooma uses the following application ports for outbound data and voice traffic:

UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.

https://www.ooma.com/app/support/advance ... vice-ports

I had the same problem. So I also placed the Router reserved IP address of the Ooma Telo in our Router's DMZ.

Who is online

Users browsing this forum: Google [Bot] and 10 guests