Need extra help installing your Ooma Hub or Telo system? Let us know.
#91409 by geespinosa
Tue Jan 03, 2012 10:59 am
Hello all. I've had Ooma now for several months. I love the service. I finally got rid of my landline service. I have a FiOS doubleplay package (TV & Internet) which uses a router/modem. I would love to connect my Ooma monitoring to the ADT box, since I have no commitment with them. Is there a way to accomplish this? I was thinking of getting a really long cable and run it from the alarm box (in the basement) to the first floor where the Ooma is located. I guess I would then connect my wireless phone to a different phone jack. I saw a drawing on this website, but it is pretty small. I don't want to damage my Ooma. Any help will be greatly appreciated.
#91410 by thunderbird
Tue Jan 03, 2012 11:16 am
geespinosa wrote:Hello all. I've had Ooma now for several months. I love the service. I finally got rid of my landline service. I have a FiOS doubleplay package (TV & Internet) which uses a router/modem. I would love to connect my Ooma monitoring to the ADT box, since I have no commitment with them. Is there a way to accomplish this? I was thinking of getting a really long cable and run it from the alarm box (in the basement) to the first floor where the Ooma is located. I guess I would then connect my wireless phone to a different phone jack. I saw a drawing on this website, but it is pretty small. I don't want to damage my Ooma. Any help will be greatly appreciated.

Below is a thread that talks about, and should give you some ideas about ADT alarms and Ooma:

viewtopic.php?f=2&t=12131&hilit=ADT+alarm
#114596 by kenstj
Tue Nov 19, 2013 9:06 am
ADT works just fine with Ooma Telo- just as long as you understand the limitations and cautions of using VOIP for an alarm system

Logon to myooma, goto your preferences, select phone numbers, select your device, change mode to "Alarm System", save settings, reboot your Telo unit.

This will cause a standard dial tone to be generated instead of the Ooma jingle. The jingle isn't recognized by the alarm system.
#114682 by wally_333
Thu Nov 21, 2013 9:23 am
Logon to myooma, goto your preferences, select phone numbers, select your device, change mode to "Alarm System", save settings, reboot your Telo unit.

This will cause a standard dial tone to be generated instead of the Ooma jingle. The jingle isn't recognized by the alarm system.


Is that all it does? I've been looking for a way to change the jingle and get the dial tone that we are used to.
#114688 by lbmofo
Thu Nov 21, 2013 10:41 am
If you just want the regular dialtone for phone conversations, use the Fax mode instead. You'd get regular dialtone but fax mode won't kick in until you actually have faxing going on. Alarm mode changes codec constantly and you may experience echo with phone converstations.
#114697 by wally_333
Thu Nov 21, 2013 12:00 pm
Alarm mode changes codec constantly and you may experience echo with phone conversations.


Thanks for the info, Haven't noticed any echo yet, good to know what to try next should it happen. Much prefer the "normal" dial tone to the jingle, YMMV.
#114726 by wally_333
Fri Nov 22, 2013 6:56 am
Didn't seem to have any echo problems, but in Alarm mode I couldn't change the outgoing voice-mail greeting -- keypress responses to the menus were ignored. This is our first Telo glitch :( Going back to Phone Mode seems to have solved the problem, but now I no longer have the standard dialtone.

Do you think Fax mode would have the same problem?
#115159 by EX Bell
Sat Dec 07, 2013 11:32 pm
lbmofo wrote:If you just want the regular dialtone for phone conversations, use the Fax mode instead. You'd get regular dialtone but fax mode won't kick in until you actually have faxing going on. Alarm mode changes codec constantly and you may experience echo with phone converstations.


This may be old news to some and probably posted and I just didn't find it in my search. Maybe it will help someone who searches "jingle" on the forum. A new customer is complaining and I though I would just test on my Telo to make sure I could make it work. Glad I tested first. I knew I had done this with a Linx adapter when I had one, but had never tried with with my Telo.

I tried to set fax mode to remove the jingle on my Telo by just changing the setting in my account and then rebooting, but it didn't work at first. I found that I had to do the following...

1. Delete the Telo in Preferences>Phone Numbers>Setup Device. It pops up the message, "Your device has been successfully removed", but it doesn't disappear from the screen.
2. Click on Telo and set it to Fax Mode and select "Save". It says "Group has been successfully assigned"
3. Reboot and the jingle will be gone

I found that I had to repeat the process to return the jingle, because just setting it back to phone and then rebooting did not change anything. I don't actually mind the jingle. It reminds me I'm using something better than the ordinary.

Who is online

Users browsing this forum: No registered users and 15 guests