Enable Bluetooth headset trouble

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
qwerty246
Posts: 11
Joined: Mon Nov 16, 2009 5:48 am

Enable Bluetooth headset trouble

Post by qwerty246 » Mon Dec 26, 2011 7:23 am

Hi,
I have the Ooma Bluetooth Adapter and a Plantronics Voyager PRO+ headset. I've synced it to the Telo per the instructions. The Telo recognizes the VP+ and says it it enabled. The problem is that the headset itself is still blinking blue-red and though it is not REALLY synced and it won't work. Any ideas? :?:
Thanks, Paul

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Enable Bluetooth headset trouble

Post by thunderbird » Mon Dec 26, 2011 9:24 am

qwerty246 wrote:Hi,
I have the Ooma Bluetooth Adapter and a Plantronics Voyager PRO+ headset. I've synced it to the Telo per the instructions. The Telo recognizes the VP+ and says it it enabled. The problem is that the headset itself is still blinking blue-red and though it is not REALLY synced and it won't work. Any ideas? :?:
Thanks, Paul
You may not have completed all of the pairing instructions. Instructions are below.
Pairing Instructions:

1. READY
Activate the Bluetooth feature on your phone (Ooma), then use the phone’s (Ooma's) settings to add/search/discover
new Bluetooth devices.
Information Info:
iPhone: Settings > General > Bluetooth > On (starts the search for devices)
BlackBerry® smartphone: Settings/options >
Bluetooth: On > Search for devices VIDEO TUTORIAL IN USA: http://www.plantronics.com/pairing

2. SET
First Time:
With headset turned off, activate Bluetooth pairing mode by pressing the Power button. The LED flashes
red/blue to indicate pairing mode.
Activate Multipoint:
While pressing the Call button, turn on the headset and keep pressing the Call button until LED flashes
blue twice. (Repeat to deactivate.)
Pairing Second Phone/
Reconnecting Original:
Start in “OFF” mode. Press and hold the Power button until the
LED flashes red/blue.

3. CONNECT
Select “VoyagerPRO+” from the list of Bluetooth devices shown
on your phone (Ooma).
If phone (Ooma) asks for a passcode, enter four zeros (0000). You may see **** on screen.
Some phones also ask to confirm headset connection after pairing. Headset LED will stop flashing red/
blue once your phone and headset are successfully paired/connected.

http://www.plantronics.com/us/media/med ... f?WT.dl=20

qwerty246
Posts: 11
Joined: Mon Nov 16, 2009 5:48 am

Re: Enable Bluetooth headset trouble

Post by qwerty246 » Tue Dec 27, 2011 8:10 am

Sorry but none of that seems to work. I followed the instructions here - https://www.ooma.com/app/support/bluetooth-setup-guide. The web site here shows the PRO+ is enabled but the "Status" is a red X - http://setup.ooma.com. I don't know if the status is correct and if not what to do to change it.

The Ooma bluetooth adapter is blinking blue. That's as it should be.

I do not have bluetooth listed as active services here - http://setup.ooma.com/status.lp
Don't know how to change that.

Also, the "My services" page says I don't have any premium services active though, 1. I have a premium account and 2. the bluetooth is "Enabled."
https://my.ooma.com/account/services

Per the instructions, I should be able to select the PRO+ after pressing the Intercom button on the Ooma hand set but the PRO+ is not on the list, only the base phone. I went to the Plantronics web site you provided but Ooma was not on any selection list for pairing instructions. I'm missing something here but don't have a clue what it is.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Enable Bluetooth headset trouble

Post by thunderbird » Tue Dec 27, 2011 9:50 am

qwerty246 wrote:Sorry but none of that seems to work. I followed the instructions here - https://www.ooma.com/app/support/bluetooth-setup-guide. The web site here shows the PRO+ is enabled but the "Status" is a red X - http://setup.ooma.com. I don't know if the status is correct and if not what to do to change it.

The Ooma bluetooth adapter is blinking blue. That's as it should be.

I do not have bluetooth listed as active services here - http://setup.ooma.com/status.lp
Don't know how to change that.

Also, the "My services" page says I don't have any premium services active though, 1. I have a premium account and 2. the bluetooth is "Enabled."
https://my.ooma.com/account/services

Per the instructions, I should be able to select the PRO+ after pressing the Intercom button on the Ooma hand set but the PRO+ is not on the list, only the base phone. I went to the Plantronics web site you provided but Ooma was not on any selection list for pairing instructions. I'm missing something here but don't have a clue what it is.
From what you have wrote, it sounds like you need to contact Ooma Customer Support and have your My Ooma profile corrected, to turn on your Bluetooth services, and your turn on Ooma Priemer, before you can pair your Bluetooth headset.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

markks1950
Posts: 2
Joined: Tue Jan 10, 2012 12:45 pm

Re: Enable Bluetooth headset trouble

Post by markks1950 » Fri Jan 13, 2012 8:49 am

Of the bluetooth headsets listed by Ooma, which are the best ones? I tried the Motorola 820 and the volume was too low even on the highest setting. I tried the motorola H17 which has great volume but is not functional and is not on their list of compatible devices. Volume is important to me? Any suggestions

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Enable Bluetooth headset trouble

Post by thunderbird » Fri Jan 13, 2012 11:09 am

markks1950 wrote:Of the bluetooth headsets listed by Ooma, which are the best ones? I tried the Motorola 820 and the volume was too low even on the highest setting. I tried the motorola H17 which has great volume but is not functional and is not on their list of compatible devices. Volume is important to me? Any suggestions
The list that Ooma puts out may not be up to date. This is just an idea, but maybe your approch should be to find the the best Bluetooth headset that fits your need, then try it with Ooma and see it works. Otherwise you can almost always take it back if it the Bluetooth headset doesn't work with Ooma.

markks1950
Posts: 2
Joined: Tue Jan 10, 2012 12:45 pm

Re: Enable Bluetooth headset trouble

Post by markks1950 » Fri Jan 13, 2012 11:44 am

I am going to use that approach. I ordered a plantronics headset from amazon. It is on their list of compatible headsets. I hope that the quality is there, especially with audio. I was hoping to try an avoid a "hit and miss" method by relying on others experience. Thanks for the suggestion. Aside from finding the right blue tooth, the quality of calls with ooma is excellent.

Post Reply