Need extra help installing your Ooma Hub or Telo system? Let us know.
#91138 by tflorida
Mon Dec 26, 2011 6:17 am
Hi Everyone,
I setup my Ooma Telo yesterday.

The Telo is behind my Linksys E4200 v2 router and I am using Telo Handset. I've only made a couple of calls to 800 numbers to test my system. I still have my Comcast phone system plugged in to the wall and want to use it while testing Ooma. That's why I'm using a Telo handset.

The voice quality seems to be good. The problem is that I do not hear a ring on the phone I am calling.

I would appreciate any help you can give me.

Thanks,
Tom White
#91139 by bshowers
Mon Dec 26, 2011 6:35 am
I had a similar issue. I'd receive a "fast busy" tone after dialing. I found I needed to dial 1 + area code + number (1-###-###-###) for calls to go through. This is unlike most wireless carriers where the '1' is not required. Local calls would go through fine if I just dialed 7 digits (###-####).

Good luck.
#91140 by tflorida
Mon Dec 26, 2011 6:43 am
Thanks for your help. I had Ooma set so that I could use 10 digit dialing, but I'll set it back and dial the "1" first. I'm not home or I would try it now.

Previously I didn't get any sound when I dialed out. I would dial the number and then next thing I would hear is the voice on the answering phone - no ringing or any other sound.

Best Regards,
Tom
#91146 by thunderbird
Mon Dec 26, 2011 9:41 am
tflorida wrote:Thanks for your help. I had Ooma set so that I could use 10 digit dialing, but I'll set it back and dial the "1" first. I'm not home or I would try it now.

Previously I didn't get any sound when I dialed out. I would dial the number and then next thing I would hear is the voice on the answering phone - no ringing or any other sound.

Best Regards,
Tom

Another thing you could try is:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset/correct your Ooma profile. Then repower the Ooma device and test.

I'd leave the ten digit dialing enabled, because you may find yourself having other problems.

But if the problem continues, you should report your problem to Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 16 guests