Need extra help installing your Ooma Hub or Telo system? Let us know.
#91132 by neilio
Sun Dec 25, 2011 7:54 pm
Hi all -

I'm trying to troubleshoot why the quality of Ooma calls has been pretty terrible for us and wanted to try connecting the Ooma directly to my DSL modem. I have a lot of port forwards set up, though, on my existing router and wasn't sure if there was a way to avoid the dreaded double NAT, and as well not have to redo all of my port forwards on the Ooma.

Currently my system is:

Internet -> DSL modem -> Router (tomatoUSB, DHCP server) -> home network / Ooma (wireless)

I'm switching to:

Internet -> DSL modem -> Ooma -> Router -> home network

I've read that putting the router in the DMZ helps - does anyone have any other suggestions or advice for this setup?

Thanks!
#91133 by neilio
Sun Dec 25, 2011 8:56 pm
Nevermind - I fiddled with this for a while but the lack of loopback made it a non-starter. I put the Ooma back behind the router but assigned it a static IP and put it in the router's DMZ. Will see if that fixes things.

(For what it's worth, we've been seeing a bunch of issues: Dialling out results in a busy tone on our end, but the phone on the other end actually rings. When that person answers, they hear nothing; Callers report calling and getting a busy signal when we weren't using the phone; audio cutouts and sudden decreases in the volume of the person I'm talking to, etc.).
#91135 by thunderbird
Sun Dec 25, 2011 9:19 pm
neilio wrote:Hi all -

I'm trying to troubleshoot why the quality of Ooma calls has been pretty terrible for us and wanted to try connecting the Ooma directly to my DSL modem. I have a lot of port forwards set up, though, on my existing router and wasn't sure if there was a way to avoid the dreaded double NAT, and as well not have to redo all of my port forwards on the Ooma.

Currently my system is:

Internet -> DSL modem -> Router (tomatoUSB, DHCP server) -> home network / Ooma (wireless)

I'm switching to:

Internet -> DSL modem -> Ooma -> Router -> home network

I've read that putting the router in the DMZ helps - does anyone have any other suggestions or advice for this setup?

Thanks!

If you connect Modem-Ooma-Router, you shouldn't have to worry about port forwarding for the Ooma Device. And you won't need to use the DMZ for the Ooma device.

If you have made a lot of changes to your Ooma Setup pages, you may want to do a factory reset of the Ooma before making the Modem-Ooma-Router change. I've posted the procedure lower in this post. Also I've posted how to change the MAC address which often helps with dropped calls and garbled voice.

After the Factory reset, when you first make the change, connect only Modem-Ooma so that the DSL connection is controlled by the Ooma Telo. Try booting the Modem-Ooma connection first, and if the Ooma Telo only boots to the Ooma red flashing Ooma sysmbol, then you probably have to enter the PPPoE information. (If required, you will have to temporarily connect a computer's wired LAN port to the Ooma Telo Home port, to be able to access Ooma Setup, to set up the PPPoE connection. The computer will have to be rebooted after the temporary connection.)

If the DSL Internet connection is PPPoE, make sure you have your Username and Password. You will need to access Ooma Setup and click on the Internet tab. Following Connection type:, you will need to click on the down arrow and select PPPoE, and then enter your Username and Password. Then click on Update Device below at bottom of page.
Remove power from the Modem and Ooma. Repower the Modem. When the Modem is done booting, repower the Ooma device. After the Ooma device is done booting, connect the router, and reboot everything again.

Ooma Telo Factory Reset:
Dial *#*#099 on the phone attached to Telo to issue a factory reset.
A recording will come on the line and ask if you really want to do a factory reset. Press 1 for yes, and press 2 or hang up for no. After pressing 1, you will hear a busy signal. After hanging up, the number 1 light stays lit yellow on the face of the Ooma Telo. After a short period of time, only the number 1 & 2 lights remain lit blue. Then after more time, the Ooma Telo goes into the boot sequence, and comes back on line.

Optional: When the Ooma Telo goes into the boot sequence, unplug the Internet cable going to the Ooma Telo Internet port. This should prevent the Ooma Telo from re-acquiring the Modem information, which may be preventing the Router LAN-Ooma connection.

If you are using an Ooma Wi-Fi dongle, you have to access Ooma Setup and rescan for the Wi-Fi network before a Wi-Fi connection can be made. The same is true for DSL, if you have to enter Connection type PPoE and a Name and Password for the Internet provider connection. You will have to reset MAC address to Use Built In, reset your Quality of Service Upstream/Downstream Internet Speed settings, and Bluetooth settings if you are using Ooma’s USB Bluetooth dongle.

Sometimes the *#*#099 command has to be issued three or four times, before the factory reset sequence starts and is completed.


MAC Address Change:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.
#91136 by thunderbird
Sun Dec 25, 2011 9:24 pm
neilio wrote:Nevermind - I fiddled with this for a while but the lack of loopback made it a non-starter. I put the Ooma back behind the router but assigned it a static IP and put it in the router's DMZ. Will see if that fixes things.

(For what it's worth, we've been seeing a bunch of issues: Dialling out results in a busy tone on our end, but the phone on the other end actually rings. When that person answers, they hear nothing; Callers report calling and getting a busy signal when we weren't using the phone; audio cutouts and sudden decreases in the volume of the person I'm talking to, etc.).

Make sure you have your Ooma Setup MAC address set to Use Built IN MAC address. In Ooma Setup Advanced page, set the Quality of Service setting both to Zero, and then test.

If you find that you are still having problems, it probably is an Ooma Carrier routing problem. Ooma Customer Support will have to be contacted to correct that problem.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#91137 by thunderbird
Mon Dec 26, 2011 5:49 am
Here's a drill that Ooma sent to me yesterday for some similar problems.


Good day! Thank you for contacting Ooma Customer Care!

I am sorry to hear that you are experiencing an issue with the call quality. Let me assist you in getting this issue resolved.

Call quality issues can be resolved by configuring the quality of service.

Moving forward, may I know what is the status of the light on the Ooma logo? Which buttons are lit? Are you able to browse on the Internet while the Ooma Telo is connected? Do you see any link lights on both the "to Internet" and "home network" ports? May I know how is your Ooma device connected, is it:

* modem > OOMA > PC?
* modem > OOMA > router?
* modem > router > OOMA ?
* integrated modem/router > OOMA ?

You may also interchange the positions of your devices to isolate the issue.

Please make sure that the Ethernet cables are properly attached. Kindly reboot your Ooma device by unplugging the power adapter. Leave it unplugged for at least 2-3 minutes and plug it back again.

Just to let you aware of, the Ooma system is dependent to the upload speed of your Internet. The minimum speed requirement for an Ooma to work is 256kbps. Although the recommended upload speed is 384kbps. We strongly suggest you to run several speed tests at different times in a day (one in the morning, at noon, in the afternoon and at night). Try to run speed test from http://www.speedtest.net. Please get the average upload and average download speed.

Kindly try another phone. If you are using cordless, try a corded one. Please check the wires if they are being stepped on, loose, broken, or damaged. Replace them if necessary. Kindly check if your Internet is hitting our speed requirements for the Ooma system to run properly. Please visit these websites, speedtest.net and pingtest.net to measure your speeds. Your speed must be higher than 256kbps upload and 384kbps download. On Pingtest.net, jitter should be less than 5 and packet loss should be 0%.

Afterwards:

- Kindly plug in a computer at the back of the Ooma where it says "HOME NETWORK" and visit the website setup.ooma.com or 172.27.35.1.
- Please click on Advanced page and change the upstream to zero (0).
- Click on Internet Settings, look for Use Built In MAC, select the radio button that corresponds to it and Update the settings.

By doing the changes, it should also improve the audio quality of your device. A reboot of the machine is necessary. Please monitor if the issue will still persist.

We look forward to resolving your question, however, it may be easier to accomplish this over the phone with a live Customer Care agent. Please call our Customer Care Department at your earliest convenience at 1.888.711.6662 Monday - Friday, 7:00 AM - 7:00 PM, or Saturday & Sunday 8:00 AM - 5:00 PM, Pacific Time.

Thank you for choosing Ooma - we look forward to resolving this inquiry to your satisfaction.
End of E-mail from Ooma Customer Support.

Note: changing the Upstream Quality of Service setting to Zero was all that I hadn't tried before sending the E-mail to Ooma Customer Support. I have done so now, and will test making a few calls.
#91197 by abdusazad
Tue Dec 27, 2011 7:02 pm
After $209.99 + $40 port the number, my Telo dies on me after 23 months. Contact OOMA support, I was told that nothing they can do and it is out of warranty period, and I start wondering how I can afford to buy new Telo every 23 months down the road? Such poor quality device is really pissing me off.
#91198 by dsinternet
Tue Dec 27, 2011 7:25 pm
abdusazad wrote:After $209.99 + $40 port the number, my Telo dies on me after 23 months. Contact OOMA support, I was told that nothing they can do and it is out of warranty period, and I start wondering how I can afford to buy new Telo every 23 months down the road? Such poor quality device is really pissing me off.

I know its two late now, but did you have your Telo plugged into a surge protector. It seems like the Telo's that are plugged directly into the wall tend to go faster then the ones plugged into a surge protector. I have also hear that an UPS is the best way to protect your investment. I have had my Telo for over 2 years and am keeping my fingers crossed. I keep saving every month.
#91202 by thunderbird
Wed Dec 28, 2011 12:10 am
abdusazad wrote:After $209.99 + $40 port the number, my Telo dies on me after 23 months. Contact OOMA support, I was told that nothing they can do and it is out of warranty period, and I start wondering how I can afford to buy new Telo every 23 months down the road? Such poor quality device is really pissing me off.

You said your Ooma Telo died. What is your Ooma Telo doing, or not doing? Maybe someone from the Ooma Forum can help.

Who is online

Users browsing this forum: Google [Bot] and 8 guests