Need extra help installing your Ooma Hub or Telo system? Let us know.
#90878 by focuspuller
Sun Dec 18, 2011 6:56 am
In just touching my Scout it started to do the reboot light dance.

I found that the power plug is not holding in the receptacle, (female input) on the Scout.

Is there anyway to tighten the connection?

Thanks in advance
#90887 by thunderbird
Sun Dec 18, 2011 1:57 pm
focuspuller wrote:In just touching my Scout it started to do the reboot light dance.

I found that the power plug is not holding in the receptacle, (female input) on the Scout.

Is there anyway to tighten the connection?

Thanks in advance

If the receptacle loose on the Scout side or on the power adapter side.

The suggestion below to be taken at your own risk:
If its on the power adapter side, you may be able to very, very carefully take a pair of pliers and gently squeeze the part that goes into the Scout side receptacle, just very slightly, enough to cause the part that inserts into the Scout side receptacle to be slightly out of round which may help?
#90889 by focuspuller
Sun Dec 18, 2011 3:34 pm
If its on the power adapter side, you may be able to very, very carefully take a pair of pliers and gently squeeze the part that goes into the Scout side receptacle, just very slightly, enough to cause the part that inserts into the Scout side receptacle to be slightly out of round which may help?


Tried another power supply (NEW ONE). Still loose.

I think it's in the Scout side....can't see the tang that would connect to the power plugs outside shell.

Can the Scout come apart easily so that the tang can be bent?
#90890 by thunderbird
Sun Dec 18, 2011 4:11 pm
focuspuller wrote:
If its on the power adapter side, you may be able to very, very carefully take a pair of pliers and gently squeeze the part that goes into the Scout side receptacle, just very slightly, enough to cause the part that inserts into the Scout side receptacle to be slightly out of round which may help?


Tried another power supply (NEW ONE). Still loose.

I think it's in the Scout side....can't see the tang that would connect to the power plugs outside shell.

Can the Scout come apart easily so that the tang can be bent?

I only have the Ooma Telo, so someone else needs to chime in on this one.
#90894 by murphy
Sun Dec 18, 2011 5:36 pm
The power connection is a black rectangle with a circular hole.
There should be a silver pin, plainly visible, centered in the hole.

It is not obvious how to open it.
It looks like it probably has the typical plastic snap clips that require a "spudger" to disengage them.
There is a depression under the center of the label that may be a screw or it may just be a depression in the plastic.
I'm not going to destroy the label on mine to find out.
There are no screws under the feet.
#90895 by focuspuller
Sun Dec 18, 2011 5:40 pm
It is not obvious how to open it.
It looks like it probably has the typical plastic snap clips that require a "spudger" to disengage them.
There is a depression under the center of the label that may be a screw or it may just be a depression in the plastic.
I'm not going to destroy the label on mine to find out.
There are no screws under the feet.


Thanks for the reply.

I have several different sizes of "SPUDGER" tool.

I'll give it try tomorrow.....Hope it doesn't brick the Scout.

Who is online

Users browsing this forum: No registered users and 8 guests