Need extra help installing your Ooma Hub or Telo system? Let us know.
#90850 by neilio
Fri Dec 16, 2011 9:15 pm
I'm up and running with my new Telo and so far everything seems to be working okay. One thing I can't seem to get working, though, is accessing setup.ooma.com when the Ooma is using its wireless adapter instead of ethernet.

I can ping the device and have set up a static IP for it on my router, but no luck pulling up the web interface.

My setup is:

Modem -> Router (DHCP server) -> Ooma (with static IP of 10.0.0.101)

Accessing 10.0.0.101 wireless times out, but I can still get to the admin screens if I plug into the device.

Any suggestions? I tried searching but couldn't find any existing threads.
#90851 by thunderbird
Fri Dec 16, 2011 9:20 pm
neilio wrote:I'm up and running with my new Telo and so far everything seems to be working okay. One thing I can't seem to get working, though, is accessing setup.ooma.com when the Ooma is using its wireless adapter instead of ethernet.

I can ping the device and have set up a static IP for it on my router, but no luck pulling up the web interface.

My setup is:

Modem -> Router (DHCP server) -> Ooma (with static IP of 10.0.0.101)

Accessing 10.0.0.101 wireless times out, but I can still get to the admin screens if I plug into the device.

Any suggestions? I tried searching but couldn't find any existing threads.


Temporarily access Ooma Setup by connecting a network cable from the Ooma Telo Home port, to the wired LAN port of a computer. Temorarily turn off Wi-Fi in the computer, if Wi-Fi is turned on in the comptuer. Reboot the computer. Type http://172.27.35.1 in the computer browser window. The Ooma Setup pages opens. Click on the Advanced tab. Place a check mark in the box before the words: Allow access to web interface from WIRELESS port. Click on Update. Remove the network cable from the Ooma Telo Home port to the computer and test.
#90853 by thunderbird
Fri Dec 16, 2011 9:59 pm
neilio wrote:Thanks for the reply - I should have mentioned that I did this already when I was originally setting up the wireless adapter. Still no joy.

I forgot to add:
Reserve an IP address with a permanent lease, in your router for the Ooma Telo. Use the reserved IP address to access the Ooma Telo, entering it into the computer browser window. Example: http://192.186.0.xxx (Use the IP address you reserved with the prefix http://).

If that doesn't work, in Ooma Setup, Advanced page bottom, port forward 172.27.35.1:80. Use the reserved IP address to access the Ooma Telo. Example: http://192.186.0.xxx

Who is online

Users browsing this forum: No registered users and 16 guests