Need extra help installing your Ooma Hub or Telo system? Let us know.
#88870 by hes
Wed Oct 26, 2011 8:11 pm
Using Telo and Canon MX870 multifunction printer I can send but have been unable to receive faxes. Set-up is modem-router-Ooma. The telephone wall line (from Ooma Telo) goes into "line" on the Canon. There is no outbound "tel" from the Canon as I'm using a Telo handset. When using the HP fax test line the handset will ring but I am unable to get the Canon to receive the incoming fax. The machine is set to "tel priority". I've called Canon who advises that it should work by answering the call at the handset and then going to the Canon and pressing the "fax" button followed by the "hook" button followed by the "send" button and then hanging up. However, the line just keeps ringing until it times out with no incoming fax being received.
#88871 by hes
Wed Oct 26, 2011 8:21 pm
I should add that the number for the outbound and incoming fax is the second number of the 2 line Premier service. However, both numbers are "shared."
#88874 by thunderbird
Wed Oct 26, 2011 8:53 pm
hes wrote:Using Telo and Canon MX870 multifunction printer I can send but have been unable to receive faxes. Set-up is modem-router-Ooma. The telephone wall line (from Ooma Telo) goes into "line" on the Canon. There is no outbound "tel" from the Canon as I'm using a Telo handset. When using the HP fax test line the handset will ring but I am unable to get the Canon to receive the incoming fax. The machine is set to "tel priority". I've called Canon who advises that it should work by answering the call at the handset and then going to the Canon and pressing the "fax" button followed by the "hook" button followed by the "send" button and then hanging up. However, the line just keeps ringing until it times out with no incoming fax being received.

Here is another way to receive the Fax from the Internet:
(1) Press the FAX button.
The fax standby screen will appear. Confirm the current receive mode (A).
(2) Press the center Function button.
The Receive mode settings screen will appear.
(3) Use the up or down button to select a receive mode, and press the <OK> button.
Select "TEL priority mode"
When a call incomes, the telephone will ring.
- If the call is a voice call, pick up the handset.
- If the call is a fax, pick up the handset. When the machine starts receiving the fax, hang up the handset.


Fax: what seems to be working now?
Some back ground:
viewtopic.php?f=8&t=12241
by Bobby B » Mon Aug 15, 2011 4:17 pm
“A few weeks ago all Telos received fax tone detection support, which allows the Telo to change to an uncompressed codec when a fax call is detected. As a result of this change, the manual fax mode parameter is no longer needed. We're in the process of updating the documentation to reflect this change”.

Try testing with the HP Fax test number:
I tried the HP Fax Test number 1-888-473-2963 fully expecting it to not to work.
But it worked fine. Within five minutes I received a return Fax from the HP Fax Test number.

Some people had said that after changing their Ooma connections to Modem-Router-Ooma, that their Fax began to work.

I have read where some people after connecting their Fax machine directly to the Ooma device Phone port, with nothing else connected, allows the Fax to work. (But mine goes all the way across the house with other phones connected, without any problems).

Others have said that after making adjustments to the Quality of Service settings in Ooma Setup, their Fax began to work properly. What seems to be working with the current firmware versions is to set Ooma Setup Quality of Service Upstream and Downstream Internet Speed settings to 90% of the measured Upload and Download speeds as measured by Phonepower Speedtest settings, http://www.phonepower.com/speedtest . After running Phonepower Speedtest, click on the Phonepower Advanced tab. The Speeds are at the top of the page. Multiply .9 times the Upload and also the Download speed, to obtain the values to be entered in Ooma Setup Advance page.

Also try dialling the complete number including the 1, example 1-xxx-xxx-xxxx. (Also try dialling the number 1-xxx-xxx-xxxx-# adding the hash mark to speed dialling). Remember that with Ooma, any call in the USA isn't long distance. For some Fax machines you have to add a pause or two after dialling the 1.
If you have ten digit dialling enabled in My Ooma, https://my.ooma.com/system, you can dial without using the 1 for long distance numbers.

A DSL filter, installed in the reverse direction, in the phone line going from the Ooma device to the Fax phone port, has helped some people.

Entering a pause to a fax phone number. See http://mikeyates.com/wordpress/?tag=fax-pause .

Some people have had success without adding any prefix to the number to be faxed since the Ooma Fax change. I’m in that category. Others have suggested using *99 pause, or pause pause before the number being dialled.
#88915 by hes
Thu Oct 27, 2011 7:18 pm
As noted in the original post, the problem was only with receiving the fax, not with sending it. Turns out that my error was in not lowering the baud rate and not having turned off ECM in the fax receiving menu on the Canon as I had previously done in the fax transmission menu. Having done this, both fax Tx and Rx are working fine.

Who is online

Users browsing this forum: No registered users and 9 guests