Need extra help installing your Ooma Hub or Telo system? Let us know.
#88868 by psmsmallengines
Wed Oct 26, 2011 7:32 pm
Had posted about an Ooma telo I bought on Amazon. Just the numbers light up, nothing happens, this is even after registration. I am getting a refund from the seller on that one. The next in line is an Ooma telo refurbished that I purcashed from woot. Plugged it in and nothing happens, Nothing, No lights etc. I cant believe the week I am having. That being said, I thought, I wonder if it is the power adapter. I used the power adapter from the defective unit that I bought from the amazon seller. IT WORKS!! It updated and I have dial tone. Anyone ever have a bad power adapter? This thing just plain doesnt work.
#88872 by thunderbird
Wed Oct 26, 2011 8:42 pm
psmsmallengines wrote:Had posted about an Ooma telo I bought on Amazon. Just the numbers light up, nothing happens, this is even after registration. I am getting a refund from the seller on that one. The next in line is an Ooma telo refurbished that I purcashed from woot. Plugged it in and nothing happens, Nothing, No lights etc. I cant believe the week I am having. That being said, I thought, I wonder if it is the power adapter. I used the power adapter from the defective unit that I bought from the amazon seller. IT WORKS!! It updated and I have dial tone. Anyone ever have a bad power adapter? This thing just plain doesnt work.

People do find defective Ooma power adapters from time to time, but almost never found with new or refurbished Ooma Telo devices.

So the first Amazon Ooma Telo was defective. A current properly functioning Ooma Telo, when powered, even if not connected to the Internet will boot up to the red flashing Ooma symbol, where it will stop and wait for the Internet signal, or if it is connected to the Internet, but not activated, will wait for activation. When after powering the Ooma Telo, when only the 1 & 2 blue lights are shown, without any other lights following, the bootloader is defective and there is no hope.
#88881 by psmsmallengines
Wed Oct 26, 2011 10:08 pm
Thats exactly what it is doing, just the numbers lit up, unlike the refurbished unit I got from woot, when that comes on, it goes through it's sequence almost right off. Now if the power adapter would only work, I'd be in the groove. Maybe the amazon seller will make a deal on that defective unit I got from them and sell me just the working power adapter. I see a thread started asking if the ooma telo power adapter fits loose. I did send an email to ooma requesting to purchase a new power adapter, maybe they will sell me one since this is a refurbished telo from an authuerized reseller
#88883 by thunderbird
Thu Oct 27, 2011 1:59 am
psmsmallengines wrote:Thats exactly what it is doing, just the numbers lit up, unlike the refurbished unit I got from woot, when that comes on, it goes through it's sequence almost right off. Now if the power adapter would only work, I'd be in the groove. Maybe the amazon seller will make a deal on that defective unit I got from them and sell me just the working power adapter. I see a thread started asking if the ooma telo power adapter fits loose. I did send an email to ooma requesting to purchase a new power adapter, maybe they will sell me one since this is a refurbished telo from an authuerized reseller

If you bought a refurbished Ooma Telo, I believe the warranty is still a one year period of time. That means that Ooma will probably give you a replacement power adapter free of charge, shipping prepaid.

Who is online

Users browsing this forum: No registered users and 15 guests