Need extra help installing your Ooma Hub or Telo system? Let us know.
#88707 by TruongKy
Sat Oct 22, 2011 11:33 pm
I'm using Verizon FIOS ActionTec MI424-WR modem/wireless router, which allow 4 wired connection. My desktop ethernet is plugged into one of the 4 connections, and the Ooma hub is using the 2nd connection. Using this configuration, Ooma is working fine, but my internet connection suffers intermitten outage. I tested with speakeasy speedtest and it shows that download is halted half way through. The only way that I can use full speed FIOS is to disconnect Ooma from the 2nd wired connection.

So how should I configure ActionTec or Ooma correctly so that my desktop PC does not suffer intermitten internet failure?
#88708 by thunderbird
Sat Oct 22, 2011 11:44 pm
TruongKy wrote:I'm using Verizon FIOS ActionTec MI424-WR modem/wireless router, which allow 4 wired connection. My desktop ethernet is plugged into one of the 4 connections, and the Ooma hub is using the 2nd connection. Using this configuration, Ooma is working fine, but my internet connection suffers intermitten outage. I tested with speakeasy speedtest and it shows that download is halted half way through. The only way that I can use full speed FIOS is to disconnect Ooma from the 2nd wired connection.

So how should I configure ActionTec or Ooma correctly so that my desktop PC does not suffer intermitten internet failure?

Some thing to try.
First try this:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Next try this:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 90% of the measured Upload and Down load speeds as measured by http://www.phonepower.com/speedtest. After running Phonepower Speedtest, click on the Advanced tab at lower left side. Take the Download Speed and the Upload speed, and multiply .9 times for each number. The resulting numbers are the numbers that you enter into Ooma Setup, Advanced page under Quality of Service Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): boxes. Click on Update. Then test making and receiving calls.

Note: Ooma suggest that the Ooma Setup Upstream and Downstream Internet Speed setting be set to Zero, if the connection is Modem/Router-Ooma. But lately, with the current firmware version, 90% seems to work better. If it doesn't, try Zero settings.


Next:
Sometimes it is the Modem that causes this problem. Most Modems have a reset function and you could try resetting your Modem. Some Modems have a battery installed that has to be temporarily removed while doing the reset. See your Verizon FIOS ActionTec MI424-WR modem/wireless router manual for directions for how to do the Modem reset.


Next:
If your Verizon FIOS ActionTec MI424-WR modem/wireless router will give VoIP priority to an IP address, you could reserve an IP address with a permanent Lease, for the Ooma device, in the Router. Then give the Ooma device IP address the highest VoIP priority in the router. But first try the first three suggestions.

Who is online

Users browsing this forum: No registered users and 10 guests