Need extra help installing your Ooma Hub or Telo system? Let us know.
#88181 by araczynski
Mon Oct 10, 2011 5:03 pm
Just activated this unit, the play button is pulsing to indicate a voice mail (i left one earlier to test it out), but the play button doesn't respond to anything. I've taken the power off the unit for about half an hour, but still no difference.

The volume button gives the voice feedback volume just fine. The stop button seems to make a beep, the rewind button makes a beep, the play doesn't, and neither does the forward button. All the other buttons make sounds actually, just the play and the forward don't.

The display on the phone says there's a voicemail. The answering system in the phone is turned off. I can use the phone just fine, but have no way to set up the voice mail or to hear what's there. The phone is a VTech Dect6, cheap system, but works just fine (when connected to the land line previously).

How do i proceed?

TIA
andy
#88182 by lbmofo
Mon Oct 10, 2011 5:06 pm
Pick up the phone connected to Ooma and press the play button on the Ooma device, try this to see if you can setup your voicemail. The buttons should work though, so kind of strange.
#88191 by araczynski
Mon Oct 10, 2011 6:39 pm
no nothing, i've been trying every variation/interpretation of "pick up the phone and press the play button" for hours. with the dial tone on/off, with the answering machine on/off, with the phone connected/disconnected/etc. It just seems the touch response part of the button is broken, which is strange, since all the others work, other than the forward button.
#88194 by thunderbird
Mon Oct 10, 2011 7:57 pm
araczynski wrote:no nothing, i've been trying every variation/interpretation of "pick up the phone and press the play button" for hours. with the dial tone on/off, with the answering machine on/off, with the phone connected/disconnected/etc. It just seems the touch response part of the button is broken, which is strange, since all the others work, other than the forward button.

Go to this site https://www.ooma.com/app/support/problems-voicemail and try everything listed. If you still continue to have problems contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

If may be a profile setting that they may be able to correct on their side, or if they determine that your Ooma deveic is defective, and it is withing the one year warranty period, they will send you shipping perpaid, another Ooma device, along with a prepaid shipping lable to return the defective unit.

Who is online

Users browsing this forum: No registered users and 8 guests