Need extra help installing your Ooma Hub or Telo system? Let us know.
#92820 by thunderbird
Thu Feb 09, 2012 5:33 pm
creeker2:

I was fooling around with my Ooma Telo Wireless Wi-Fi Internet connection and found that some times the automatic way of entering the Wi-Fi network Name and Password didn't work for me. So I wrote the Manual entry method of connecting procedure, where Ooma allows the Wi-Fi network, security and password. The manual way of entering the Name and Password worked for me every time, where as the automatic way failed several times for me. I also tried to connect to a low Signal Strength Wi-Fi network nearby, but it also wouldn't work for me.

Manual Name and Password Entry Procedure for the Ooma Telo Wireless Wi-Fi connection.
First write down the Wi-Fi Network Name (Also called the SSID) and Password, that you intend to use, and keep it handy for use later in this procedure.
Access Ooma Setup by connecting a network cable from the Home port of the Ooma Telo, to the wired LAN port of a computer. If the computer is connected to a Router LAN port, disconnect the computer network cable from the Router, and connect it to the Ooma Telo Home port. If Wi-Fi is turned on in the computer, temporarily turn Wi-Fi off in the computer. Restart the computer. Using the computer web browser (Firefox seems to work best), type http://172.27.35.1 in the browser window. The Ooma Setup pages opens. Click on the Wireless tab. Go down to Configuring Wireless Networks. If there are any Wi-Fi networks listed under Network Name, put a check mark in the box to the left of Network Name, and then click on the Delete button below. Now there should be no Wi-Fi network names showing. Next click on the Scan for networks button. Next a page will come up that says Wireless Settings>Available Networks. Don’t select any network that may have popped up and is showing. Instead click on the Next button. The Manual Entry Method page opens. Next fill in the blank boxes. In the Network Name box, enter the name of the Wi-Fi network that you intend to use. If there are capital letters, lower case letters, etc. enter the Wi-Fi network Name exactly as it is entered in the router. Next following the word Security, enter the security level that you wish to use. WPA2 is a normal security level commonly used. Next select Encryption. TKIP or AES is an encryption level normally used. Next enter the Wi-Fi password in the Password box. Don’t check the box following SSID. Next click on the Add button. After a short period of time, the Wireless Settings>Active wireless network page will show. Go down to where it says LED and select Off. This shuts off the little LED light in the Ooma Wireless Wi-Fi dongle.
#97053 by rocksockdoc
Sat Oct 20, 2012 1:37 pm
viewtopic.php?t=12539#p88037
"Wi-Fi Password: The Ooma Telo can take up to a 32 Character password for the Wireless Wi-Fi USB dongle Adapter."


FYI ... My WPA2/PSK WiFi password is longer than 32 characters ... but that long password still seems to work with my brand new Ooma Telo with the WiFi dongle (go figure).

The main problem I had that were not in the instructions were that this address did NOT work (setup.ooma.com) when I was attached to the Ooma from Linux. What worked was 172.27.35.1 ... but ONLY after setting the eth0 ethernet port to the same subnet.

For others, the command sequence to set up the eth0 ethernet port to the same subnet is:
$ sudo ifconfig eth0 172.27.35.2

Once you do that, then (and only then) could I connect by my web browser (Firefox) to the Ooma router:
URL = http://172.27.35.1
#128111 by sdan49
Mon Apr 06, 2015 10:35 am
I installed my new Ooma Telo w/wifi USB dongle two days ago. The router is about 35 feet from the Telo. Everything worked perfectly until overnight. When checking the Telo the first thing yesterday morning, it was offline. I unplugged and re-plugged the Telo power cord. It automatically re-found the LAN, and worked again all day yesterday. I re-set my router not to reboot overnight as it normally does.

Again this morning the Telo was offline. I took it back to my PC and checked every single setting on both the router (Belkin 600N) and the Ooma Telo. That includes speed settings, QoS settings, WAN settings, MAC addresses, network password, upload/download speeds, channel number (#2 -- dual channel router).......the whole bit. Then, just to be safe, I re-booted everything and the Telo was working wirelessly at my PC station.

I then manually re-booted the router (using the configuration/administration page), and the Telo didn't change -- still connected.

So........it's NOT the router, it's NOT the network, and it's NOT the settings on either machine. The only thing left is the signal strength, which is fine during the day.

Every other machine in the house – some further away than the Telo -- including two smart TV's, a Bluray player, a Roku, two laptops, and a tablet all can connect to the LAN at will and without unplugging -- even after the power to the house goes out during a storm.

If it happens again tonight, my only option left is to set the Telo up using the provided Ethernet cable, which defeats the whole purpose of going wireless with my home phone. I am porting the phone number I have had for the past 25 years, and I am now "stuck" with Ooma.

Not a happy customer right now!
#128739 by Vnmous
Mon Apr 27, 2015 6:45 pm
sdan49 wrote:I installed my new Ooma Telo w/wifi USB dongle two days ago. The router is about 35 feet from the Telo. Everything worked perfectly until overnight. When checking the Telo the first thing yesterday morning, it was offline. I unplugged and re-plugged the Telo power cord. It automatically re-found the LAN, and worked again all day yesterday. I re-set my router not to reboot overnight as it normally does.

Again this morning the Telo was offline. I took it back to my PC and checked every single setting on both the router (Belkin 600N) and the Ooma Telo. That includes speed settings, QoS settings, WAN settings, MAC addresses, network password, upload/download speeds, channel number (#2 -- dual channel router).......the whole bit. Then, just to be safe, I re-booted everything and the Telo was working wirelessly at my PC station.

I then manually re-booted the router (using the configuration/administration page), and the Telo didn't change -- still connected.

So........it's NOT the router, it's NOT the network, and it's NOT the settings on either machine. The only thing left is the signal strength, which is fine during the day.

Every other machine in the house – some further away than the Telo -- including two smart TV's, a Bluray player, a Roku, two laptops, and a tablet all can connect to the LAN at will and without unplugging -- even after the power to the house goes out during a storm.

If it happens again tonight, my only option left is to set the Telo up using the provided Ethernet cable, which defeats the whole purpose of going wireless with my home phone. I am porting the phone number I have had for the past 25 years, and I am now "stuck" with Ooma.

Not a happy customer right now!


SAME HERE!!!
i am having the exact same problem except my router and ooma are 10 feet in clear open space from each other and my router does not reset unless i do it manually (google fiber). I dont get it...

Who is online

Users browsing this forum: No registered users and 14 guests