Need extra help installing your Ooma Hub or Telo system? Let us know.
#92683 by thunderbird
Tue Feb 07, 2012 11:16 am
creeker2 wrote:I am only able to connect to my ooma wirelessly when I disable my wireless security (WPA/WPA2/Auto-WPA) on my router.
I have tried using all three but can only connect when I use no security.

Do you have any odd characters like " or ' or @' or $ or #, etc. in your Router's Wi-Fi Name and/or Password? If you do take them out. Ooma only recognizes letters and numbers.
#92707 by thunderbird
Tue Feb 07, 2012 4:11 pm
creeker2 wrote:I am only using all numbers in my password

How about your Router's Wi-Fi network name? Are there any special characters in the Router's Wi-Fi name?

Before when you Scan for Wi-Fi networks in Ooma Setup, be sure to delete any Wi-Fi networks that are shown, before scanning for the Wi-Fi network you want to use. You must do this step every time you change the Wi-Fi security level in the Router.
#92725 by thunderbird
Wed Feb 08, 2012 11:19 am
creeker2 wrote:I am only able to connect to my ooma wirelessly when I disable my wireless security (WPA/WPA2/Auto-WPA) on my router.
I have tried using all three but can only connect when I use no security.

creeker2 wrote:There are no special characters in either the PW or Router name, I've done all the other things according to the previous posts and I can hook up fine as long as I disable the security on my router.

I tried and it works:
Security Mode: WPA Personal
WPA Mode: Auto (WPA or WPA2)
Cipher Type: TKIP and AES

I use and it works:
Security Mode: WPA Personal
WPA Mode: WPA2 only
Cipher Type: TKIP and AES

Some times a "blank or invisible" machine language character will be added to either the name or password of the Router's Wi-Fi Name and Password. I've had to go in and starting with the curser at the right side of blank, clear out the Name and then the Password from their individual boxes. The I re-add the name and password, and tried it and it worked.

Also when you restore the router's Name and password, don't leave any blank(s) between the numbers or letters in both the Name and the Password. Make sure it's one solid string of letters and/or numbers.

What brand and model number is your Router that you are using for your Wi-Fi network?

If that doesn't work, make sure that your Router's firmware is up to date. Then do a Router factory reset per the router instruction manual. The test again.
#92768 by thunderbird
Wed Feb 08, 2012 3:56 pm
creeker2 wrote:The router is a Trendnet TEW-652BRP. I'm still checking on your other suggestions. Isn't it possible the wireless adapter is defective?

Any thing is possible, but if you can connect to the Ooma Telo using the Ooma Wireless Wi-Fi dongle, "in the clear", then it's highly unlikely that the Ooma Wireless Wi-Fi dongle is defective. It's more likely that it’s a configuration problem, either in the Router or the Ooma Telo. It seems lile it is always just some little thing that is or isn’t being done.

If you try my previous suggestions and they don't work, try doing a factory reset of the Ooma Telo. Dial *#*#099, it will take a few minutes for the Ooma Telo to go through the whole Ooma Telo factory reset, so have patience. Then try scanning for your Wi-Fi network in Ooma Setup again, etc.

I see that the Trendnet TEW-652BRP is all over the place in the reviews, but see no where problems with Wi-Fi, except for when using out of date firmware.
#92805 by creeker2
Thu Feb 09, 2012 2:14 pm
I just did the factory reset of the ooma.However, before trying that. I set up another modem I had (D-link DI-524) with WEP
security. When I scanned for networks it was there then when I hit add it never recognized the network at all. I also tried to hook into a neighbor's unprotected network with low signal strength and it wouldn't hook up to that either. After the factory reset it is behaving same as before. Support sent me a tech bulletin about kinds of port settings etc but it is just a bunch of mumbo jumbo to me.

Who is online

Users browsing this forum: Majestic-12 [Bot] and 10 guests