Need extra help installing your Ooma Hub or Telo system? Let us know.
#86929 by neo_sapien
Thu Sep 08, 2011 1:53 pm
I just switched from Comcast to Verizon FiOS. Before, my network setup was like this:

Cable modem -> Ooma -> Linksys E2000 Gigabit Router -> Gigabit switch and my PC

With the FiOS installation, my network setup became like this:

FiOS router -> Ooma -> Linksys E2000 Gigabit Router -> Gigabit switch and my PC

Wanting to continue using my gigabit router to access the rest of my home network at gigabit speeds, I followed these directions to continue using my E2000 router as well as my FiOS router: Can I use my wireless or an extra router along with the Verizon provided router?

But I am no longer able to able to connect to the Ooma's setup page, http://172.27.35.1/ or setup.ooma.com. That is, unless I connect my PC directly to the "home" connector on the Ooma.

Network setups are so confusing. How do I set it up so that I can access my Ooma setup page as well as be able to connect to the other devices on my network through my gigabit router and switch?
#86931 by Charles R
Thu Sep 08, 2011 2:13 pm
Personally, I'd put Ooma behind the Linksys. You'll still get gigabyte speed between your devices and be able to connect directly to Ooma. Make sure Ooma is set to or change it to use DHCP, setup port forwarding as covered here: viewtopic.php?t=11921#p83732 and set QoS to zero. Once configured connect it to your Linksys and you should be good to go.

To access Ooma directly you can finds Ooma's assigned IP address via your router or you could reserve one and configure Ooma to use it.
#86932 by thunderbird
Thu Sep 08, 2011 2:40 pm
neo_sapien wrote:I just switched from Comcast to Verizon FiOS. Before, my network setup was like this:

Cable modem -> Ooma -> Linksys E2000 Gigabit Router -> Gigabit switch and my PC

With the FiOS installation, my network setup became like this:

FiOS router -> Ooma -> Linksys E2000 Gigabit Router -> Gigabit switch and my PC

Wanting to continue using my gigabit router to access the rest of my home network at gigabit speeds, I followed these directions to continue using my E2000 router as well as my FiOS router: Can I use my wireless or an extra router along with the Verizon provided router?

But I am no longer able to able to connect to the Ooma's setup page, http://172.27.35.1/ or setup.ooma.com. That is, unless I connect my PC directly to the "home" connector on the Ooma.

Network setups are so confusing. How do I set it up so that I can access my Ooma setup page as well as be able to connect to the other devices on my network through my gigabit router and switch?

First if you are going to connect only the Ooma device to the FiOS router, gain access to the FiOS router setup pages and turn off the firewall. This action will prevent the FiOS router from blocking required Ooma ports. (Your Linksys E2000 also has a firewall and it will help protect your LAN that is connected after the Linksys E2000 Router.)

Next access Ooma Setup. Click on the Status page at left lower side of page. Record the IP address following TO INTERNET port:

Next click on Internet at left upper side of page. At the top of the page following Connection type: click on the down arrow and select Static IP address.

Next go down to Static IP Address Options:
Fill in the blanks as follows:
IP Address: Add the numbers in the boxes of the IP address that you recorded previously.
Netmask: Add 255.255.255.0
DNS Server 1: and Router Address: Add the numbers of IP address that you recorded above in the first three boxes, except for the last box on the right, add only the number 1
Example, if the IP number was 192.168.01.168, add 192.168.01.1
DNS Server 1: Leave blank.

Under:
INTERNET Port MAC Address: Select Use Built In.
Next click on update device.

Next click on click on the Advanced page. Go down to Port Forwarding, click on Add New Rule.
Fill in the boxes as follows:
Start Port: 80
End Port: Enter nothing.
Forward to IP Address: enter 172.27.35.1 in the boxes.
Forward to Port: Enter nothing.
Click on Add Rule.
Under Advance setting click on Update.

Remove power from your FiOS Modem/Router and the Ooma device. Repower the FiOS Modem/Router. When the FiOS Modem/Router is done booting, repower the Ooma device. You may have to reboot your router also.

Using the computer that is connected to your router, type http://xxx.xxx.xxx.xxx in the computer browser window. The Ooma Setup pages opens.
xxx.xxx.xxx.xxx are the numbers that you recorded previously and assigned as a static IP address for your Ooma device.
#86933 by neo_sapien
Thu Sep 08, 2011 3:08 pm
Charles R wrote:Personally, I'd put Ooma behind the Linksys. You'll still get gigabyte speed between your devices and be able to connect directly to Ooma. Make sure Ooma is set to or change it to use DHCP, setup port forwarding as covered here: viewtopic.php?t=11921#p83732 and set QoS to zero. Once configured connect it to your Linksys and you should be good to go.

To access Ooma directly you can finds Ooma's assigned IP address via your router or you could reserve one and configure Ooma to use it.


I was following the instructions on the port forwarding page. I had set the Ooma to use DHCP. I had set the Ooma's IP address to 192.168.1.14, which is what it's set at in the FiOS router. I didn't know what to set the DHCP range to, so I set it to begin and end at 192.168.1.15. I blanked out the DMZ field, not knowing what to set it to. Then I clicked update, intending to add port forwarding rules to it next. Then my PC was disconnected from the Ooma, it is no longer able to access the Ooma whether I try to use 192.168.1.14 or 172.27.35.1 or setup.ooma.com. This is while my computer is connected directly to the Ooma. I tried to hard reset the Ooma by disconnecting the power, then holding down the Ooma tab for 30 seconds, then reconnecting the power, releasing the Ooma tab, then holding down the Ooma tab for another 30 seconds. No effect, I still can't connect to the Ooma.

The Ooma is plugged into the Linksys router now, but I have no idea how to reset it so that I can attempt once again to set up port forwarding. The blue light is on in the Ooma tab, I just can't access it through the web browser.
#86934 by thunderbird
Thu Sep 08, 2011 3:24 pm
neo_sapien:
You have an Ooma Telo, not an Ooma Hub?

You were making changes to the Home Network page, Instead of the Advanced page.

Usually all you have to do to get these settings to revert back are to just reboot the Modem/router and Ooma device serveral times.


Next try this for if you have a Hub.

Hub and/or Scout factory reset sequence:

1) Remove the power for the Ooma device.
2) Hold down the Ooma tab [blue light] and connect the power. Hold for 30 seconds until all the lights start flashing.

Once the lights stop flashing, release the Ooma tab and the device will reset to factory settings.

I noticed that some people say they have to do the reset several times in a row before they have success.


If they don't revert back, let me know and I'll give you addional instructions.
#86935 by neo_sapien
Thu Sep 08, 2011 3:54 pm
Thunderbird, I have an Ooma Hub. The settings have reverted back now, and my computer is once again directly connected to the Ooma.

You're right, I made a silly mistake and was entering the static IP address info in the advanced tab instead of the Network tab. I went into the Home tab, set it to DHCP, set the IP address to 192.168.1.14, set the router address to 192.168.1.1, went to advanced, set QoS to 0, forwarded TCP 80 to 172.27.35.1, disconnected my PC from the Ooma Hub and connected the Ooma Hub behind my Linksys router.

Everything is now working great. I can connect to the Ooma setup page, as well as the Verizon setup page, and my Linksys setup. And I'm able to connect to my other computers on my network at gigabit speeds. Success!

Thank you, Charles R and Thunderbird, for all your help!

thunderbird wrote:neo_sapien:
You have an Ooma Telo, not an Ooma Hub?

You were making changes to the Home Network page, Instead of the Advanced page.

Usually all you have to do to get these settings to revert back are to just reboot the Modem/router and Ooma device serveral times.


Next try this for if you have a Hub.

Hub and/or Scout factory reset sequence:

1) Remove the power for the Ooma device.
2) Hold down the Ooma tab [blue light] and connect the power. Hold for 30 seconds until all the lights start flashing.

Once the lights stop flashing, release the Ooma tab and the device will reset to factory settings.

I noticed that some people say they have to do the reset several times in a row before they have success.


If they don't revert back, let me know and I'll give you addional instructions.
#86936 by thunderbird
Thu Sep 08, 2011 4:15 pm
neo_sapien:
You may have a problem eventually. Using DHCP will eventually allow a differnet IP address to be loaded for your Ooma device. Then you will not be able to access Ooma Setup, using http://192.168.1.14 with a computer connected to your router's LAN port, unless you have a computer connected to your Ooma Hub's home port. Instead of using DHCP, you should have selected Static IP address and filled in the Static IP address blanks as I instructed.

But if you leave things as they are now it won't hurt anything. You just have to remember that if you can't access Ooma Setup with a computer connected to of your your router LAN ports, using http://192.168.1.14, you need to connect a computer directly to the Ooma Hub Home port and use http://172.27.35.1.
#86938 by neo_sapien
Thu Sep 08, 2011 5:08 pm
Next access Ooma Setup. Click on the Status page at left lower side of page. Record the IP address following TO INTERNET port:

Next click on Internet at left upper side of page. At the top of the page following Connection type: click on the down arrow and select Static IP address.

Next go down to Static IP Address Options:
Fill in the blanks as follows:
IP Address: Add the numbers in the boxes of the IP address that you recorded previously.
Netmask: Add 255.255.255.0
DNS Server 1: and Router Address: Add the numbers of IP address that you recorded above in the first three boxes, except for the last box on the right, add only the number 1
Example, if the IP number was 192.168.01.168, add 192.168.01.1
DNS Server 1: Leave blank.


I think my setup may be a little different from yours. There is no TO INTERNET port. Here's what's displayed:
MODEM: Connected : [192.168.1.14]
HOME: Disconnected
Ooma Tunnel: Connected
I think you must mean the MODEM port, 192.168.1.14. There's also no Internet tab at the upper left side of the page. Maybe you mean Network.
So under IP Address, I assume I would enter 192.168.1.14.
My router's address already ends in a 1 (it's 192.168.1.1), so would I still enter 192.168.1.1 under Router Address?
I leave both DNS Server 1 and DNS Server 2 blank, right?

Thanks again for your help!
#86943 by thunderbird
Thu Sep 08, 2011 5:34 pm
neo_sapien wrote:
Next access Ooma Setup. Click on the Status page at left lower side of page. Record the IP address following TO INTERNET port:

Next click on Internet at left upper side of page. At the top of the page following Connection type: click on the down arrow and select Static IP address.

Next go down to Static IP Address Options:
Fill in the blanks as follows:
IP Address: Add the numbers in the boxes of the IP address that you recorded previously.
Netmask: Add 255.255.255.0
DNS Server 1: and Router Address: Add the numbers of IP address that you recorded above in the first three boxes, except for the last box on the right, add only the number 1
Example, if the IP number was 192.168.01.168, add 192.168.01.1
DNS Server 1: Leave blank.


I think my setup may be a little different from yours. There is no TO INTERNET port. Here's what's displayed:
MODEM: Connected : [192.168.1.14]
HOME: Disconnected
Ooma Tunnel: Connected
I think you must mean the MODEM port, 192.168.1.14. There's also no Internet tab at the upper left side of the page. Maybe you mean Network.
So under IP Address, I assume I would enter 192.168.1.14.
My router's address already ends in a 1 (it's 192.168.1.1), so would I still enter 192.168.1.1 under Router Address?
I leave both DNS Server 1 and DNS Server 2 blank, right?

Thanks again for your help!

The Ooma Telo used to use the Ooma Hub terms, but along the way things changed.
You are correct except you should also put 192.168.1.1 in the DNS Server 1 IP address boxes also.

Who is online

Users browsing this forum: No registered users and 7 guests