Super Slow Wired Lan connection

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
ooma Fan
Posts: 2
Joined: Thu Sep 01, 2011 7:05 am

Super Slow Wired Lan connection

Post by ooma Fan » Thu Sep 01, 2011 8:38 am

I know that this has been addressed a few times but I am not a network eng. I have never configured a router before and some most of what has been discussed is beyond me, however I am picking some of it up.

My problem is that I am a student and my telo is slowing down my connection so bad that I can wait 10 minutes to download an 8mb word doc and it will only be at 2%. If I unplug my telo it takes about 1 minute to download the whole doc. I really need some help to get this resolved. Also at times the voice sounds digitized when on a call.I cant afford a land line. I have to make this work.

I have:
Century Link 1.5mbs DSL
Actiontec PK5000 Router
Ooma Telo

The incoming DSL line is pluged into the router. The Telo is pluged into port 2 of the router.

When I run the speed test the avg download is 1.2mbs. It has been as low as .485mbs
The upload avg is .675mbs. My upload was faster than my download once.

My Wifi works just fine. It is only my hard wired desktop pc that has the slow connection issue. If I unplug ooma is speeds back up.

What do I need to do?

Thanks in advance for you help!!

murphy
Posts: 7238
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Super Slow Wired Lan connection

Post by murphy » Thu Sep 01, 2011 8:40 am

Connect your computer to the router instead of the Home port of the Telo.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

ooma Fan
Posts: 2
Joined: Thu Sep 01, 2011 7:05 am

Re: Super Slow Wired Lan connection

Post by ooma Fan » Thu Sep 01, 2011 8:45 am

Sorry I missed that detail. My computer is plugged into the router. The home port on the Telo is not used.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Super Slow Wired Lan connection

Post by thunderbird » Thu Sep 01, 2011 9:52 am

ooma Fan wrote:I know that this has been addressed a few times but I am not a network eng. I have never configured a router before and some most of what has been discussed is beyond me, however I am picking some of it up.

My problem is that I am a student and my telo is slowing down my connection so bad that I can wait 10 minutes to download an 8mb word doc and it will only be at 2%. If I unplug my telo it takes about 1 minute to download the whole doc. I really need some help to get this resolved. Also at times the voice sounds digitized when on a call.I cant afford a land line. I have to make this work.

I have:
Century Link 1.5mbs DSL
Actiontec PK5000 Router
Ooma Telo

The incoming DSL line is pluged into the router. The Telo is pluged into port 2 of the router.

When I run the speed test the avg download is 1.2mbs. It has been as low as .485mbs
The upload avg is .675mbs. My upload was faster than my download once.

My Wifi works just fine. It is only my hard wired desktop pc that has the slow connection issue. If I unplug ooma is speeds back up.

What do I need to do?

Thanks in advance for you help!!
The router is probably set to give priority to VoIP traffic (Ooma traffic). You need to read your router manual and see if there is a setting for this. Some routers will allow you to set percentages or settings for Quality of Service, reserving bandwidth for the Ooma device, while still giving other LAN devices their share of bandwidth.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Super Slow Wired Lan connection

Post by lbmofo » Thu Sep 01, 2011 2:24 pm

Make sure you use "built in modem port mac address:" viewtopic.php?t=9536#p66155
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply