no incoming calls

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
brufen
Posts: 3
Joined: Sat Aug 20, 2011 6:53 pm

no incoming calls

Post by brufen » Sat Aug 20, 2011 7:22 pm

I've just installed my telo (comcast modem to telo to belkin wireless router) and I can call numbers.

However on calling my own Ooma number from my cell, it rings twice and then sounds like a dial-up internet connection; any cure?

Thank you!

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: no incoming calls

Post by thunderbird » Sat Aug 20, 2011 7:58 pm

brufen wrote:I've just installed my telo (comcast modem to telo to belkin wireless router) and I can call numbers.

However on calling my own Ooma number from my cell, it rings twice and then sounds like a dial-up internet connection; any cure?

Thank you!
How about when you call your second Ooma number, does it do the same thing? If that works, contact Ooma Customer Support and have them asign your second number as your first, and have them give you another second number.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

brufen
Posts: 3
Joined: Sat Aug 20, 2011 6:53 pm

Re: no incoming calls

Post by brufen » Sat Aug 20, 2011 8:14 pm

Thanks thunderbird,

I was not aware of the second number option for basic service...so back I went to my online account to add another number but this would not happen and an error message would keep showing.....I think I'll call the support line.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: no incoming calls

Post by lbmofo » Sat Aug 20, 2011 9:42 pm

brufen wrote:I've just installed my telo (comcast modem to telo to belkin wireless router) and I can call numbers.

However on calling my own Ooma number from my cell, it rings twice and then sounds like a dial-up internet connection; any cure?

Thank you!
Does it happen consistently? This happens rarely.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

brufen
Posts: 3
Joined: Sat Aug 20, 2011 6:53 pm

Re: hopefully final update

Post by brufen » Sun Aug 21, 2011 8:48 am

Just wished to update all who've tried to help.

Got a second number as part of premier 60 day free trial (it is not part of basic service)

That number would receive incoming calls without a hassle.

Called Oooma support this am and as suggested they made my secondary number as the primary....apparently the problem I experienced happens when someone ports their number away from Ooma??? (could not quite understand, but basically there are numbers to choose from in their menu that should not be there).....

Things working fine now.

Thank you all.

Post Reply