Need extra help installing your Ooma Hub or Telo system? Let us know.
#86160 by psmsmallengines
Fri Aug 19, 2011 4:13 pm
Have 2 Ooma numbers. One rings in my shop, The house phone rings seperate. Went to look at my call log as a pal called me this afternoon on my second number. However, he did leave me a voice mail, all O.K. there, but it never showed up in my call log. Does anyone know why this would happen? They gave me instructions when I first got my second number.(It was a number I ported in) they told me to sign in, use my number and the password would be the same as my 1st number. And I could, for a short time, sing into call log with it. Now I cant do that. It says wrong number used.
#86163 by thunderbird
Fri Aug 19, 2011 5:08 pm
psmsmallengines wrote:Have 2 Ooma numbers. One rings in my shop, The house phone rings seperate. Went to look at my call log as a pal called me this afternoon on my second number. However, he did leave me a voice mail, all O.K. there, but it never showed up in my call log. Does anyone know why this would happen? They gave me instructions when I first got my second number.(It was a number I ported in) they told me to sign in, use my number and the password would be the same as my 1st number. And I could, for a short time, sing into call log with it. Now I cant do that. It says wrong number used.

For the last part of your post about not being able to Log In with your second number. Notice in the My Ooma Log In page, lower right hand corner, you can reset your password. Forgot your password? Reset it

Who is online

Users browsing this forum: No registered users and 9 guests