Need extra help installing your Ooma Hub or Telo system? Let us know.
#86098 by SurferJon
Thu Aug 18, 2011 7:38 pm
I am so frustrated right now - been trying to send a fax for 2 hours. I've read every possible guide - I've lowered the fax speed, turned off the error mode, used *98/*99 with and without the pauses, have set the QoS speed to 0, and have used the reverse DSL filter. My Ooma is behind my router and I'm using an HP Photosmart Premium machine. I don't know what to do anymore. Help! :(
#86104 by thunderbird
Thu Aug 18, 2011 9:09 pm
SurferJon wrote:I am so frustrated right now - been trying to send a fax for 2 hours. I've read every possible guide - I've lowered the fax speed, turned off the error mode, used *98/*99 with and without the pauses, have set the QoS speed to 0, and have used the reverse DSL filter. My Ooma is behind my router and I'm using an HP Photosmart Premium machine. I don't know what to do anymore. Help! :(

Ooma changed the way to FAX for the Ooma Telo. Try Faxing without any prefex. Example: 1-xxx-xxx-xxxx.

More Info:

Re: enable "fax mode"
by Bobby B » Mon Aug 15, 2011 4:17 pm

A few weeks ago all Telos received fax tone detection support, which allows the Telo to change to an uncompressed codec when a fax call is detected. As a result of this change, the manual fax mode parameter is no longer needed. We're in the process of updating the documentation to reflect this change.Bobby B
Bobby B
Ooma Moderator

viewtopic.php?f=8&t=12241
#86107 by SurferJon
Thu Aug 18, 2011 9:32 pm
Okay, tried it without any of the prefixes and no luck. I forgot to mention before, but when it connects to the other person's fax machine, it does the first few beeps of the old Internet connecting sound effect then stops. Is that a hint to anything?
#86110 by thunderbird
Fri Aug 19, 2011 4:17 am
SurferJon wrote:Okay, tried it without any of the prefixes and no luck. I forgot to mention before, but when it connects to the other person's fax machine, it does the first few beeps of the old Internet connecting sound effect then stops. Is that a hint to anything?

I tried the HP Fax Test number 1-888-473-2963 this morning fully expecting it to not to work.
But it worked fine. Within five minutes I received a return Fax from the HP Fax Test number.

I have read where some people after connecting their Fax machine directly to the Ooma device Phone port, with nothing else connected, allows the Fax to work. (But mine goes all the way across the house with other phones connected, without any problems).

Others have said that after making adjustments to the Quality of Service settings in Ooma Setup, (and their router, if the Ooma device is connected after the router), their Fax began to work properly.

Also try dialing the complete number including the 1, example 1-xxx-xxx-xxxx. Remember that with Ooma, any call in the USA isn't long distance.

Who is online

Users browsing this forum: No registered users and 11 guests