Need extra help installing your Ooma Hub or Telo system? Let us know.
#85482 by wahmie
Wed Aug 10, 2011 2:31 pm
Current status: Ooma red light is blinking. Ooma connected to internet.

Config:
Modem>router>ooma.
Cisco Router assigns DCHP addresses; static ip for ooma and set with DMZ for ooma.
Modem - No NAT; Passthrough from Router - I did not check the box to bypass firewall.

Now it seems like I have to set the firewall on the modem. Help.
#85488 by wahmie
Wed Aug 10, 2011 2:41 pm
murphy wrote:192.168.1.1 is not available for a PC to use. That is the IP address of the routers LAN port.
Forget static until you get it working. Do everything by DHCP.
Then use static reservations in your router to force specific IP addresses to be given to specific devices based on their MAC address. You can change the DHCP table range to start at 2 if you want low IP addresses. I always run static reservations and start at .2.


I changed the settings to Update automatically from DCHP. I'm not using any static ip's and now I get internet on ooma and pc.
Just no tunnel. Pls take a look at my last post. Thanks much.
#85489 by wahmie
Wed Aug 10, 2011 2:43 pm
wahmie wrote:
murphy wrote:192.168.1.1 is not available for a PC to use. That is the IP address of the routers LAN port.
Forget static until you get it working. Do everything by DHCP.
Then use static reservations in your router to force specific IP addresses to be given to specific devices based on their MAC address. You can change the DHCP table range to start at 2 if you want low IP addresses. I always run static reservations and start at .2.


I changed the settings to Update automatically from DCHP. I'm not using any static ip's and now I get internet on ooma and pc.
Just no tunnel. Pls take a look at my last post. Thanks much.

Correction: Ooma is the only device with the static ip. But it is assigned through the router.
#85492 by wahmie
Wed Aug 10, 2011 3:04 pm
wahmie wrote:Current status: Ooma red light is blinking. Ooma connected to internet.

Config:
Modem>router>ooma.
Cisco Router assigns DCHP addresses; static ip for ooma and set with DMZ for ooma.
Modem - No NAT; Passthrough from Router - I did not check the box to bypass firewall.

Now it seems like I have to set the firewall on the modem. Help.


Murphy and Thunderbird, thanks for your help so far. I've learned quite a bit.

Any further thoughts?
#85497 by thunderbird
Wed Aug 10, 2011 4:18 pm
wahmie:
Have you been able to connect to the Internet using a computer connected to a LAN port of the Router?

Because if you can, then the Ooma device will probably connect also.

You can verify that the Ooma device is recieving an IP address by accessing and viewing Ooma Setup>Status page>TO INTERNET port:. If you can see that the Ooma device loaded an IP address in the Status page, and the Ooma Tunnel isn't connected, often Ooma has to give it a kick start on their end. But before calling Ooma connect your Ooma device directly to one of the modems and test first, and make sure the Ooma tunnel isn't connecting when connected that way.

I have a Cradlepoint MBR1200, I don't use two Internet inputs, I've only tested using two Internet inputs. But it seems like I had problems until I set up the WAN FAILOVER/load balance part setup correctly.

One other thing. After looking on the Internet, most of the successful users said that the router firmware should be updated as soon as possible. One older post reported problems like you are having, until the firmware was updated.

From:
http://www.smallnetbuilder.com/lanwan/l ... -performer
Quote: To see if the port is passing data, the Port Management-Port Status submenu displays statistics on packets, bytes, and errors received and transmitted. What I find the most useful is the per port configuration options. Linksys provides a menu for setting each port's speed, duplex setting, priority, and on/off status.

You may want to go to the site above and page through the review to see if there is anything that might help you.
Last edited by thunderbird on Wed Aug 10, 2011 10:50 pm, edited 3 times in total.
#85499 by murphy
Wed Aug 10, 2011 4:22 pm
Does the Cisco have an outbound firewall?
If it does, turn it off to see if that allows Ooma to work.
Most residential routers don't have an outbound firewall or if they do it defaults to off.
A Cisco product (as opposed to their Linksys products) most likely is fully locked down and has to have the necessary ports opened up.
#85585 by wahmie
Fri Aug 12, 2011 3:38 am
murphy wrote:Does the Cisco have an outbound firewall?
If it does, turn it off to see if that allows Ooma to work.
Most residential routers don't have an outbound firewall or if they do it defaults to off.
A Cisco product (as opposed to their Linksys products) most likely is fully locked down and has to have the necessary ports opened up.


I found this on another post through the forum:

Service Ports
Ooma uses the following application ports for outbound data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
------

I checked Cisco - my firewall settings are
Action: Allow
Service: All Traffic TCP&UDP/1-65535
Source interface: LAN
Source IP: any
Destination IP: Any
Time: Always
#85586 by wahmie
Fri Aug 12, 2011 4:00 am
thunderbird wrote:wahmie:
Have you been able to connect to the Internet using a computer connected to a LAN port of the Router?

Because if you can, then the Ooma device will probably connect also.

You can verify that the Ooma device is recieving an IP address by accessing and viewing Ooma Setup>Status page>TO INTERNET port:. If you can see that the Ooma device loaded an IP address in the Status page, and the Ooma Tunnel isn't connected, often Ooma has to give it a kick start on their end. But before calling Ooma connect your Ooma device directly to one of the modems and test first, and make sure the Ooma tunnel isn't connecting when connected that way.

I have a Cradlepoint MBR1200, I don't use two Internet inputs, I've only tested using two Internet inputs. But it seems like I had problems until I set up the WAN FAILOVER/load balance part setup correctly.

One other thing. After looking on the Internet, most of the successful users said that the router firmware should be updated as soon as possible. One older post reported problems like you are having, until the firmware was updated.

From:
http://www.smallnetbuilder.com/lanwan/l ... -performer
Quote: To see if the port is passing data, the Port Management-Port Status submenu displays statistics on packets, bytes, and errors received and transmitted. What I find the most useful is the per port configuration options. Linksys provides a menu for setting each port's speed, duplex setting, priority, and on/off status.

You may want to go to the site above and page through the review to see if there is anything that might help you.


Thunderbird: Thanks for the research. Ooma doesn't need a kickstart. I switched to my original connection directly from the modem>switch>ooma and everything is fine. So I know its the router.

I checked the lan port for ooma - yes it is passing data and packet error count = 0; Speed status is 100mbps; Duplex status is full. Everytime I refresh the page, the receive and transmit packet counts increase.

I checked the ooma setup page - home page shows internet connected; and its still trying to connect to the tunnel.
I viewed the internet port status on ooma device for "To Internet" The tx and rx packets both showed errors:0, dropped:0, overruns:0; and the packets counts for rx and tx increase each time I refresh the page.
Interrupt: 55 for home network port; 53 for to internet port.
#85588 by thunderbird
Fri Aug 12, 2011 5:00 am
wahmie:
The Ooma device is functioning okay.

Does a computer connected to the router LAN port with a network cable, access the Internet? If it does, that tells you that your WAN Failover/Loadsharing is set up okay.

If there is a help menu in the router, and If you can find a procedure in your router to setup a computer, probably it will work for the Ooma device also.
#85590 by wahmie
Fri Aug 12, 2011 5:53 am
Thunderbird and Murphy,

It seems my router config is the issue.
Here's a link to the manual.
http://www.cisco.com/en/US/docs/routers ... -19576.pdf

My router has an internet (WAN1) and internet/dmz port (WAN2). And I have to assign WAN2 as a DMZ or Internet port.
I just noticed an option to turn on DMZ; and WAN 2 was automatically assigned as DMZ with the IP for my ooma device.

I have tried the following:
Router is set to turn on DMZ with DMZ host 192.168.1.100; WAN 2 was automatically reconfigured as DMZ; no device is connected to WAN 2.
Modem>WAN 1> Ooma connected to a LAN Port
Result: Ooma established internet but no tunnel connection; other pc's no internet.
I moved the modem to WAN 2; and ooma did not get internet.
I had to turn off DMZ in order for my pc connected to the LAN Port 3 to get internet.


Before I go off on a tangent to figure out proper DMZ settings to get internet; can you confirm from the manual that my internet/dmz port by design means that if I want to use DMZ, I can't have Dual Internet connections?
Or if I config the Wan/DMZ port as a DMZ setting with proper settings is it supposed to pass internet through to LAN?

Still it seems ooma would only have one port for its dmz access, thus no backup connection for phone service.
If that's the case, I'd go back to my modem>switch>ooma config; and manually swap out the modem cable when internet goes down on one provider.

Who is online

Users browsing this forum: No registered users and 9 guests