Need extra help installing your Ooma Hub or Telo system? Let us know.
#85430 by wahmie
Wed Aug 10, 2011 9:29 am
My Comcast service has been up and down, so I decided - for business purposes - to add Clear Wireless 4G to the mix using the CIsco RV046 dual WAN router. I also have a 16 port Netgear switch. I have wired and wireless pc's. No Mac's and no Wireless Access Point.

I'm not a techie, but I can work my way through configurations. I'm on day two now after trying many configs.

I can connect OOMA and wired and wireless pc's successfully using the following configs:

Either Modem (with DMZ gaming and static IP's for the OOMA; and Modem is the DCHP SERVER> Switch > OOMA. All devices obtain IP from the DCHP Server. I had to make the Modems the DCHP Servers in order to use the wireless devices. This is my current config as I am back to square one using only 1 modem.

How should I configure the modems, RV046 and OOMA so that my pc's running through the switch have dual wan support?
Also, in such a way that the wireless devices will successfully connect to the existing network for file/print sharing.
#85434 by murphy
Wed Aug 10, 2011 9:53 am
Connect each modem to a WAN port on the Cisco.
Connect the Ooma Internet port to a LAN port on the Cisco.
Don't connect anything to the Home port on the Ooma.
#85441 by wahmie
Wed Aug 10, 2011 10:14 am
murphy wrote:Connect each modem to a WAN port on the Cisco.
Connect the Ooma Internet port to a LAN port on the Cisco.
Don't connect anything to the Home port on the Ooma.


I tried that. Ooma could not connect to the internet nor the ooma tunnel.
I tried multiple DCHP Settings for the Cisco

- DCHP from Modem; Cisco Relays DCHP from modem to devices. Ooma gets no internet, no connection to the tunnel

- Modem - disable NAT; added Cisco as NAT Passthrough Device on the modem; Cisco set as DCHP Server; All devices had static ip's running through cisco gateway; Ooma had internet but no connection to the tunnel.
#85450 by thunderbird
Wed Aug 10, 2011 11:11 am
wahmie:
Try this:
With the Ooma device connected with a network cable from a router LAN port to the Ooma Internet port, temporarily access Ooma Setup by connecting a network cable from the Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if Wi-Fi is turned on. Reboot the computer. Type http://172.27.35.1 in your computer browser window. The Ooma Setup pages opens. Click on Internet. Following Connection type: click on the down arrow and select Dynamic (DHCP). At the bottom of the page click on Update Device.

Remove power from both modems, the router, and Ooma device. Repower both modems. When both of the modems are done booting, repower the router. When the router is done booting, repower the Ooma device.
#85458 by murphy
Wed Aug 10, 2011 11:56 am
wahmie wrote: - DCHP from Modem; Cisco Relays DCHP from modem to devices. Ooma gets no internet, no connection to the tunnel

If you want to make use of a double WAN router, that router MUST be the DHCP server for your network.
Each WAN port will get an IP address from it's respective modem. Those are your two external IP addresses.
The router decides which WAN port gets used for a connection from a LAN client.
#85461 by wahmie
Wed Aug 10, 2011 12:09 pm
murphy wrote:
wahmie wrote: - DCHP from Modem; Cisco Relays DCHP from modem to devices. Ooma gets no internet, no connection to the tunnel

If you want to make use of a double WAN router, that router MUST be the DHCP server for your network.
Each WAN port will get an IP address from it's respective modem. Those are your two external IP addresses.
The router decides which WAN port gets used for a connection from a LAN client.


Thanks for the tip. I will continue testing in that direction. This means I should not enable NAT on the Modem correct?
#85462 by murphy
Wed Aug 10, 2011 12:11 pm
wahmie wrote:Thanks for the tip. I will continue testing in that direction. This means I should not enable NAT on the Modem correct?

Correct.
#85469 by wahmie
Wed Aug 10, 2011 12:35 pm
murphy wrote:
wahmie wrote:Thanks for the tip. I will continue testing in that direction. This means I should not enable NAT on the Modem correct?

Correct.


I configured Modem - uncheck Enable NAT; added Cisco's MAC as a passthrough.
Result: Modem is not assigning an ip address; gateway, nor dns to Cisco- end result - no internet to devices on cisco.
I don't have a static ip with the service provider. more help, pls.
#85471 by wahmie
Wed Aug 10, 2011 12:53 pm
wahmie wrote:
murphy wrote:
wahmie wrote:Thanks for the tip. I will continue testing in that direction. This means I should not enable NAT on the Modem correct?

Correct.


I configured Modem - uncheck Enable NAT; added Cisco's MAC as a passthrough.
Result: Modem is not assigning an ip address; gateway, nor dns to Cisco- end result - no internet to devices on cisco.
I don't have a static ip with the service provider. more help, pls.


Rebooted modem and cisco. I got ip addresses now. Still no internet.
Here's what's going on in CISCo:
WAN1 - IP address..... 24.15.x.x. Gefault gateway 24.15.x.x; DNS 192.168.0.2 (this is the Modem's IP).
WAN 2 - I won't connect this until I get things configed on WAN 1.
DCHP - Enable DCHP Server - Dynamic Ip's 192.168.1.100 - 149

PC connected to Cisco Lan port - Static ip, 192.168.1.1 - default gateway. - Disabled, Enabled and Repaired network connection, no internet. (i'm trying to get internet on a pc through cisco before starting ooma config.)Restarted modem and cisco; repeated network connection disable, enable repair- same result.
#85478 by murphy
Wed Aug 10, 2011 1:44 pm
192.168.1.1 is not available for a PC to use. That is the IP address of the routers LAN port.
Forget static until you get it working. Do everything by DHCP.
Then use static reservations in your router to force specific IP addresses to be given to specific devices based on their MAC address. You can change the DHCP table range to start at 2 if you want low IP addresses. I always run static reservations and start at .2.

Who is online

Users browsing this forum: No registered users and 9 guests