Need extra help installing your Ooma Hub or Telo system? Let us know.
#85130 by shootermf
Tue Aug 02, 2011 11:17 pm
Hi,

Once my ooma was automatically upgraded to firmware 47785, I start to having problem with my home network. I have tried placing ooma before and after router and set Qos to zero. Now, my configuration is following: 2wire dsl modem/router -- ooma.

I have att 2wire 2701HG-B router, which is a dsl modem and router combo. My wireless network works fine, and my call quality is ok, the problem is that my desktop that connected directly to my 2wire modem/router has very slow internet connection especially with file downloading. I even could not download an email attachment with size of 8mb. The same download works fine with my laptop connected to wi-fi from same modem/router.

Any idea? I appreciate any help.

Thanks,
Feng
#85134 by thunderbird
Wed Aug 03, 2011 4:45 am
shootermf wrote:Hi,

Once my ooma was automatically upgraded to firmware 47785, I start to having problem with my home network. I have tried placing ooma before and after router and set Qos to zero. Now, my configuration is following: 2wire dsl modem/router -- ooma.

I have att 2wire 2701HG-B router, which is a dsl modem and router combo. My wireless network works fine, and my call quality is ok, the problem is that my desktop that connected directly to my 2wire modem/router has very slow internet connection especially with file downloading. I even could not download an email attachment with size of 8mb. The same download works fine with my laptop connected to wi-fi from same modem/router.

Any idea? I appreciate any help.

Thanks,
Feng

Are you using the att 2wire 2701HG-B modem/router, then the Ooma Telo, then another Router? If you are using another router also, what is the brand and model number of the router, and how do you have it connected?
#85152 by shootermf
Wed Aug 03, 2011 9:38 am
Thanks for your reply. I am using att 2wire 2701HG-B modem/router and ooma only. I don't have anything connect to ooma's home port. Also, ooma admin page shows it is using buildin mac.
#85158 by thunderbird
Wed Aug 03, 2011 11:07 am
shootermf wrote:Thanks for your reply. I am using att 2wire 2701HG-B modem/router and ooma only. I don't have anything connect to ooma's home port. Also, ooma admin page shows it is using buildin mac.

The problem almost has to be a problem with one of the settings in the Router part of your Modem/Router.

Since you Wi-Fi part of the Router works, it's probably just a setting for the LAN part in the Router.

I have been unable to find a manual for the Modem/Router on the Internet, to find that setting.

I did find this. It is a qoute from another web site, which might help:

This person says he made these changes in the router, Quote:
What I did:
- assigned the ATA a static ip addr
- port forwarded SIP, RTP
- configured STUN on ATA

I initially had the ALG enabled (default); outgoing calls dropped 10-15 min. later into the calls. After disabling ALG, my parents do not have any problem using VOIP with their 2701
End of Quote.


Another thing to try:
For testing, you could do is connect your desktop to the Home port of the Ooma Telo, then test.

If it works, If you don't use file sharing or have a networked printer, you can continue to use this configuration.


If the previous two suggestions don't help, do the following:

Run http://speedtest.phonepower.com/ to check your Internet speeds. Then click on the Advance tab on the lower left side, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this post. Then fill in the blanks.

Download Speed: ________________
Upload Seed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________

Who is online

Users browsing this forum: No registered users and 11 guests