Need extra help installing your Ooma Hub or Telo system? Let us know.
#44680 by shailesh.mangal
Sat Jan 30, 2010 10:42 pm
Wireless goes down on incoming/outgoing call:

I have a strange problem. Didn't see any post around it so posting it here. I recently switched to Comcast and my OOMA TELO started working fine with SURFboard SBG900. Problem is with the wireless network. Its fine except there is a incoming call or outgoing call and the network remains unavailable for the entire length of the call. I previously had AT&T DSL and didnt face any problem at all.

Shailesh
#44779 by David W
Mon Feb 01, 2010 6:45 am
I have that problem, but it is a conflict with my cordless phone. I have switched channels on my phone and the problem goes away but somehow the phone resorts back to the channel that causes the conflict.
#44843 by southsound
Mon Feb 01, 2010 10:53 am
Changing the channel on your wireless router may only be a temporary fix. The majority of 2.4ghz cordless phones will change channel without user intervention - so your problem may return at a later date. A better solution is to purchase one of the new multi-handset Uniden or Panasonic DECT 6.0 phones. They have more features than most of the older phones (intercom, ability to conference two handsets, large screens, etc.) and are available at a great price. I bought my Uniden 1580-5 system for $75. That's only $15 per handset! Be cautioned that even 5.8ghz phones can interfere with WiFi as many of them use 2.4ghz for signaling.
#46041 by leejosepho
Mon Feb 08, 2010 7:39 pm
I have yet to learn how to make use of these, but here are the numbers I got from Ooma support just today:

UDP 53 123 514 1194 3386 3480 10000-20000
TCP 53 443
#46058 by David W
Mon Feb 08, 2010 9:50 pm
leejosepho wrote:I have yet to learn how to make use of these, but here are the numbers I got from Ooma support just today:

UDP 53 123 514 1194 3386 3480 10000-20000
TCP 53 443


Did they happen to tell you which ports are inbound and which outbound?
My list on page 2 is slightly different that this list they gave you. My settings have been working well but I would be willing to make some changes if I know they are correct.
It is good to see Ooma has finally decided to give some support to the firewall issues, I wish they would release one complete comprehensive bulletin that includes all ports with inbound/outbound settings.
#46884 by msap
Sat Feb 13, 2010 8:01 am
David W,

Thank you very much for posting the firewall settings back on Sat Jan 30, 2010. Everythings works perfectly but outgoing e-mail does not work for me. You SMTP port is 587 because that's what my e-mail host requires. When I am at home and manually change to SMTP port 25 (Outlook default) everything works. At work I have to go back to 587. Any ideas??
#47048 by David W
Sun Feb 14, 2010 11:18 am
msap wrote:David W,

Thank you very much for posting the firewall settings back on Sat Jan 30, 2010. Everythings works perfectly but outgoing e-mail does not work for me. You SMTP port is 587 because that's what my e-mail host requires. When I am at home and manually change to SMTP port 25 (Outlook default) everything works. At work I have to go back to 587. Any ideas??


That could be a tough one and not sure how you will resolve that except lots of SBG900 log monitoring. Also I know the Ooma modem blocks data but I don't know what all it blocks or how to get into the Ooma settings, or if opening ports in the SBG900 will allow Ooma to pass along the data.
For example I have one home system after my Ooma box and a couple laptops on the SBG900 wireless system which is before the Ooma modem, I also have a printer I share off of either of my wi-fi systems. If I try to print from the system behind the Ooma box to the printer on my wi-fi laptop the job will not print, it does not error out it just goes away. So to print from my home system I have to temporarily bypass the Ooma box. It is frustrating but I only print from this system about once a month so I just live with it. I have never tried sending or receiving email from this system so I don't know if it even works.
The bottom line, the Ooma modem is blocking data but I have given up on dealing with their support. I am considering putting a wi-fi card in my home system so I can get it before the Ooma modem which should resolve this last issue.

Good luck. Let us know if you find the answer.
#47057 by msap
Sun Feb 14, 2010 12:41 pm
Port 587 solution found! -- Add outbound TCP port 587 to Surfboard's strict firewall policy; guest it doesn't allow for it by default....

In detail: Before entering the 8 Ooma firewall settings David W recommended for my Surfboard modem, I started with the highest firewall setting. Apparently, at the highes tsetting, the firewall doesn't have a provision for port 587, so it must be added in! After creating an outbound TCP port 587, sending outgoing e-mails became possible again!!

About David W getting a Wi-Fi card for the desktop computer that's "behind" the Ooma device; that sounds like a good quick fix; you actually don't need to install a "card", just use a USB Wi-Fi device that’s the size of a flash drive or smaller; they're cheap now.

An even better would be to wire the network so the Ooma is last or put an inexpensive network switch right after the Surfboard with Ooma on one side and the rest of the network on the other. That way the network would feed almost straight off the Surfboard. That's how I have it set up because I don't want EVERY network issue for the next 10+ years using Ooma being initially blamed on Oooma, which may or may not be the true source of the problem. Rewiring properly would eliminate the Ooma as the source of future network problems, congestion, etc.

Who is online

Users browsing this forum: No registered users and 10 guests