Need extra help installing your Ooma Hub or Telo system? Let us know.
#10553 by yuanyuan
Sun May 31, 2009 10:47 am
I also have the SBG900 Motorola Wireless Surfboard Gateway for my Comcast high speed internet service. After activating and connecting the system, my Ooma tab still blinks red and bottoms "1, 2, play and forward" are solid red. Could anyone tell me how to get to the firewall custome profile? Also, if I disable my firewall, is my network at a risk?
#10565 by David W
Sun May 31, 2009 1:58 pm
yuanyuan wrote:I also have the SBG900 Motorola Wireless Surfboard Gateway for my Comcast high speed internet service. After activating and connecting the system, my Ooma tab still blinks red and bottoms "1, 2, play and forward" are solid red.

To verify it does work;
Disable your firewall on the SBG900.
Unplug both the SBG900 and Ooma.
Plug in the Ooma first and give it a few seconds.
Plug in the SBG900.
Your Ooma should connect now.

yuanyuan wrote:Could anyone tell me how to get to the firewall custome profile?

Log into the SBG900 at 192.168.100.1 via your web browser.
Select Firewall from the left column.
Select Policy and Basic choices in the main window.
Now select Custom from down further on the page and Apply.
Then select Advanced from the selections near the top.
From the bottom of the page select a Policy Template and Apply the policy Template. (I started with High)
Now go back up the page and enter your new policies. The Port ID will be any name you want for the entry, you can not use the same name twice.

yuanyuan wrote:Also, if I disable my firewall, is my network at a risk?

Yes.

Good luck.
#10906 by David W
Fri Jun 05, 2009 7:53 pm
I have had another issue with the service ports. After a power loss last night my Ooma modem would not register with Ooma, Ooma flashing red with 1+2 on solid. To get the modem to register I again had to totally disable my firewall to get the Ooma modem to connect. I then returned my firewall to my custom setting.
So it is obvious to me there are more ports being used, especially during registration.
I am still waiting for an answer from Ooma with a complete port listing.
#10940 by andremoraes
Sat Jun 06, 2009 7:08 am
I still have red lights.
I did not connect my ooma to the wall phone... i connected just to the router, a pc to omma, and a phone to ooma.


I've my Firewall set to NONE...
Here's my modem info
SURFboard SBG900
Software version: SBG900-2.1.15.0-SCM00-NOSH
Hardware version: 3
#10943 by murphy
Sat Jun 06, 2009 7:21 am
When you activated your ooma hub did you specify that you wanted it to be integrated with your land line? If you did, you must connect your land line to the wall port of the ooma hub or it will not work.
#10948 by David W
Sat Jun 06, 2009 8:14 am
I am not sure about the land line connection.
What I have found it that you need to power on the Ooma first and wait for all the lights to cycle through the patterns, then power up your SBG900.
#11003 by andremoraes
Sun Jun 07, 2009 8:24 am
Thanks for the help, I contacted support using email. I'm waiting for the fix in the wall settings. It's bad that they have such issue and you can't change yourself in your user preferences.
I'll try again and let users know.
Thanks again, AM.
#11020 by southsound
Sun Jun 07, 2009 12:35 pm
ooma support from email never seems quite as good as calling the support number: 888 711-6662. I would recommend using this method for contacting them. The technicians are great and wait times are minimal during support hours.
#15882 by DIADO
Fri Aug 14, 2009 1:19 am
Hi Everyone!
With risk to sound clueless I would like to ask:
HOW DO YOU DISSABLE THE FIREWALL ON A MODEM?!?
I have Motorola sb5101e if that meters. The Ooma light is solid red. The Internet with no Ooma attached works fine. Could anyone post detailed instructions how to remove the firewall on the modem or be kind to point me to a web site with instructions? I will be very much greatfull for it.
Thank you!
#44595 by David W
Sat Jan 30, 2010 9:16 am
David W wrote:Here are all the ports I added for Ooma.
Ooma1 514:514 UDP No Yes 0
Ooma2 1194:1194 UDP No Yes 0
Ooma3 3480:3480 UDP No Yes 0
Ooma4 49000:50000 UDP No Yes 0
Ooma5 443:443 TCP No Yes 0
Ooma6 10000:20000 UDP No Yes 0

I will update when I receive a reply from Ooma.


Well here we are over 1/2 year later. Sorry to say, Ooma Support Never Followed Through. They contacted me a few times then just quit. I have to say, Ooma, if you want your business to succeed you have to be able to make the basics work and follow through. I like the product and it works well once the bugs are worked out, but Your Support Is Next To Worthless.

The good news. After more tweaking I was able to get Ooma to work correctly behind my SBG900. Here is a list of my final settings. I am using Comcast, things might be different with other carriers. I started with a High Policy setting before adding these ports. These settings have been working for months with no problems with the Ooma modem or my Motorola SBG900. Note that I have made changes to the Inbound and Outbound settings and added two more ports. Also I am running Software version: SBG900-2.1.15.0-SCM00-NOSH, Hardware version: 3.


Here are all the ports I added for Ooma.
My Name, Port Range, Protocol, Inbound, Outbound, Protocol #
Ooma1 514:514 UDP No Yes 0
Ooma2 1194:1194 UDP Yes Yes 0
Ooma3 3480:3480 UDP Yes Yes 0
Ooma4 49000:50000 UDP No Yes 0
Ooma5 443:443 TCP No Yes 0
Ooma6 10000:20000 UDP No Yes 0
Ooma7 771:771 UDP/TCP Yes Yes 0
Ooma8 123:123 UDP Yes Yes 0

Who is online

Users browsing this forum: No registered users and 13 guests