Need extra help installing your Ooma Hub or Telo system? Let us know.
#85035 by lbmofo
Mon Aug 01, 2011 7:28 am
The line seizure cuts off the dialtone to all other walljacks. The call outs would try the number in field 41 8 times (and number in 42 8 times if programmed). Just make sure to feed the Ooma dialtone to the same walljack that your Comcast device feeds for your tests. You'll see all the call out attempts in your Ooma call logs (ADT toll free number with duration).

Your panel will come back with "fail" or something like that if you just wait long enough.

Try different things in your field 40. *99, *70, *98, empty.
#85037 by bsotak
Mon Aug 01, 2011 8:00 am
After doing some more investigating, it looks like it tries 16 times, then releases the phone and says "COMM FAILURE" on the panel (from your post, it does 8 on 41, then 8 on 42). So I made sure I had a dial tone and tried again...but still getting the same result. Just sits at "Test in Progress" but never works. I see every attempt in the Ooma log. And yes, it is set up exactly the same as the Comcast VOIP. I am literally just moving the cord from the Comcast VOIP out, to the Ooma VOIP out jack.

I have tried both *98 and *70 as prefixes, with pauses after each of them (and empty). I am about to try *99 as well. Are there any other suggestions that you guys have? I called ADT and they didn't have any idea because it isn't on their approved list...and they said you can't go into the programming mode without a Serviceman there (good thing the default code worked!!).

With the Telo it makes a chime before doing the dial tone, would it help to do a pause before it all?
#85038 by bsotak
Mon Aug 01, 2011 8:56 am
I just tried *99, no luck.

Also tried pause before and after *98 and *70 with no luck.

I even tried stacking *98 and *70 together, but that didn't do the trick either.

Looks like for whatever reason, Ooma won't work at all with my ADT setup. Not very happy about that :x Do you have any ideas at all for getting it working??????????

Might have to still keep Ooma and shell out the money for the Cellguard from ADT (and additional $10.80/mo). That plus the $3.47 for Ooma is still way cheaper than Comcast VOIP or a Qwest land line per month. A lot of up-front costs though. Just really frustrating that I can't get ADT to work with my Ooma!!!!!!!!!!!!
#85060 by lbmofo
Mon Aug 01, 2011 7:30 pm
Where are you trying these *99, *98, *70 prefixes? In the number field 41, 42 or field 40? When you do the tests, look at your call logs https://my.ooma.com/call_logs to see if the panel is dialing out the right number.

BTW, today, my daughter somehow messed up the alarm un-arm. Before the cancel got to ADT central, ADT called back asking for verification info, password etc. My Ooma (Hub) is working okay with ADT.
#85061 by bsotak
Mon Aug 01, 2011 7:40 pm
I am trying all of the *99, *98, and *70 prefixes in field 40. I have put a pause after each of those.

I have fields 41 and 42 set to the same number, 1877xxxxxxx.

I also tried leaving 40 blank, and putting everything in 41.

I see in the call log that each call is going out about once a minute, and yes, it is the correct number. But I only see the "Test in Progress" on the Safewatch, and then eventually "Comm Failure" after 16 attempts. When I switch the plug over to Comcast VOIP (I have both sitting right next to each other in the basement) I get a "Phone Okay" within a minute of doing the test.

I'm not sure what else I can try to get it to work. Do I need to remove the 1? The crazy thing is that I see the call log go out, but then it just isn't ever going good. I'm not familiar with what exactly the dial test is doing...is ADT trying to send data back to the system and it just isn't getting it? I saw something about SIA/CID in the forums, but didn't know anything about it, or how to see what mine is using.
#85062 by lbmofo
Mon Aug 01, 2011 8:13 pm
I didn't look into the communication protocol much so don't know what to tell you there.

As far as how you programmed your panel to call out, 1 being in front of toll free number or not...you can try but not sure if that would make any difference. You can try to replicate the dial out using a phone connected to Ooma to see if it works (example *70 combo *99 doesn't work).

If your Ooma is behind your router, you can try putting it between modem and router and then try again.

Optimal setup: viewtopic.php?t=9536#p66155
#85067 by murphy
Tue Aug 02, 2011 1:43 am
bsotak wrote:I saw something about SIA/CID in the forums, but didn't know anything about it, or how to see what mine is using.

One of the customizations done to the 3000 was to remove all of the protocols except for Contact ID (CID).

Is register 47 still set to the default value of 3 ( #47 )?

If you have the same phone number in register 42 that you have in register 41 you can reduce the call attempts to 8 by clearing out register 42 ( *42* ). Register 42 is intended to have a different phone number.

Is register 91 ( #91 ) still set to the default of 80?
#85136 by bsotak
Wed Aug 03, 2011 5:34 am
I checked both of those (47 and 91), and they were set to the default values (of 3 and 80 respectively).

I did realize that having the number in 42 prolonged the test, so I removed it to make the testing a little quicker ;)

I have the Ooma plugged in to my router, so I decided to change it in between the Comcast modem and my router. Tried *98 and *70 with no success in that configuration. Tried *96 before and after the change, no luck.

Any other thoughts??????
#86852 by ejs
Tue Sep 06, 2011 3:05 pm
So I have been reading tons of posts on here about ADT alarms and ooma. I am running into a lot of the same problems as other posters. Could it be that I have a Telo instead of the hub?

Who is online

Users browsing this forum: No registered users and 10 guests