Need extra help installing your Ooma Hub or Telo system? Let us know.
#84704 by outie
Sun Jul 24, 2011 3:04 pm
Hi, I live in a community/town house and I have difficulties disconnecting the phone line from the telco. It is different than what I have seen around here so I would greatly appreciate it if someone could help.

I went outside and this is what I see from the box:

photo.jpg
photo.jpg (176.38 KiB) Viewed 1039 times


Just to be specific our unit is 139 which is the top one as shown. The other end (left) goes to another bundle of wires that go into the wall/ground and there's no other box I have access to.

Again thanks for your help.
#84812 by hpepper
Wed Jul 27, 2011 10:37 am
It appears to be the phone company cable coming in on the right side (Maybe 25 pair?) of the 66 block and the separate cables on the left of 66 block go to each townhome. You indicated yours is the top (139) one, which means you should be able to pull off the top two white/blue and blue/white wires on the top left and that will disconnect you from the phone company.

Some questions are:

Do you own the townhouse?
How far does the phone comapny actually own... hard to tell.
Are you sure you don't have a juction box on the inside of your townhome somewhere that could be disconnected?
Last edited by hpepper on Wed Jul 27, 2011 10:54 am, edited 1 time in total.
#84813 by outie
Wed Jul 27, 2011 10:42 am
Thanks for the reply. I already cut the wires on the left side and that seems to work fine.

Yes we own the townhouse. Not sure how far they own but this area has the power meter, cable, and phone wires so I guess this is the only junction box available for us to access. There is one of these for every 4 units.

Who is online

Users browsing this forum: No registered users and 9 guests