Need extra help installing your Ooma Hub or Telo system? Let us know.
#84652 by mkizer
Fri Jul 22, 2011 1:48 pm
I currently have my Ooma setup the normal way: cable modem->Ooma->router
but I am going to be rewiring my house into a more centrally managed configuration (modem, router, etc. in an out of the way place, with network cables running to all required spots in the house).
Question: Are there any known issues with this type of setup: cable modem->network switch->(all other devices including the Ooma, wireless router, etc.)?

Theoretically, it should be fine, but I just wanted to see if anyone here has done something similar.
Thanks,
#84654 by thunderbird
Fri Jul 22, 2011 2:11 pm
mkizer wrote:I currently have my Ooma setup the normal way: cable modem->Ooma->router
but I am going to be rewiring my house into a more centrally managed configuration (modem, router, etc. in an out of the way place, with network cables running to all required spots in the house).
Question: Are there any known issues with this type of setup: cable modem->network switch->(all other devices including the Ooma, wireless router, etc.)?

Theoretically, it should be fine, but I just wanted to see if anyone here has done something similar.
Thanks,

Some Ideas:
Ooma works great with a switch.

But the setup that you are thinking about Cable Modem-Switch won't work very well because the Cable Modem will issue only one IP address. So the switch will only pass only one IP address. There is no value added for this type of connection. When the switch is connected to the router, it will pass as many IP addresses as there are ports in the switch, minus the input port supplied from the router's LAN port.

I connected an eight port switch to one of my router LAN ports, next to my router. And I also connected an eight port switch in our basement, to a network cable that I ran through the walls, up over the attic and down to the basement.

I connect my Ooma Setup Modem-Router-Ooma.

I then can connect my Ooma Telo to one of the switch ports, either in the living room, or in the basement.

In that case nothing is connected to the Ooma Telo Home port, unless I want to temporarily access Ooma setup for setting changes. If you connect anything to the Ooma Home port, then there will be problems with network printing and file sharing.
#84695 by mkizer
Sun Jul 24, 2011 10:57 am
Good points, thanks.

So, I'll probably end up with this configuration in my central "wiring closet" (actually a shelf just outside the door to my garage):
cable modem -> wireless router -> switch -> all LAN drops within the house
I'll then plug the Ooma base unit into one of the LAN drops in the house. I don't have any Telo handsets, I just use a cordless phone off of the Ooma base.

If that doesn't work (call quality possibly affected?), I could always run a To/From pair of ethernet cables to some location in the house:
cable modem -> (long run to) Ooma (long return run) -> wireless router -> switch -> all other LAN drops

That shouldn't be too big of a problem because I plan on running 2 ethernet and one video line to at least one location in each room to allow for some flexibility.
#84697 by thunderbird
Sun Jul 24, 2011 11:43 am
mkizer wrote:Good points, thanks.

So, I'll probably end up with this configuration in my central "wiring closet" (actually a shelf just outside the door to my garage):
cable modem -> wireless router -> switch -> all LAN drops within the house
I'll then plug the Ooma base unit into one of the LAN drops in the house. I don't have any Telo handsets, I just use a cordless phone off of the Ooma base.

If that doesn't work (call quality possibly affected?), I could always run a To/From pair of ethernet cables to some location in the house:
cable modem -> (long run to) Ooma (long return run) -> wireless router -> switch -> all other LAN drops

That shouldn't be too big of a problem because I plan on running 2 ethernet and one video line to at least one location in each room to allow for some flexibility.

Sounds good. To some areas of our home, I also ran double runs for the very same reasons.
#84698 by murphy
Sun Jul 24, 2011 1:25 pm
mkizer wrote:If that doesn't work (call quality possibly affected?), I could always run a To/From pair of ethernet cables to some location in the house:

If you aren't running gigabit internet there are adapters available that allow running two LAN connections in a single CAT 5 cable. This works beacuse for 10/100 mbit LAN only half of the wires in the cable are used.

http://www.cyberguys.com/product-detail ... IL_SIMILAR
#133805 by Preston
Wed Mar 02, 2016 11:28 am
I realize this original post is a few years old now, but I was just wondering if anything has changed and if it was successfully installed.

My situation is a bit different... I have a wireless cable modem router (Motorola Surfboard SBG6580 -- http://www.surfboard.com/products/sbg6580/), and a TP-LINK TL-SG108E 8-Port Gigabit Easy Smart Switch that I haven't installed yet.

I'm just wondering how to set the switch up with Ooma. Currently Ooma is plugged into one of the four ports in the cable modem router.

Any advice would be appreciated. Thanks in advance.
#133812 by murphy
Wed Mar 02, 2016 2:41 pm
Connect the switch to one of the router ports. You now have 10 ports available to connect whatever you want.

Who is online

Users browsing this forum: No registered users and 13 guests