Need extra help installing your Ooma Hub or Telo system? Let us know.
#83731 by alternety
Sun Jun 26, 2011 11:12 am
I have both serious delays and dropped phone calls. Seriously unacceptable.

Ooma needs to provide a central post that condenses all the things that should be tried to resolve problems. There are thousands of posts to go through to find things. And search seems limited.

Initially I installed the Hub between my router and modem. I had echo problems and it was crippling my internet speed. I moved the hub behind my router. It is simply another input to the router along with the rest of my home network. That worked better for a while and now I am getting the excessive echo again plus dropped calls.

That said, my hub is at 192.168.11.2. I am unable to open a browser connection to this IP. The IP noted in several posts is not available. I can ping the address, but any attempt to open a browser window to that address times out.

How do I talk to the hub to change settings?
#83732 by lbmofo
Sun Jun 26, 2011 12:45 pm
If you have your Ooma connected to the router, you won't be able to access the setup.ooma.com page unless you connected a computer to the "home" port of Ooma. You can setup port forward rule so you don't have to connect to "home" port in the future to access the setup page.

thunderbird wrote:Even using the Home port to access Ooma Setup step can be eliminated by using port forwarding in the Ooma Setup Advanced page, when the Ooma Telo is connected behind the Router. First a static IP address has to be reserved in the router for the Ooma Telo's MAC address. Then click on add new rule in the Ooma Setup Advance page under Port Forwarding. The port that is forwarded is TCP 80, and IP is 172.27.35.1. Than click on Add rule, than click on Update above. Than the static IP address that you assigned to the Ooma Telo in your router, example http://192.186.xxx.xxx is entered your computer browser window, and the Ooma setup pages will open, without any connection to the Ooma Telo Home port.

However, I'd give Ooma between modem and router another shot by following these setup steps: viewtopic.php?t=9536#p66155
#83734 by thunderbird
Sun Jun 26, 2011 1:19 pm
alternety wrote:I have both serious delays and dropped phone calls. Seriously unacceptable.

Initially I installed the Hub between my router and modem. I had echo problems and it was crippling my internet speed. I moved the hub behind my router. It is simply another input to the router along with the rest of my home network. That worked better for a while and now I am getting the excessive echo again plus dropped calls.

How do I talk to the hub to change settings?


First:
The first place to look when having Echo and Delay is at your phones.
Temporarily try connecting corded a phone, that you aren't now using with Ooma, to your Ooma device Phone port, with no other phones connected. Make sure that if you were using any wireless phone system(s), in the building where the Ooma device is located, make sure the wireless phone base(s) have power removed for this test. Then make and receive calls for testing.

Second:
Electrical/electronic equipment located to close to the Ooma device have been found to cause echo and delay.
Move all electrical/electronic equipment at least three to four feet from the Ooma device.
Test again and see if there is a difference.

Some people say that just turning their phone's audio volume down slightly helps with echo and DTMF (Phone Keypad) tones. Or if the echo and DTMF (Phone Keypad) tones are being generated by only the other parties’ voice on the other end of the call, have them turn down their phone's audio slightly, especially of it's just one or two people that are causing the echo or DTMF tones.

For Dropped Calls:
First:
Change your Ooma Hub from using Automatic MAC address to Use Built-In MAC address, in your Ooma Setup pages, accessed by temporarily connecting a network cable from your Ooma Hub's Home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer if Wi-Fi is turned on in the computer. Reboot the computer. Type http://172.27.35.1 in the computer browse window. The Ooma setup pages opens.
Second:
Reserve an IP address in your router for the Ooma Hub's MAC address.

If you want to access Ooma Setup pages with out temporarily connecting a network cable from the Ooma Hub's Home port to the wired LAN port of a computer, setup port forwarding as instructed in the previous post.

If you continue to have problems after making the changes above:
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this post. Then fill in the blanks.

Download Speed: ________________
Upload Seed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
#83737 by alternety
Sun Jun 26, 2011 3:29 pm
thunderbird:

First - all currently used equipment has functioned without problems before
Second - not even remotely possible
Next first - that is what I have been trying to do but can not connect to the hub

Phonepower - near perfect scores across the board. Radio quality. 30/5 Mbps

This is not a Telo.

As noted, I can not talk to http://172.27.35.1.

I am unable to access my router to change configuration. Another dark mystery. It will not respond to my ID and password. I may try a hard reset if necessary. It has been running as configured for years. And Ooma worked with that configuration.

I have tried after disabling my software firewall. No change.

I will try remaining advice.
#83739 by roadshow
Sun Jun 26, 2011 3:34 pm
I would try the hard reset. Nothing to lose except a couple of minutes to re-configure. Hope it works.
#83740 by thunderbird
Sun Jun 26, 2011 4:20 pm
alternety:
There are five things that I know of, that could prevent access to Ooma Setup.

One, the Home Port IP address Numbers have been changed:
With a computer's wired LAN port connected with a network cable, to the Home port of your Ooma Hub, and after a computer reboot, click on the Start Menu in your computer. Next click on Run. The Run window opens. Type cmd in the Open: block and click Ok. A dos window opens. To the right of C:\ (and what ever else in the string) type ipconfig/all and hit Enter. The IP address that is to the right of Default Gateway is the IP address that you type in your computer browser window to access Ooma Setup. If it is http://172.27.35.1 and you still can't access Ooma Setup, then do the following:

Two, a static IP address has been entered in the computer's Local Area Connection IP setup:
For Windows XP, right click on My Network Places, then Properties. Then right click on Local Area Connection, then Properties. Local Area connection window opens. Under the General tab, This connection uses the following items: scroll down to Internet Protocol (TCP/IP). High light Internet Protocol (TCP/IP), but don't uncheck the box in front of Internet Protocol (TCP/IP). Click on Properties below. Make sure that Obtain an IP address automatically and Obtain DNS server address automatically are both checked. Click Ok on that window and click Ok on the next window. Reboot the computer and try the address that you found to the right of Default Gateway. The Ooma Setup pages should open.
For window Vista & 7 use http://windows.microsoft.com/en-US/wind ... P-settings.

Three, browser conflict:
Use Firefox and try.

Five, computer firewall or virus software prevents access:
Temporarily disable firewall and virus software and try.

Four, the Ooma Hubs software is damaged:
Maybe a firmware update might correct the problem. I have heard of people trying to have the current Firmware version reloaded in their Ooma device, but no one has ever posted and said that they were successful.

If you haven't updated the firmware in your router for serveal years, maybe it's time. I would do the "Hard Reset", and then the first thing I would do is update the router's firmware. The next thing I would do is to reserve a permanent IP address for the Ooma Hub.
Last edited by thunderbird on Mon Jun 27, 2011 12:49 pm, edited 1 time in total.
#83769 by alternety
Mon Jun 27, 2011 10:22 am
Ok I am still working on it. Since the last time I looked here, I found the IP address of the Hub. Used ipconfig /allcompartments /all. I have no idea what "compartments" are, but it was the only thing that worked. Using that IP address still did not get me to the Hub configuration. Still just timed out. With Norton firewall turned off. I get no alerts from anything about blocking access.
#83775 by thunderbird
Mon Jun 27, 2011 12:51 pm
alternety wrote:Ok I am still working on it. Since the last time I looked here, I found the IP address of the Hub. Used ipconfig /allcompartments /all. I have no idea what "compartments" are, but it was the only thing that worked. Using that IP address still did not get me to the Hub configuration. Still just timed out. With Norton firewall turned off. I get no alerts from anything about blocking access.

What was the Ooma Hub Home port IP address when you did ipconfig/all?

Who is online

Users browsing this forum: No registered users and 11 guests