Need extra help installing your Ooma Hub or Telo system? Let us know.
#81634 by monkeyking
Wed May 18, 2011 7:15 pm
Hi everyone, I try to google the issue but can't seem to find a clear cut answer. I originally have dsl so the router to ooma to dsl modem was working great. However, recently I switch to Cable internet and as a result my cable and router are now downstair with the ooma by its lonesome self upstair. I ended up buying a e2000 router, put tomato on it and use it as my wireless ethernet bridge. Internet is working great, but the ooma seemed to stuck at 4 red light along with the blinking red power light. Is there a setup for folks who used wireless ethernet bridge with their ooma core? I have try removing all cable, rebooting and pretty much everything I can think off. Any help would greatly be appreciated.
#81637 by thunderbird
Wed May 18, 2011 7:44 pm
monkeyking wrote:Hi everyone, I try to google the issue but can't seem to find a clear cut answer. I originally have dsl so the router to ooma to dsl modem was working great. However, recently I switch to Cable internet and as a result my cable and router are now downstair with the ooma by its lonesome self upstair. I ended up buying a e2000 router, put tomato on it and use it as my wireless ethernet bridge. Internet is working great, but the ooma seemed to stuck at 4 red light along with the blinking red power light. Is there a setup for folks who used wireless ethernet bridge with their ooma core? I have try removing all cable, rebooting and pretty much everything I can think off. Any help would greatly be appreciated.

Temporarily access Ooma Setup by connecting a network cable from the Ooma device's Home port to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer. Reboot the Computer. Type http://172.27.35.1 in the computer browser window. The Ooma Setup pages open. Click on Internet Settings. Go to Connection type, click on the down arrow and select Automatic.
Go down to INTERNET port MAC Address: and select Use Built In. Click on Update. Reboot the e2000 router and than reboot the Ooma Device.

FYI read this:
http://www.pcmag.com/article2/0,2817,2365551,00.asp
#81642 by monkeyking
Wed May 18, 2011 7:59 pm
Thanks thunderbird for your advice. Do I need to bring the ooma core downstair to set it up with a laptop and the primary router (along with the cable modem) or will this be ok setting up with my desktop upstair connecting to the e2000?
Last edited by monkeyking on Wed May 18, 2011 8:01 pm, edited 1 time in total.
#81643 by thunderbird
Wed May 18, 2011 8:01 pm
monkeyking wrote:Thanks thunderbird for your advice. Do I need to bring the ooma core downstair to set it up with a laptop or will this be ok setting up with my desktop upstair connecting to the e2000?

It doesn't matter, but probably best done upstairs.
#81645 by monkeyking
Wed May 18, 2011 8:22 pm
Thanks again thunderbird, you are a huge lifesaver as this is giving me fit the whole evening. So after I have everything set up, do I need to rearrange any of the wire setup or it's good as is? Right now I have the computer ethernet connecting to the ooma HOME and the Ooma MODEM is going to the back of the e2000. Everything seemed working great as is. Appreciate your help again thunderbird.
#81648 by thunderbird
Wed May 18, 2011 8:38 pm
monkeyking wrote:Thanks again thunderbird, you are a huge lifesaver as this is giving me fit the whole evening. So after I have everything set up, do I need to rearrange any of the wire setup or it's good as is? Right now I have the computer ethernet connecting to the ooma HOME and the Ooma MODEM is going to the back of the e2000. Everything seemed working great as is. Appreciate your help again thunderbird.

If you plan on using print and file sharing, disconnect the network cable from the Ooma Telo Home port and connect it to one of the e2000 LAN ports. If not, don't do anything.
#81651 by nn5i
Wed May 18, 2011 9:21 pm
Let us know how it all comes out. I ran my Telo on a client bridge (a Linksys WTR54GS running DD-WRT) for a considerable time, but I eventually ran a cable because there was interference between my 2.4 GHz wireless LAN and my wireless phones, which use both 5.8 GHz and 2.4 GHz. The interference caused the phones to garble slightly from time to time. One of SouthSound's posts gave me the clue what to look for. If you don't use wireless phones, or they are DECT 6.0 phones (which don't use 2.4 GHz), this ought to work well for you.
#81666 by radoave
Thu May 19, 2011 8:53 am
this is similar to my setup now, as I swapped some networking around in my house lately - my call quality has dropped when connecting ooma behind my wireless bridge so I need to figure out how to either tweak my router to give priority to ooma or somehow change the QoS. When I previously had ooma between my cable modem and router the call quality was fine, now I'm getting those waves of VOIP sounds that are interrupting my calls from time to time.

QoS on the ooma setup does not work at all when its behind the router or in this case behind my router and a wireless bridge, correct?

I am assumming I need to go into my wireless router and figure out the ooma MAC address and make sure its the priority - I dont know enough about all of this network stuff.

thanks!
#81671 by nn5i
Thu May 19, 2011 10:23 am
radoave wrote:this is similar to my setup now, as I swapped some networking around in my house lately - my call quality has dropped when connecting ooma behind my wireless bridge so I need to figure out how to either tweak my router to give priority to ooma or somehow change the QoS. When I previously had ooma between my cable modem and router the call quality was fine, now I'm getting those waves of VOIP sounds that are interrupting my calls from time to time.

QoS on the ooma setup does not work at all when [it's] behind the router or in this case behind my router and a wireless bridge, correct?

I am assuming I need to go into my wireless router and figure out the ooma MAC address and make sure [it's] the priority - I [don't] know enough about all of this network stuff.

thanks!

I doubt that tweaking QoS will affect your clarity. More likely the wireless bridge is experiencing interference from something, or perhaps is simply too far away. Many things can interfere, including your neighbor's WLAN and (sometimes) your own wireless telephones.
#81694 by thunderbird
Thu May 19, 2011 2:56 pm
radoave wrote:this is similar to my setup now, as I swapped some networking around in my house lately - my call quality has dropped when connecting ooma behind my wireless bridge so I need to figure out how to either tweak my router to give priority to ooma or somehow change the QoS. When I previously had ooma between my cable modem and router the call quality was fine, now I'm getting those waves of VOIP sounds that are interrupting my calls from time to time.

QoS on the ooma setup does not work at all when its behind the router or in this case behind my router and a wireless bridge, correct?

I am assumming I need to go into my wireless router and figure out the ooma MAC address and make sure its the priority - I dont know enough about all of this network stuff.

thanks!

When the Ooma device is connected behind the router, Ooma recommends that the Ooma Setup Quality of Service settings be set to zero in both boxes. But if you are still having QoS problems some people have found that setting QoS settings higher than the measured Upload and Download speeds as measured by http://www.speedtest.net/ cures their problems.
To access Ooma Setup temporarily connect a network cable from the Ooma device's Home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer. Restart the computer and type http://172.27.35.1 in the computer Brower window. The Ooma Setup pages open. Click on Advanced at the left side of window. The Advanced page opens. Go to Advanced than Quality of Service:, set both Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): to zero. Click on Update.

If you want to change you MAC address from Automatic to Use Built In, (Recommended) click on the Internet on the left side and than go down to INTERNET Port MAC Address:. Click on Use Built in:.
Click on Update Device.

Reboot you modem, your router, and your Ooma device, test.

If the test results are still poor, set QoS settings about a 1000 (kbps higher than the measured Upload and Download speeds as measured by http://www.speedtest.net/ . Reboot everything again and test.

Who is online

Users browsing this forum: Google [Bot] and 11 guests