Optimal settings on Internet Settings page??

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
jbaugh
Posts: 19
Joined: Fri Apr 15, 2011 3:47 pm

Optimal settings on Internet Settings page??

Post by jbaugh » Tue May 03, 2011 3:53 pm

On the Ooma set up pages there is a page for "Internet Settings". My Internet Settings page is mostly blank. For "Connection type" the selection is set to "Automatic".

All of the other entries are empty except for the radio check button under "Internet port Mac Address" where "Use Built in" is selected.

Would I benefit from selecting "Static IP Options" and filling in the various fields– ip address, Netmask, Dns servers, etc?
If so, where do I get the information to place into these fields?
Thanks.
John

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Optimal settings on Internet Settings page??

Post by murphy » Tue May 03, 2011 4:10 pm

Static only applies if your ISP issues you a static IP address.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Ely
Posts: 85
Joined: Mon Apr 04, 2011 7:28 pm
Location: Miami
Contact:

Re: Optimal settings on Internet Settings page??

Post by Ely » Tue May 03, 2011 6:31 pm

If it ain't broken, don't fix it, I can tell you though that the only two changes I have made there was to set Port 80 forwarding on the Advanced tab, so I can access the page from my network (my Telo is behind the router) and also went to the Internet Settings page and selected the 'Use Built In' option as INTERNET port MAC Address, everything else I left alone.
System: Ooma Telo
Mbps: 68 Down / 12 Up
PING TIME: 5Ms
Modem>Router>Telo
===========================
Eli Linares @
http://www.realact.net
===========================

Post Reply