Need extra help installing your Ooma Hub or Telo system? Let us know.
#80260 by zamboknee
Mon Apr 25, 2011 3:51 pm
config: modem----->Ooma Telo----->Airport Extreme Router (AES)

I'm having the 'Double NAT' problem with my new Ooma Telo.
That is to say, the Airport Utility (app for setting my Apple Airport Extreme Router) is telling me that there is a Double NAT issue. The Utility is telling me that I can ignore the problem by putting the router in 'bridge mode' but I don't think I want to do that.The router flashes amber by the way.
I JUST installed the Ooma 3 days ago and started the porting process with my home number.
So far, phone connected to it (and other phones in the house) work just fine.
The wifi signal is working fine too as well.
#80262 by QCK
Mon Apr 25, 2011 4:20 pm
I wasn't sure about putting mine in bridge mode either but I went ahead and did it to see what would happen. So far I have had no issues and the green light is back on. As an option, save your configuration and then you can give it a try and see, you can then always revert back if necessary.
#80301 by QCK
Tue Apr 26, 2011 11:54 am
zamboknee wrote:How do I save my configuration?


Use the Airport Utility program. At the bottom of the opening page pick the Manual Setup button. Then go to the File menu at the top of the new page and pick Save Configuration File...
#80457 by egar
Thu Apr 28, 2011 4:09 pm
QCK wrote:I wasn't sure about putting mine in bridge mode either but I went ahead and did it to see what would happen. So far I have had no issues and the green light is back on. As an option, save your configuration and then you can give it a try and see, you can then always revert back if necessary.


You also have the option to have the AirPort Extreme ignore the double NAT issue. This was my choice. Like you I wasn't sure about using bridge mode and just hand the AirPort ignore the error, thus eliminating the flashing yellow light. I did that about 7 months ago and now problems whatsoever with the AirPort or Telo.
#81709 by zamboknee
Thu May 19, 2011 5:33 pm
egar wrote:
QCK wrote:I wasn't sure about putting mine in bridge mode either but I went ahead and did it to see what would happen. So far I have had no issues and the green light is back on. As an option, save your configuration and then you can give it a try and see, you can then always revert back if necessary.


You also have the option to have the AirPort Extreme ignore the double NAT issue. This was my choice. Like you I wasn't sure about using bridge mode and just hand the AirPort ignore the error, thus eliminating the flashing yellow light. I did that about 7 months ago and now problems whatsoever with the AirPort or Telo.


Yeah, I don't think Bridge mode is the way to go. I had an issue with a separate app and one of the attempts at fixing pointed towards the Airport being in Bridge mode. Apparently, when in Bridge mode, it will eat up a bunch of port numbers that some apps use (with wifi). I'm not saying that this was the problem with the app but I feel better knowing that my router is being used for what it's supposed to be used for.
Anyway, I'll ignore the problem and see how that goes.
Thanks
btw, LOVE your Bill The Cat avatar. Big Bloom County fan!

Who is online

Users browsing this forum: No registered users and 5 guests