Need extra help installing your Ooma Hub or Telo system? Let us know.
#78306 by Keriann
Thu Mar 31, 2011 7:54 am
Currently my set up is:

DSL modem> Airport Extreme (handling PPoe) >Ooma

While this works, I am experiencing some feedback in calls. Mainly I can hear my voice repeated with a delay. Not all the time but enough that it is a nuisance and I think I need to use the QOS configuration. If anyone has another idea on how to fix this please feel free to let me know.

I tried to configure for QOS: DSL modem > ooma (gave ooma a static IP address on my existing network 192.168.4.X, enabled PPPoE and DNS) > airport extreme- (disabled PPPoE and DNS)

When I do this I get no DSL service to the ooma. I know that PPPoE didn't work because I try to get to a web page and I get the standard ATT DSL page to correct problems- I know that my login info and password are correct.

Has anyone successfully gotten Ooma to handle PPPoE? If so any advise would be appreciated.
#78307 by murphy
Thu Mar 31, 2011 8:01 am
In this environment configure Ooma with your pppoe credentials. Leave it's DHCP server alone at its default values.
That is the Ooma has address 172.27.35.1 and issues addresses starting at 172.27.35.2 or above.
Set your router to automatic DHCP mode and let it issue addresses in the normal 192.168.x.x range.
The router should be set to automatic DHCP so it will pull an IP address from the Ooma box.
#78311 by Keriann
Thu Mar 31, 2011 8:48 am
Thanks for you quick reply!
I'm a little confused though...
Why do I need 2 DHCP servers? Ooma is first in line and issuing DHCP to my AP that is on a different subnet and has a static IP address. What is the purpose of having ooma configured as a DHCP? My other network devices are configured to get their address from the AP's DHCP server within my existing subnet. Which device gets assigned address' within the ooma range?

Sorry for the questions, I'm just trying to understand it a little better and hopefully learn something more about ooma. I'm going to try your suggestion and let you know how it works.
Thanks again!
#78313 by Keriann
Thu Mar 31, 2011 9:00 am
Hi Murphy,
Nevermind on all the questions. I think I understand it. It took me actually looking at the AP settings to realize that the WAN address would be received from the ooma thus the need for ooma to be the dhcp server. I guess I just figured that the ooma would act as the new gateway...
going to do it now.
K
#78321 by Keriann
Thu Mar 31, 2011 10:29 am
Hi Murphy,
here is what I've done and here are the results:

I am only working with the modem > ooma.

attempt 1. I set the ooma network settings to PPPoE and gave it my credentials.
entered my static ip address (copied from the AP)
entered my sn mask (also from AP)
entered DNS1 and 2 (from AP)
router address (from AP)
set the DHCP (in the advanced settings area on ooma setup page) to the 172.x.x.x range as you recommended
cycled power on the modem and ooma
still no dsl to the ooms

attempt2. Set the ooma network settings to PPPoE gave it my credentials
left all values blank
cycled power to both
still no dsl

attempt 3.
Set the ooma network settings to PPPoE gave it my credentials
left all values blank except the router address
cycled power to both
still no dsl

?? Using PPPoE should I leave all values blank? If I put any values in which ones are pertinent and what should they be? (not specifically the IP's but the IP's of which devices?
#78324 by murphy
Thu Mar 31, 2011 10:58 am
Is your modem in bridge mode?
If not, the credentials go into the modem I think.
I've never had to use pppoe so I'm somewhat hazy on the configuration.
Maybe someone is on here that has first hand experience with the configuration and would be more help.
#78326 by Keriann
Thu Mar 31, 2011 12:37 pm
yes, it's in bridge mode. I actually had at&t reset the password and it worked. So here's where I stand:

dsl> ooma (ooma using PPoE and and DHCP) Works great now.
ooma> AP (I have internet access) but it only works in bridge mode thus will not allow DHCP in the range of my other home network devices (printers, appleTV, NAS) If I try to use any other setting it complains about "double nat" I suspected this might be the case having 2 dhcp servers...

Not the end of the world I guess. I'm just happy it's all working. I could go back into ooma and give it a static IP address on my network and specify DHCP range within my same network so I don't have to change all the other static IP devices but not sure I want to go down that path again!

Do you know if ooma would have a problem having a different static ip other than the default?

Thanks for all your help.
k
#78329 by Keriann
Thu Mar 31, 2011 1:23 pm
Half the day later! Just solved all my ooma - PPPoE and network problems! I guess you can change the static IP of ooma.
Here is the latest config. I don't have to change any other devices on my network - happy.

DSL Modem in bridge mode > ooma running PPPoE-static IP changed from default to 192.168.4.x, DCHP range 192.168.4.20 - 75
> AP running in bridge mode using dhcp (to get address from ooma) > Microcell and other fixed network devices with static IP's below the the DHCP range.

Thanks for your guidance,
K
#78514 by Lapwolf
Sun Apr 03, 2011 9:26 am
My setup is:

DSL Modem (bridge mode) -> OOMA (only QOS config, no PPoE logins) -> Router (Handles PPoE login)

This setup has worked flawlessly on AT&T in both CA & FL. The router handles the DSL login and DHCP for my network and OOMA handles DNS and phone calls...
#78525 by thunderbird
Sun Apr 03, 2011 2:41 pm
Addional Information Only:
Hooking up Ooma for the first time to a DSL PPPoE connection.

The IP addresses were issued dynamically (static IP address should work the same way), for the DSL connection that I was using, and the DSL Internet connection is just adequate. The connection type is PPPoE using a name and password.

The Ooma Telo failed to connect to the Internet, using the DSL modem connected to the Ooma Telo’s Internet port, and using PPPoE and password settings in the Ooma setup pages. So I changed the Ooma Setup pages Internet Setting Connection Type back to Automatic. Than with the Ooma Telo’s Internet port connected to the DSL modem, the laptop computer connected to the Ooma Telo’s home port, and with the Ooma Telo booted as far as it will go without an Internet connection, I logged in into the Internet using the Laptop computer’s DSL Internet logon. The computer logged into the Internet right away, and shortly the Ooma Telo, Ooma symbol flashed read, than blue.

Later my Ooma device would connect automatically, with the computer disconnected or off. I only had to log-in one or two times, using the computer, to get the first connections. After that Ooma must have "woke up" or remembered the configuration.

Who is online

Users browsing this forum: No registered users and 14 guests