Blue LIght on, Dial Tone, Can't Make/Receive Calls

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
atkinson4234
Posts: 3
Joined: Sat Jun 13, 2009 8:43 am

Blue LIght on, Dial Tone, Can't Make/Receive Calls

Post by atkinson4234 » Thu Mar 31, 2011 7:46 am

please help!
i reset my wi-fi modem and now ooma won't receive/make calls.
attached: home/network/advanced/status/ports screen shots on notepad

background:
ooma has worked great for over a year until now. reset wi-fi modem yesterday, now i have dial tone, blue light, but when i try to call, it tries to connect for a half a ring and then goes dead. please advise. i had someone call me and i could hear them, but they couldn't hear me.

Your ooma Network is Connected
Internet: Connected
Ooma Core: Connected
Phone Line: Connected
Ooma Services
Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled

Network Connection:
PPPoE Options
Username:
Password:
Service Name: (optional)
Static IP Options
IP Address: . . .
Netmask: . . .
DNS Server 1: . . .
DNS Server 2: . . .
Router Address: . . .
MODEM Port MAC Address
Automatic: 00:18:61:01:21:AB
Use Built in: 00:18:61:01:21:AB
Use Custom: :::::
HOME Port MAC Address
Built in: 00:18:61:01:21:AA

Advanced Settings
Home Port
IP Address: . . .
Netmask: . . .
DHCP Configuration
Start Address: . . .
End Address: . . .
DMZ
DMZ Address: . . .
Quality Of Service (?)
Upstream Internet Speed (Kbps): (0 to disable)
Downstream Internet Speed (Kbps): (0 to disable)
Reserved Bandwidth for Calls (Kbps):


Port Forwarding
Rule Ports Type Forwarded To
None

Device Status - Rev: 44468.44468

Network
MODEM: Connected : [192.168.1.2]
HOME: Connected : [172.27.35.1]
Ooma Tunnel: Connected
Services
Telephony: 113 - Running
DNS: 201 - Running
Web Server: 110 - Running
VPN: 316 - Running
Free: 37524

Ports

HOME Link encap:Ethernet HWaddr 00:18:61:01:21:AA
inet addr:172.27.35.1 Bcast:172.27.35.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:586 errors:0 dropped:0 overruns:0 frame:0
TX packets:593 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:115175 (112.4 KiB) TX bytes:127986 (124.9 KiB)
Interrupt:14
MODEM Link encap:Ethernet HWaddr 00:18:61:01:21:AB
inet addr:192.168.1.2 Bcast:192.168.1.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:569 errors:0 dropped:0 overruns:0 frame:0
TX packets:774 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:77784 (75.9 KiB) TX bytes:96383 (94.1 KiB)
Interrupt:13

ntoy

Re: Blue LIght on, Dial Tone, Can't Make/Receive Calls

Post by ntoy » Thu Mar 31, 2011 11:10 am

Hello,

Are you still having issues? If so, you can try powering off your hub for a couple of minutes & then power back up.

atkinson4234
Posts: 3
Joined: Sat Jun 13, 2009 8:43 am

Re: Blue LIght on, Dial Tone, Can't Make/Receive Calls

Post by atkinson4234 » Thu Mar 31, 2011 8:52 pm

i tried powering off the hub, but i didn't wait very long to power back up. will try

atkinson4234
Posts: 3
Joined: Sat Jun 13, 2009 8:43 am

Re: Blue LIght on, Dial Tone, Can't Make/Receive Calls

Post by atkinson4234 » Thu Mar 31, 2011 11:32 pm

i powered off the hub for 5 minutes. powered back and still the same... :?
i turned off my firewall.
i've tried powering off my wifi router, then powering off my ooma

my phone does ring...as people are trying to call me. i answer and hear nothing, and then the call drops (presumably people are hanging up)
i have a blue light
i have a dial tone, but when i try to place a call, it rings for half a ring and then goes dead. very confusing.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Blue LIght on, Dial Tone, Can't Make/Receive Calls

Post by thunderbird » Fri Apr 01, 2011 4:37 am

atkinson4234 wrote:please help!
i reset my wi-fi modem and now ooma won't receive/make calls.
Sounds like you have changed security settings in your Wi-Fi Modem and it's now blocking some ports that Ooma needs to function properly.
Ooma uses the following application ports for outbound data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.
Reserve a static IP address for your Ooma device, than port forward the following ports, or put your Ooma device's Static IP address in the DMZ.

Post Reply