Need extra help installing your Ooma Hub or Telo system? Let us know.
#77190 by notech
Sun Mar 13, 2011 4:10 pm
After spending hrs trying to get this to work, i read on ooma's FAQ's that this is not possible? I can ping the IP and setup.ooma.com from my wifi laptop connection, so i know the signal is there, but no go on opening the ooma setup via IE or firefox by IP or URL.

I have static IP, the 172... in Ooma's DMZ, and all the other forum instructions that work with the HUB thinking the TELO was the same setup.....port forwarded all the UDP and TCP ports from router, Comodo firewall to allow mac, ip, yatta yatta....

has anyone gotten this to work? I was thinking of plugging in an ethernet cable from the router/dsl modem (actiontec GT724WGR) to the home port on the ooma, but i don't want to hose anything.

we have CCTV cameras that i can log in to from my router etc. Surprised that ooma doesn't offer an app to do this if the hardware device itself doesn't support it.

please let me know if anyone has gotten the TELO to work with login via a PC without the home port connected to it.

other than that the Ooma system works great!

thx!
#77193 by thunderbird
Sun Mar 13, 2011 4:31 pm
Temporarily connect a network cable from your computer's wired LAN port to the Ooma devies' "Home' port.
Type in http://172.27.35.1. The Ooma Setup window opens. Click on "Advanced" in the left hand side of window. Go down to "Port Forwarding" and click on "Add New Rule". At "Start Point" enter 80. AT "Type" make sure you see "TCP". In "Forward To IP Address:" type in 172.27.35.1. Click on "Add Rule". Reboot Ooma device. With a computer connected to one of your router LAN ports, type in the IP address that you have assigned to the Ooma device from you router. Mine is http://192.168.xx.199

Ooma Setup window will open.

Note: This procedure works best when a Static IP address is reserved in you router for the Ooma device.
Last edited by thunderbird on Fri Apr 08, 2011 3:01 pm, edited 1 time in total.
#78882 by Dwyne
Sat Apr 09, 2011 4:56 am
I have done what was instructed. Added a wired connection from Telo Home Networking to the router port (Linksys E3000). I cannot ping or bring up 172.27.35.1. What am I missing? Or is it true that this cannot be done?

Thanks
Dwyne
#78888 by Ely
Sat Apr 09, 2011 6:22 am
Hi guys, I'm trying this solution, however whenever I try to add a new rule on port 80 forwarding to my Telo's assigned IP address with the router, on the Telo setup page, I get this error:

Error!
The Forwarding Address must be on the Home subnet.

My Telo is behind my router as in Modem==>Router==>Telo

how do I fix this?
#78890 by Ely
Sat Apr 09, 2011 6:28 am
Thanks tomcat, but if I connect the router to the internet port, then I cannot access the Telo setup page.
#78891 by tomcat
Sat Apr 09, 2011 6:36 am
Ely wrote:Thanks tomcat, but if I connect the router to the internet port, then I cannot access the Telo setup page.

Sorry Ely. I was replying to Dwyne same time you were posting so I didn't see yours until I summited my post.

You will want to forward to your home port address which I believe (off the top of my head) is 172.27.35.1. I have all my stuff turned off due to t-storms in our area. I can follow up later or someone else may be able to confirm in the meantime.
Last edited by tomcat on Sat Apr 09, 2011 6:47 am, edited 1 time in total.
#78893 by Dwyne
Sat Apr 09, 2011 6:39 am
Success!!!!

I ended up configuring the Telo device back in front of the router nd making the changes that were suggested. Then putting Telo device back behind the router. Then I configured QOS on the Linksys E3000. Now I can access the setup page via the IP the router assigned to the device (192.168.x.xxx). The quality seems very good.

Thanks so much for the information.
#78894 by tomcat
Sat Apr 09, 2011 6:43 am
Ely wrote:Thanks tomcat, but if I connect the router to the internet port, then I cannot access the Telo setup page.

Yea, you will need to have your router's LAN port plugged into the telo's Internet port. The forwarding you set up in the telo is what will give you access to the telo's setup page.

Who is online

Users browsing this forum: No registered users and 8 guests