Need extra help installing your Ooma Hub or Telo system? Let us know.
#77066 by M3GAPL3X
Sat Mar 12, 2011 12:37 pm
Hi guys,

Here is my current setup. Cable modem --> OOMA (modem port) OOMA (home port) to router. For some reason, a couple of days ago my OOMA tab started flashing red and my 1 2 mail and trash buttons on the OOMA were red. In addition, I had no Internet access. I have Comcast as my IP and an using the latest DD-wrt firmware on my router. I have not changed any settings on the router or OOMA. I believe what happened is that my ISP had an outage maybe the middle of the might and OOMA is having trouble registering itself. When I check the router set up page, it shows the WAN ip as 0.0.0.0. This has happened before and the OOMA stare working itself a day later ( probably because the router renewed leases during that time). What are the optimal settings for OOMA behind a ddwrt setup? The problem is still not fixes. Any suggestions or tips would be greatly appreciated l!
#77067 by murphy
Sat Mar 12, 2011 12:44 pm
Connect to the Ooma's setup page and go to the network page.
Click the radio button that says to use the built-in MAC address and then click update.
Turn off the modem, Ooma, and the router.
Turn on the modem and wait until it snycs with your ISP.
Turn on Ooma and wait until it goes online.
Turn on your router.
#77129 by M3GAPL3X
Sun Mar 13, 2011 7:28 am
Hi Murphy,

I tried your suggestion yet the same thing is happening. I've tried resetting OOMA to the factory defaults as well, yet the same issue.

I have a feeling the OOMA is not registering itself with the router via the DD-WRT firmware as the WAN ip under the DD-WRT setup page still shows 0.0.0.0.

Still confused! :x
#77134 by murphy
Sun Mar 13, 2011 7:59 am
Is the router WAN port connected to the Ooma Home port?
Is the router set for Automatic Configuration - DHCP?
#77135 by M3GAPL3X
Sun Mar 13, 2011 8:12 am
Yes the WAN port is connected to the home port on the OOMA. Last is disconnected the router OOMA and cable modem all night. Plugged them all in this morning and it's working fine now. Is there a way via DDWRT and OOMA to assign a static IP so it doesn't need to renew lease everytime a new IP is assigned?
#77138 by murphy
Sun Mar 13, 2011 8:24 am
If you configure the start and end DHCP range to 172.27.35.2 in the Ooma setup network page, the router will always be issued the same IP address.

Alternately you could configure DD-WRT to have a static IP address on it's WAN port that is outside of the DHCP range the Ooma box supplies.

Do step 1 and then use 172.27.35.100 as the static IP address in the DD-WRT WAN setup.
Top of the page in DD-WRT Setup -> Basic Setup.
#77240 by Lilly's_Closet
Mon Mar 14, 2011 7:02 am
Yes however, it is best not to have the Router Assign Ooma and IP address via DHCP . Rather, a better solution is to assign ooma a static IP address on your network via the Ooma setup Page. That way ooma never has to wait for the DHCP demon to respond with new credentials.

I have noticed that ooma sometimes has issues releasing its IP lease and so that would prevent that issue from occurring because it is already assigned. In addition, this would enable Ooma to recover faster from a reboot because it is not waiting on credentials. To help this problem they really need to add a reboot botton in the ooma setup page so your can remotely reboot the device.

Finally, if your ISP gives you new IP address, Ooma should work as soon as your router is back online. Also research the “keep alive settings in DD WRT” this will help maintain your connection to your ISP.

Not related to Oooma, you Defiantly Do want experiment with turning on after burner and Frame Burst (dd wrt wireless settings) to dramatically improve your wireless connection. Turn one on test the speed of your wireless clients, turn on the other, test, turn on both test. Also only use wireless channels that don’t overlap (1, 6 and 11) use the least popular one of those channels in your neighborhood. Also if you only have G clients change the broadcast to only G, it mixed mode there is alot of overhead.

Off the top of my head to change ooma to a static IP address you will need.
The IP address you are defining Choose and IP address outside of what your DHCP Server is leasing (ex if your router is giving out between 1.92.168.1.100 through 192.168.120 you can give it an address of 192.168.1.20

Your Subnet mask (more than likley 255.255.255.0)

The IP address of your Router (more than likley 192.168.1.1)
#77248 by thunderbird
Mon Mar 14, 2011 8:20 am
M3GAPL3X wrote:Hi guys,

Here is my current setup. Cable modem --> OOMA (modem port) OOMA (home port) to router. For some reason, a couple of days ago my OOMA tab started flashing red and my 1 2 mail and trash buttons on the OOMA were red. In addition, I had no Internet access. I have Comcast as my IP and an using the latest DD-wrt firmware on my router. I have not changed any settings on the router or OOMA. I believe what happened is that my ISP had an outage maybe the middle of the might and OOMA is having trouble registering itself. When I check the router set up page, it shows the WAN ip as 0.0.0.0. This has happened before and the OOMA stare working itself a day later ( probably because the router renewed leases during that time). What are the optimal settings for OOMA behind a ddwrt setup? The problem is still not fixes. Any suggestions or tips would be greatly appreciated l!


Test and see if your Internet and Modem is functioning.
Since your Ooma device is connected directly behind your Modem, disconnect your Ooma device from the Modem. Connect your computer directly to to the modem. Restart your Modem and restart your computer, maybe more than one time to get a connection. Try to access the Internet by typing http://www.google.com in your computer browser window. If you can't access the Internet, probably your modem or Internet isn't functioning.

Verify that your Router is working.
If you can access the Internet with your computer connected directly to the Modem, next try connecting your Router directly to the Modem. Connect a computer to your router and restart your Modem and restart your Modem and restart your computer, maybe more than one time to get a connection.
Try to access the Internet by typing http://www.google.com in your computer browser window.

Verify that your Ooma device is working.
If you can access the Internet with your router and computer connected to the Modem, next connect your Ooma device's Internet port to one of the Router's LAN ports. Restart your Modem and restart your Router and restart your Ooma device, maybe more than one time to get a connection.

The above steps will tell you what is working what isn't working.
#77253 by Lilly's_Closet
Mon Mar 14, 2011 9:15 am
Sorry M3GAPL3X, I just realized that you were using Cable modem --> OOMA (modem port) OOMA (home port) to router

My advise ONLY would apply if your configuration was Cable modem --> router (OOMA ).

I am not sure if your environment is forcing you to keep that configuration or if you are just going on ooma’s recommendation. If you are going on their recommendation my advice would be to put ooma behind your router especially if you are running DD-WRT. Out of the box it does a great job with load balancing your PC’s.

If your ISP is reissuing your credentials frequently then I am afraid that you continue to have this issue because all my Ooma boxes seem to have an issue going out and getting a new DHCP lease especially if your network topology changes (IP address scheme). There is no place to do ipconfig /release and ipconfig renew/ really your only option is to reboot them and hope they released their credentials. Eventually he seems to figure it out.

Before your chase this white rabbit down the hole with your current configuration, try to put ooma behind the router with the advise in my initial post and see how that works out for you.

It is almost a crime to have a WW-DRT Router behind an Ooma box, the ooma box will rob you of about 75 percent of what WW-DRT is buying you.

viewtopic.php?f=2&t=10959

Who is online

Users browsing this forum: No registered users and 4 guests