Incoming Fax not working?

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
rlanza1054
Posts: 22
Joined: Sun Jan 30, 2011 10:45 pm

Incoming Fax not working?

Post by rlanza1054 » Mon Mar 07, 2011 9:14 pm

Hi,

I am trying to get my faxing to work.

I can't seem to get incoming faxes to work.

My fax machine does answer the call and is in receive mode a minute or so but then disconnects.

The person doing the test for me, says at his end, he is getting 'Communications Error' printed out at his end.

I have tried several different configurations of the Ooma system and none see to work?

I have the phone port setup with my second number, and it is ringing as I said.

I tried to receive the fax with the 'fax mode' not checked off, and with it checked off. Neither settings work.

What else do I do. I read the documentation and it said to reduce the pages, but I'm only testing with 1 page.

It said to reduce the speed, but I don't have an option for adjusting speed, not that I see.

This all worked fine when I was on Vonage?

I've already made too many compromises moving over to Ooma, but I can't compromise on not having the ability to fax.

Please help!

Rob

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Incoming Fax not working?

Post by lbmofo » Mon Mar 07, 2011 9:19 pm

Are you able to send fax OK though using *99 dialing prefix?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Incoming Fax not working?

Post by thunderbird » Tue Mar 08, 2011 4:36 am

I wonder if a DSL filter would help, even if you don't have DSL?

From the Internet: http://askbobrankin.com/fax_over_voip.html
Factors That Influence Success or Failure of VOIP FaxingThe best tip I can offer is to reduce your fax transmission speed to 9600 bps to maximize VoIP fax success rates. The faster one tries to send a fax, the more likely it is to fail on a VoIP connection. That's because more fax data is jammed into each transmission second while the digital on/off signaling rate remains constant. More data gets lost as faxing speed increases, until data loss exceeds the intelligible threshold and the receiving fax device aborts the transmission, effectively saying, "I don't get it, try again."

Also, turn off Error Correction mode on both fax sending and receiving machines, if it is on. VoIP has a fairy high signal noise level due to jittery instabilities in the connection. This causes many false positives for "errors" when Error Correction is enabled, which can abort a transmission unnecessarily.

Use a VoIP service provider that supports the T.38 protocol; just ask or check the service's detailed specifications online. T.38 was developed specifically to improve the success rate and quality of faxes transmitted over VoIP. Note that it just improves, it doesn't perfect.

rlanza1054
Posts: 22
Joined: Sun Jan 30, 2011 10:45 pm

Re: Incoming Fax not working?

Post by rlanza1054 » Fri Mar 11, 2011 5:33 pm

thunderbird wrote:I wonder if a DSL filter would help, even if you don't have DSL?

From the Internet: http://askbobrankin.com/fax_over_voip.html
Factors That Influence Success or Failure of VOIP FaxingThe best tip I can offer is to reduce your fax transmission speed to 9600 bps to maximize VoIP fax success rates. The faster one tries to send a fax, the more likely it is to fail on a VoIP connection. That's because more fax data is jammed into each transmission second while the digital on/off signaling rate remains constant. More data gets lost as faxing speed increases, until data loss exceeds the intelligible threshold and the receiving fax device aborts the transmission, effectively saying, "I don't get it, try again."

Also, turn off Error Correction mode on both fax sending and receiving machines, if it is on. VoIP has a fairy high signal noise level due to jittery instabilities in the connection. This causes many false positives for "errors" when Error Correction is enabled, which can abort a transmission unnecessarily.

Use a VoIP service provider that supports the T.38 protocol; just ask or check the service's detailed specifications online. T.38 was developed specifically to improve the success rate and quality of faxes transmitted over VoIP. Note that it just improves, it doesn't perfect.
Thanks for the help but...

First, when I was with Vonage, I never had any issues with Faxing, not one issue. I never had to adjust speed, error correction and I was able to use fastest speed and the highest quality.

So all this shows me, that NOT all VoIP work the same.

Ooma is doing something different than Vonage is doing.

However, I did call technical support and we tried to play around with the QOS settings. It seems that my upload speed is not as good as it needs to be.

(Again, never had an issue with Vonage)

I have set the Fax machine to the lowest speed possible (9600 baud) and made sure the Error Correction is turned off. I turned on an 'Oversea Compatibly Mode, allows for bad connections) and sent it in Standard mode instead of FINE detail mode.

I was able to do a test successfully with a test number at Brother Printer Company.

But when sending a real fax to someone, it keeps failing.

So now I am trying to see if time of day would help?

Again, I will end this with 'Vonage system never had a problem', so my question is, what is different in the Vonage system compared to Ooma's way of doing it? Which only a true software engineer can answer, because customer/techincal support can't answer those questions.

And does Ooma support this T.38 protocol that you mentioned?

Thanks!

Rob

rlanza1054
Posts: 22
Joined: Sun Jan 30, 2011 10:45 pm

Re: Incoming Fax not working?

Post by rlanza1054 » Fri Mar 11, 2011 6:39 pm

I found another thread on the subject and they are talking about using a DSL filter?

Thanks!

Rob

Post Reply